can't send. Outbox appears empty but it says sending message 1 of


I have outlook 2007 and all of a sudden, just in the last couple of hours, I
can not send. I can receive with no problem.

All the emails in my outbox were not going out. I deleted all of them, and
it shows empty. BUT, when I hit send and receive it says sending message 1 of
1. There is no message 1.

I ran scanpst and it says all errors are fixed.

HELP, I need to get out my work emails.

Art
--
Thanks Very Much!

Art Nittskoff


Sponsored Links:



I don't have any messages in my Outbox but I see the notification that
Outlook is "sending 1 of 16 messages". Why does it does it do this and how
can I fix it?




I use Google Apps to host my e-mails and Outlook 2007 to manage the e-mail
account. I have no e-mails in the Outbox but everytime I click Send/Receive
it shows "Sending 1 of 8" and never gets beyond this point.
I cannot send e-mails from Outlook and have to open Google Apps to do so.
Please advise.




I use Google Apps to host my e-mails and Outlook 2007 to manage the e-mail
account. I have no e-mails in the Outbox but everytime I click Send/Receive
it shows "Sending 1 of 8" and never gets beyond this point.
I cannot send e-mails from Outlook and have to open Google Apps to do so.
Please advise.




My outlook is constantly trying to send emails, but they're not mine.
It says "sending message 1 of 66" on the status bar but then the
send/receive box appears and says the send failed. These aren't emails
I've written - I'm presuming they're spoof emails or something similar.
However, I can't find a way to get rid of them. They're not in my
outbox, and I've tried running an anti-spyware program in case there's
some software on my computer generating them. This has been going on
for quite a while now - how can I stop it?

Thanks,
Jennifer




My outlook is constantly trying to send emails, but they're not mine.
It says "sending message 1 of 66" on the status bar but then the
send/receive box appears and says the send failed. These aren't emails
I've written - I'm presuming they're spoof emails or something similar.
However, I can't find a way to get rid of them. They're not in my
outbox, and I've tried running an anti-spyware program in case there's
some software on my computer generating them. This has been going on
for quite a while now - how can I stop it?

Thanks,
Jennifer




When I press the send/receive button or let it do it automatically (it's set
to send/receive every ten mins), it says send/receive complete but doesn't
send my emails. It just gives a timed out error. I am definitely working
online. I have to close Outlook and reopen for it to send. This is the error
message:

Task 'mail.optusnet.com.au - Sending' reported error (0x8004210B) : 'The
operation timed out waiting for a response from the sending (SMTP) server. If
you continue to receive this message, contact your server administrator or
Internet service provider (ISP).'

Also, the note at the bottom of the screen is that it is sending all the
time. So, for example, there will be no items in my outbox but it will say
"sending 1 of 2". These aren't read receipts.

Can anyone help?




I have Vista Ultimate and Outlook 2007. I have multiple email accounts,
home, work but it always sends from the home account. Even when I choose a
different account it always sends from the home account. user ids and
passwords are different. Ideally I'd like it to just replay from the account
that received the email without having to choose.





My outlook recently stopped receiving messages but it will send them.




Hi there,
I've set my gmail account to be operated through outlook. It has worked
perfect for long time. But since last 2 days, when I click 'send/receive'
button, it says...Receiving Message 1 of 9 (3.2MB of 15MB)...the receiving
memory keeps increasing to about 11MB or so and then it restarts counting
from 1KB onwards upto 11MB and again..some kind of loop. But it won't receive
any messages. If someone sends me new mails to gmail, it will read as 1 of 10
and so on but memory count stills goes in loop.

What can be wrong?! Is it any virus or limit max in outlook set up? It is
frustrating.

Please help...thanks




I have a constant "sending message 1 of 1" message in Outlook whenever I open
it. I had nothing in the outbox when it started. Cancel send/receive
doesn't help. How can I get rid of it?

Also, at the same time the sending issue started, I stopped getting messages
n my Inbox although I am getting messages to that account online.

Please help.




I have a constant "sending message 1 of 1" message in Outlook whenever I open
it. I had nothing in the outbox when it started. Cancel send/receive
doesn't help. How can I get rid of it?

Also, at the same time the sending issue started, I stopped getting messages
n my Inbox although I am getting messages to that account online.

Please help.




Emails are coming to my server and host just fine. The problem is, they're
not coming to my Outlook without problems. My "Outlook Send/Receive" window
stays up for a very long time. And, at the bottom of my Outlook, it says
receiving message 1 of 79 (2.08K of 5.9 KB).




In unwise efforts to clean up my computer, I deleted several programs,
namely, Microsoft Office 2000 (I updated to Office 2003 a while back and felt
having both was unnecessary). Now, when I open Outlook, it says
"send/receive", but it doesn't do it. And when I try to send messages, it
again says "send/receive", but the message just stays in the Outbox and
doesn't go anywhere. I know there are messages to be had, because I can
access them on a different computer; they just won't come in on mine. I have
reinstalled Office 2000, but that didn't work. What have I deleted, and how
can I get it back?




I have outlook 2007 and all of a sudden, just in the last couple of hours, I can not send. I can receive no problem.

All the emails in my outbox were not going out. I deleted all of them, and it shows empty. BUT, when I hit send and receive it says sending message 1 of 1. There is no message 1.

I ran scanpst and it says all errors are fixed.

HELP, I need to get out my work emails.

Art




There is a message appearing that is trying to be sent but there is nothing
there? This is not allowing me to send any messages.

When I go to details it appears as though I am sending message #1 of 1 and I
don't have anything that I am trying to send. When I do, it must be trying
to send this message before the ones that I need to send and can't send
anything???

Please help me. Thanks.
--
Thank you,
Matt Campbell




I have a hand full of people in the same company that are experiencing the
same issue. They do a send and receive and at the botton it says sending
message 1 of 1 or 1 of 2, but there is not message in the Outbox. I have
called the hosting company and called the ISP but they say all setting are
fine.




When I go to send a single message using Outlook 2007, I get the send/receive
box like normal, but in the bottom right hand corner of Outlook, it says
"Sending Message 4 of 4". I am only sending one message, though. There are
no problems with the send/receive function, so it must be a bug or something.




hi gang

i am currently staying at someone else's house, and using their newly
installed wireless. i tried to send a message from my Outlook 2003 before,
and it just wouldn't go through - just stayed in the outbox. receiving
messages was and still is fine. so i deleted the message from my outbox, and
now it keeps trying to send a message that just isn't there - my outbox is
empty, but it holds everything up and won't send anything else because it's
trying to send "message 1 of 1" when it doesn't exist anymore! my email -
she is broken!! does anyone have any hints please? i am having to use
webmail to send messages at the mo... thanks a bunch!




When I write a message and press send and receive the prompt comes up saying
that I am sending 1 of 9 messages and I only have the one message in my
outbox. I am using microsoft Outlook. Hope someon can help with this problem
and the previous one.