Outlook not sending attachments


Hello,

Some of the users within the office have reported a problem where they forward on documents mostly word but the recipient of the email has no attachment.

When composing the email the attachment is there and and when you press send. But on checking the sent items the attachment has been removed and not deliver to the end user. This only happens on certain emails. Most of the forwarded emails send fine.

The only way work around I have found is to save the attachment and then re attach it in a new email.

We are currently using outlook 2003 and word 2000.

If I have missed any information out please let me know

Any help would be great.

Cheers

Steven


Sponsored Links:



My outlook (2003) has stoped sending any emails with attachments on them. At
first it was just sening maybe 2-3 out 10 or so, but now its just not
sending them at all. Does anyone know why this is and how to fix it?

Thank you




For a couple of days now I have been completely unable to send attachments
with my e mails - I seem to be able to receive e mails (to a certain extent -
some people have reported mails bouncing back) and I can send e mails with no
attchments without any problem.

BT provide my broadband but my e mail provider is a separate company. I have
checked with them and they can detect no problems at all. They even set up a
test account their end which can send attachments perfectly.

I am using Microsoft Office Outlook 2003. There bizarre thing about this
problem is that i do not get any error messages - the messgae just stays in
the outbox and does not get sent.

Any suggestions would be extremely welcome.

Thanks in advance

Leo




Hi

a friend of mine is trying to send a small attached file to me, via outlook
2000.
he can send a revice emails with no problems but he is unable to send any
attachments

it was working fine a few days ago, and then it just stopped.

His machine is up today with all patches and fix's from Microsoft. and he
has ran a virus scanner through it to make sure it is all clean, but it still
will not send.

Any ideas
--
MR C Chambers




My Outlook 2010 can receive attachments but will not send them




Hi,

I have 2 programs which use Outlook to send emails:
My Quicken Home and Business creates an invoice, then brings up an already-addressed Outlook email message with the invoice attached. A custom Access database builds and displays an Outlook email message using VBA code, which I can add or change. For either type, I modify the message as needed, then click the "Send" button in the Outlook message window. Either way, I have the same problem: The message "seems" to be sent, but never actually gets to destination. I notice Outlook itself is not visible, just the message.

If I open Outlook I see the message sitting in the Outbox momentarily, then it leaves the Outbox and gets to the recipient(s).

In either case, if I open Outlook FIRST and then use the other program to create an email message, they go out fine.

I notice "Tools/Options/Mail Setup/Send immediately when connected" IS checked, and can find no other option which would seem to apply.

Any ideas how to solve this?

Thanks...




Recently I have noticed that Outlook 2003 with SP2 installed will send an
email with an attachment, but when you look in the sent items folder at the
sent message, the email content has been discarded, but not the attachment.




Last week after getting some updates from Microsoft, I found that OUtlook
would not send mail when I used autocomplete to type in the names. If I
typed them in manually, or if I was replying to a message, they would send
fine. I cannot continue to type in email address! My memory is not that
good, and I make too many mistakes. Can anyone help me?

Thanks,
Sally




Outlook sends my emails normally to individuals but will not send them to a
distribution list. What am I doing wrong?
--
Richard




A strange problem has started with my outlook 2003. It will not send
emails automatically. When i press send & receive it receives but not
sends. I have to click "Send All" for it to send.

There was a very important email that I sent before leaving for the
Christmas Break, I clicked send and recieve, but when I came back to
the office 2 weeks later, it was still in my outbox!

Any idea how I can fix this?
Thanks




I have MS Office 2003 Student edition. My Outlook was working fine until
last night. An automatic update ran itself on my computer (not sure exactly
what the update was - I think it was an XP update) and my computer shut
itself down. After re-booting, everything is working properly except
Outlook, which is not sending or receiving emails. In fact, at this point, I
can't even get it to open again. When it was open earlier today and I was
getting error message, it said something about the server but I didn't write
it down. I checked with my ISP and they verified all of the settings are
fine and said it's a Microsoft problem. Of course, even though it seems
clear to me that the automatic update caused this problem, MS is telling me I
have to pay to get support to fix the problem. Hopefully, someone on this
newsgroup can help!

thanks,
--
Sally




I just reinstalled MS Office Suite...got a new computer, Vista Ultomate 32.
Outlook is behaving strangely...it sends emails with PDF attachmetnhs but
either they never arrive at their destination or they are converted to
"winmail.dat"

Please Help! I need to get files to clients!
--
RM




MS Outlook not sending messages from OUTBOX. Reports error :"0x800ccc78"
Unable to send the message. Pleae verify the e-mail address in your account
properties.

I cannot raise this Email Account Properties and if I did, do not know what
I should expect to have as the proper information.

Could you direct and advise on what should have in Account Properties.
Thank You.




Hi All

I have read all the blogs about this issue and nobody tackles the issue.

If I send a message with an attachment(doesnt matter if 100kb or 2mb) the
messages goes to outbox and stay there, this seems like a normal messages
stuck in outbox issue, BUT the problem is that the receiver of the mail gets
multiple sometimes 6-10 messages all with out the attachment. This has become
an embarrassment.

Everywhere I read everyone gives you advice on how to delete the message
from the outbox, but no one mentions the problem of the actual sending of the
attachment. I still need to send this mail. So deleting it from out box is
not the solution, I need to find away of sending attachments again.

I have tried different mails, different attachments and different emails but
still the same problem.

PLEASE HELP!!

Thanks




Outlook 2007

All of a sudden it is not sending messages.

It is receiving them but not sending.

I am checking into it with my ISP.

Wanted to post it here to see if there might be something I should be
looking for in Outlook also.

I have not made any changes to Outlook.

Thanks
Hallpy Holidays.

Bob




Outlook 2007

All of a sudden it is not sending messages.

It is receiving them but not sending.

I am checking into it with my ISP.

Wanted to post it here to see if there might be something I should be
looking for in Outlook also.

I have not made any changes to Outlook.

Thanks
Hallpy Holidays.

Bob




MS Outlook not sending messages from OUTBOX. Reports error :"0x800ccc78"
Unable to send the message. Pleae verify the e-mail address in your account
properties.

I cannot raise this Email Account Properties and if I did, do not know what
I should expect to have as the proper information.

Could you direct and advise on what should have in Account Properties.
Thank You.




My Outlook account will receive mail but will not send either replies or new
mail. I have been using my Comcast mail account, but I want to use Outlook.
I can't figure out what is wrong. I get the following message after a
timeout occurs :
"An unknown error has occurred. Account: 'mail.comcast.net', Server:
'smtp.comcast.net', Protocol: SMTP, Server Response: '421 Cannot connect to
SMTP server 76.96.30.117 (76.96.30.117:25), connect error 10060', Port: 25,
Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67."

This has been going on for about 2 weeks. Help!




When I send an email with an attachment outlook continually attempts to send
it but it won't send. Attachments will send from my computer in oulook on
another user screen. I have worked on this problem for countless hours so
PLEASE someone help! Thanks.
--
Victoria




We just loaded Office Proffessional onto my new computer with windows 7 and
outlook will receive but not send emails!! I need this for my business and
need help getting it to work. Thanks