Outlook 2007 suddenly very slow


Hi, a week or so ago Outlook started running very slowly. Slow to bring up program. Emails are slow to open, slow switching between email and calendar, etc. Computer appears to run well with all other programs. Any idea of things I could try?

thanks
Michael


Sponsored Links:



Outlook 2007 is very slow to switch between mail, contacts, and calendar since the Windows 7 updates were installed yesterday (12/15/2010).  Before that, the switch was nearly instant.  Is there a setting I now need to change?




My Outlook 2007 runs very slowly. For example, when I click "New" to type a
new mail message it takes 40 seconds for a new message blank to open. The
same is true when I hit "Reply" for "Forward."

A local computer company told me Outlook 2007 had bugs and that Microsoft
was working on it, but I should consider purchasing Outlook 2003.

All other progarms on my computer are working fine. What do you suggest?




I updated the office from outlook 2003 to 2007 beta 2. With Outlook 2007, it
is very slow in moving mails between 2 pst files. It works fine if you just
moving the files between different folders in the same pst file.




Just installed Office 2007 Pro. All programs included start quickly but my
Outlook 2007 is very slow to start. Any idea why this could be ?

I do not use the Business Contact Manager.




I have a brand new laptop. I installed Office 2007 Small Business. For some
reason, Outlook operates very slow. Key Strokes hang. Program stalls. My
operating system is XP Home. I have a 80GB Hard Drive and 1GB of RAM. Any
suggestions?




Hi all. My user has just uninstalled office 2003 and installed office 2007 in
windows xp. He find that using outlook 2007 is very slow. Very often when he
click a msg, it would freeze a few seconds before opening. He has 2GB of ram
and checking task manager shows that cpu and memory were not heavily utilise.
He had no problems with office 2003 before switching to office 2007. Is there
anything i can do to resolve this outlook prob? Thks in advance.




On a brandy new XPS M1710 with Vista Business, T7200 Core 2 Duo processor, 2
gigs DRAM, Outlook 2007 runs very very slow. It uses at least 50% of the CPU,
and bangs the HDD really a lot.

On installation, I imported a large backup.pst file, which imported fine.

A selected individual email will take several minutes to open.

I can not highlight (select) a group of sub-folders of which I have many in
Mail. I can only select one at a time, and then it will again take 3-5
minutes to open.

This is no good, and if I can not solve the problem, I will need to use
other software.

Right now, I am using TBird, which is certainly no substitute for Outlook.

Any help will be appreciated.

::RSM




After installing and running outlook 2007, the program is running my mail
and calendar very slowly.
Is this normal or did I so something wrong.
Does anyone know of a fix for this?

Thanks...




This is a multi-part message in MIME format.

------=_NextPart_000_004A_01C75B96.38C009C0
Content-Type: text/plain;
charset="gb2312"
Content-Transfer-Encoding: quoted-printable

--=20
Hello Everyone.
My Outlook 2007 is too slow! When I open or close it , it takes a long =
time! Someone tell me it is caused by much more add-ins. How can I =
disable them.

And do you have some suggestion about taking Outlook 2007 faster? :)
But when I use Trust Center, some added-ins can not be disabled.=20

--=20
Thanks very much!
ITUser,
kejia.li@msn.com

------=_NextPart_000_004A_01C75B96.38C009C0
Content-Type: text/html;
charset="gb2312"
Content-Transfer-Encoding: quoted-printable

--
Hello Everyone.
My Outlook 2007 is too slow! When I open or close it , it takes a =
long=20
time! Someone tell me it is caused by much more add-ins. How can I =
disable=20
them.
 
And do you have some suggestion about taking Outlook 2007 faster? =
:)

But when I use Trust Center, =
some added-ins can not be=20
disabled.

--
Thanks very much!
ITUser,
kejia.li@msn.com
=

------=_NextPart_000_004A_01C75B96.38C009C0--




I have seen a lot of complains in outlook 2007 slow when downloading message.
Here is what I found:

Outlook 2007 works flawlessly and perfect when it's installed in my 2 units
- old Intel P4 2.4Ghz PC. Outlook 2007 works very slow (just like everyone is
complaining about) when it's installed in my new Dell Intel Dual Core PC.

I think it has to do with single-dual core processor based on my findings.
My primary PC is the dual core, so I guess I need to strip this off and
downgrade to 2003.

Don't believe about that large PST file, add-in, anti-virus, etc. I think
these are just excuses. These PST, add-in, anti-virus, even though it affects
performance, it will be minor.




I just bought a new Dell computer with more than 2MB RAM and Vista. I bought
Office 2007 and everything works except Outlook. It is extremely slow and
frustrating. Are there any fixes?




Has anyone experienced problems with Outlook 2007 being very slow when
working with attachments in tasks?

I use tasks to keep a timeline of projects, and include copies of e-mails
and other relevant documents as attachments in each task. When inserting new
attachments, be it e-mails or other files, performance seriously drops off.
It's not uncommon for it to take several minutes for the attachment insertion!

This wasn't an issue with Outlook 2003, so I'm wondering what's causing the
difference in performance. My only guess is that it's related to indexing
for the instant search feature.

Has anyone experienced similar issues? Is there a good work-around, aside
from abandoning the insertion of attachments in tasks?




This is a multi-part message in MIME format.

------=_NextPart_000_0006_01C756ED.2B70D040
Content-Type: text/plain;
charset="gb2312"
Content-Transfer-Encoding: quoted-printable

--=20
Hello Everyone.
My Outlook 2007 is too slow! When I open or close it , it takes a long =
time! Someone tell me it is caused by much more add-ins. How can I =
disable them.

And do you have some suggestion about taking Outlook 2007 faster? :)

Thanks very much!
------------------------------------------------------------ -------------=
--------------
ITUser,
From China
kejia.li@msn.com
------------------------------------------------------------ -------------=
--------------
------=_NextPart_000_0006_01C756ED.2B70D040
Content-Type: text/html;
charset="gb2312"
Content-Transfer-Encoding: quoted-printable

--
Hello Everyone.
My Outlook 2007 is too slow! When I open or close it , it takes a =
long=20
time! Someone tell me it is caused by much more add-ins. How can I =
disable=20
them.
 
And do you have some suggestion about taking Outlook 2007 faster? =
:)
 
 

Thanks very=20
much!
------------------------------------------------------------ ----=
-----------------------
ITUser,
From=20
China
kejia.li@msn.com
----------------=
------------------------------------------------------------ -----------

------=_NextPart_000_0006_01C756ED.2B70D040--




Outlook 2007 is very slow and often tends to hang when checking email in
comparison to Windows Mail in Vista (same POPS). Windows Mail seems to check
3-4 POPS instantly while Outlook 2007 can take 10 seconds or so or even time
out at times.

Is there anything to check or change to speed up send/receive in Outlook
2007? I searched here and only found info on mapped drives which I do not
have.

TIA




Outlook 2007 is very slow and often tends to hang when checking email in
comparison to Windows Mail in Vista (same POPS). Windows Mail seems to check
3-4 POPS instantly while Outlook 2007 can take 10 seconds or so or even time
out at times.

Is there anything to check or change to speed up send/receive in Outlook
2007? I searched here and only found info on mapped drives which I do not
have.

TIA




--
Hello Everyone.
My Outlook 2007 is too slow! When I open or close it , it takes a long time! Someone tell me it is caused by much more add-ins. How can I disable them.

And do you have some suggestion about taking Outlook 2007 faster?

Thanks very much!
---------------------------------------------------------------------------------------
ITUser,
From China




Hello,

I have been using Outlook 2007 in Vista and XP for some time now. There is a
bug that is still unresolved since Outlook 2003 (I believe) that causes LDAP
searches to take very long and hang up Outlook while doing so.

There is a registry hack that successfully circumvents this:

[HKEY_CURRENT_USERSoftwareMicrosoftOffice12.0Outlookld ap]
"NoDisplayNameSearch"=dword:00000001

It has worked fine for us under all versions of Vista and XP. However I
recently upgraded to Windwos 7 Ultimate (32-bit) and it seems this workaround
no longer works. Anything that requires an LDAP lookup (such as CTRL+K in an
address field) will hang up Outlook for at least 30 seconds before it brings
up a search window or it finds the name, and then another 30 seconds or so
when moving between fields or sending the message.

For the record, the N2K file is fine and it actually autocompletes jsut
fine. It is when the name is not found in AutoComplete that this happens. If
I remove LDAP altogether and search only against the GAL or my personal
contacts, this does not happen.

For reference:

http://support.microsoft.com/kb/311829/
http://support.microsoft.com/kb/325314/

Our LDAP servers are running either OpenLDAP or Sun Enterprise Directory
Server





Original Title: images in outlook 2007 appears very slowly .initially you see little squres with red and blue dots before they become images.I have turbo RR and still slow .The text emails are ok hence they do not have any images. Any help is appreciated

images in outlook 2007 appears very slowly .initially you see little squres with red and blue dots before they become images.I have turbo RR and still slow .The text emails are ok hence they do not have any images. Any help is appreciated




Hello,

I have been using Outlook 2007 in Vista and XP for some time now. There is a
bug that is still unresolved since Outlook 2003 (I believe) that causes LDAP
searches to take very long and hang up Outlook while doing so.

There is a registry hack that successfully circumvents this:

[HKEY_CURRENT_USERSoftwareMicrosoftOffice12.0O utlookldap]
"NoDisplayNameSearch"=dword:00000001

It has worked fine for us under all versions of Vista and XP. However I
recently upgraded to Windwos 7 Ultimate (32-bit) and it seems this workaround
no longer works. Anything that requires an LDAP lookup (such as CTRL+K in an
address field) will hang up Outlook for at least 30 seconds before it brings
up a search window or it finds the name, and then another 30 seconds or so
when moving between fields or sending the message.

For the record, the N2K file is fine and it actually autocompletes jsut
fine. It is when the name is not found in AutoComplete that this happens. If
I remove LDAP altogether and search only against the GAL or my personal
contacts, this does not happen.

For reference:

http://support.microsoft.com/kb/311829/
http://support.microsoft.com/kb/325314/

Our LDAP servers are running either OpenLDAP or Sun Enterprise Directory
Server