why are my mails getting marked as spam?


Hi,

i didn't found a other group where this would fit.

i've got a problem with a website that we made. on this website we are
generating a mail that will be send out to the visitor of the
website.

the url is: www.rich-or-poor.com or www.riorpo.com

if i send a email to my self they go directly to the Income folder at
my cosumer they are going to the spam folder. and now the cosumter is
asking me we should fix this. but i've no idea how to fix this,
because outlook is not telling mit why its getting marked as spam.

also, why this mails are getting marked as spam at my cosumer, but not
at my client?

best


Sponsored Links:



Hi,

i didn't found a other group where this would fit.

i've got a problem with a website that we made. on this website we are
generating a mail that will be send out to the visitor of the
website.

the url is: www.rich-or-poor.com or www.riorpo.com

if i send a email to my self they go directly to the Income folder at
my cosumer they are going to the spam folder. and now the cosumter is
asking me we should fix this. but i've no idea how to fix this,
because outlook is not telling mit why its getting marked as spam.

also, why this mails are getting marked as spam at my cosumer, but not
at my client?

best




Hi,

i didn't found a other group where this would fit.

i've got a problem with a website that we made. on this website we are
generating a mail that will be send out to the visitor of the
website.

the url is: www.rich-or-poor.com or www.riorpo.com

if i send a email to my self they go directly to the Income folder at
my cosumer they are going to the spam folder. and now the cosumter is
asking me we should fix this. but i've no idea how to fix this,
because outlook is not telling mit why its getting marked as spam.

also, why this mails are getting marked as spam at my cosumer, but not
at my client?

best




All of a sudden, nearly all of the mail being delivered to my address is
marked as SPAM. Even mail from safe senders. What can I do to fix that?




All of a sudden, nearly all of the mail being delivered to my address is
marked as SPAM. Even mail from safe senders. What can I do to fix that?




Outlook 2007.  Many of my emails are marked as SPAM even if they are listed in the safe senders list.  I am using Microsoft essentials for my anti-virus and don't think that is the problem.  My security settings are marked low.  This happens to messages that are both sent to the junk folder and are not sent to the junk folder.  It is prmarily happening to messages from a listserve I subscribe to, buy I have added the domain name as a safe sender.  Any thoughts?




I have received notification that someone has replied to my question as to
why the subject line is marked as spam when I send a copy to myself.

I received a notification in outlook but the link will not take me to where
I have to see answer. Please help me I cannot seem to find the right
location. THANKS





Hi,

When I send mail from my @flowjob.com e-mail address a lot of the recipients are saying that the e-mail goes straight to their junk folder so I tested this by sending mail to my own hotmail account. When I log into the Hotmail website the messages are in the inbox okay but if I open my outlook 2007 with the hotmail outlook connector installed, the same messges appear in the Junk e-mail folder with a message saying they were marked as spam by the outlook junk filter. Does anybody know why or where I can find out what filters/rules the junk filter uses as I really need to rectify this please?

Thanks,

Adam




Most of my outgoing mail on my virgin.net account is being tagged as SPAM
when I send it through Outlook Express. This means that most of my mail
never gets through, and the rest often gets deleted. It started happening
immediately after the servcie pack 3 upgrade. Can anyone help me to fix this?




Hi All,

I test install Exchange Server 2010 and I configure Send and Receive Connector in Hub Transport to my public domain. After that i can send and receive email from internet but when i send to Gmail, Yahoo, Hotmail is always go to Spam Folder even through I create MX record, PTR and SPF.

I still wonder why my email send mark as spam. Please you kindly give feedback to me back. Thanks!

Regards,

Sovy




Hello:

My exchange 2003 works well at two monthe ago , but it is not lucky ,our LAN infect the viurs , my exchange server is too, so every message from my exchange server be recognized as SPAM , after killed the virus in LAN , then i have to check with ISP to change my IP address.

After change the IP address , my exchange server works good , but only two days , the previous problems again , every message from my exchange 2003 server be as SPAM , for now , i am sure that no virus in my LAN , it is slam dunk.

So, anybody can give me some suggestion and solution for fix this problems? Thanks in advance.




System: Exchange Server 2003 SP2

Recently (for about 6 weeks now), our outgoing mail has been getting blocked completely by comcast.net. After speaking with their abuse team rep, it appears that their Symantec Brightmail is reporting that a high percentage of mail from our server is SPAM, and therefore blocking our IP address.  Also, our mail is showing up in SPAM/Junk folders of AOL and sbcglobal.net recipients as well.

We are not set up for open relay and have tested this as well at h**p://ORDB.org.

Are there any settings we are overlooking that might cause our outgoing email to trigger different recipients' SPAM filters? We recently installed Service Pack 2. Could something have been changed after installation to cause our mail to appear as SPAM?

Any input would be appreciated.  Thanks so much!




Hi All,

We are having the strangest issue. Random internal emails are being marked
as spam and sent to folks spam folder. I have checked the client and there
are no rules or blacklist. I have tried adding the internal domain to the
whitelist explicitly and also turning off the junk email filter. The emails
come in and are marked with [SPAM] in the subject line...any ideas anyone?
Think it may be on the server end?

Thanks in advance!




Somehow the "mark as spam" and "mark as not spam" buttons on the second line
of the toolbar have disappeared. I've tried going through the menus, but I
can't find them. How do I get them back?




My e-mail randomly gets 'marked as read' (ie - going from bold type to non
bold type) without me actually reading it. This happened spontaneously, just
a few days ago without me changing any settings - after windows did some
updating. Additionally, some get marked as read and other do not before I
actually read them - no rhyme or reason to it. My reading pane options do not
have checked: mark item when read in reading pane or mark item as read when
selection changes. I am using outlook 2003. Please help -it's driving me
crazy and I'm missing e-mails





Hi, I'm trying to use Outlook to manage my Gmail account, but when Send/Receive downloads the messages, they get marked as read in Gmail. Or maybe this happens when the Rules I've set move them to the appropriate folders in my computer.

They are still marked as unread in Outlook, but as read in Gmail, which makes it difficult to get the best of both web-browsing and Outlook capabilities. Is there any way to disable this so the messages are still marked as unread after Outlook downloads them?

Thanks a lot.




I think I need a little help on this one.. The NDR is telling me that i'm marked as spam. But I cannot find where?? I've checked a bunch of sites to see if i'm black listed and nothing says i'm listed. This is the NDR i am getting back from our exchange server:

you do not have permission to send to this recipient. For assistance, contact your system administrator.

I've only had 2 people get this message back within 2 days, other than that, outgoing email works. I'll also note that I believe this is caused from an end user sending out a newsletter from their own email address and not a service like Constant Contact.

Could anyone please direct me in the right location in getting this issue fixed?

Thank you,
Steve




NO, HTML

"K. Orland" wrote:

> Are you using rich text format?
> --
> Kathleen Orland
> Outlook Tips: http://www.outlook-tips.net/
> http://www.howto-outlook.com/
>
>
>
> "DONNA DAILEY" wrote:
>
> > "MY STATIONARY GETS SENT AS AN ATTACHMENT INSTEAD OF THE BACKGROUNG" WHEN I
> > SEND OUT AN EMAIL, MY STATIONARY FOR MY BACK GROUND SHOWS UP ON THE RECEIVERS
> > END AS AN ATTACHMENT.




Contact support for the application that you use to add that feature;
Outlook doesn't natively have a "Mark as spam" button.

--
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003
http://www.howto-outlook.com/
Outlook FAQ, HowTo, Downloads, Add-Ins and more

http://www.msoutlook.info/
Real World Questions, Real World Answers

-----

"Pedro" wrote in message
news:F7E3F74F-FC8F-459B-81F4-C54558373CC4@microsoft.com...
> any ideas




Some of my contacts end up as a pushpin format rather than a vcard format.
How do i make sure they are entered and saved as a vcard format?