Free Microsoft Outlook Resources & Whitepapers

Strikethrough doesn't appear on deleted imap emails

I have Outlook 2007 on XP SP2 set up with an IMAP account. When I am
in a folder on the imap account, I hit delete, but the strikethrough
does not appear. If I right click it, I can undelete it, and if I hit
purge it disappears. If I groups messages (from Current View) by
Messages Marked for Deletion, I can see the deleted message with the
strikethrough. I have about 100 outlook clients all configured
identically and this is the only client with this issue.


Post your answer or comment

comments powered by Disqus
I have Outlook 2007 on XP SP2 set up with an IMAP account. When I am
in a folder on the imap account, I hit delete, but the strikethrough
does not appear. If I right click it, I can undelete it, and if I hit
purge it disappears. If I groups messages (from Current View) by
Messages Marked for Deletion, I can see the deleted message with the
strikethrough. I have about 100 outlook clients all configured
identically and this is the only client with this issue.

in the office help area it says go to options and then click on messenger
used to then click on something else BUT i have no messenger used highlighted
to click onto- surely someone can tell me how to change my name as it appears
on others emails??

I must be missing something obvious.
Outlook 2007 on XP with an IMAP email account.
When I delete messages from my inbox, they show the strikethrough but only
for a while. After about 30-60 seconds, the message disappears from the
inbox completely. Message also disappears completely from the server when I
access via webmail. Current view in Outlook is set to "IMAP Messages". I am
not purging.
What could be causing the "auto permanent delete"?
Annoying as messages that I thought I would still have access to are gone....

I am using Outlook 2007 as my email application. One of my email accounts is
through an IMAP server. Until recently, messages I deleted locally would show
with a strike-through on the IMAP server until I did a purge through Outlook.
Now, however, whenever I delete locally it also deletes the email on the
remote IMAP server. My IP Administrator says this must be a problem with my
Outlook set up and that no one else is reporting this problem. I cannot find
any place in Outlook where a local deletion can be set or un-set to delete on
the IMAP server except through using a purge. I have not checked the option
in "purge options" to delete on the remote server when I change folders
online.

Can anyone help me change this situation? I would like to have the locally
deleted emails stay on the IMAP server until I do a purge.

running outlook 2007 via exchange (primary account) with separate imap account in outlook. imap can send and receive email just fine, but when sending calendar invitations through outlook and selecting the imap account, the invitations arrive "on behalf of".  how can i tweak the settings within outlook so the invitations are directly appearing from my imap account?

I just built a new PC - new and old both Win 7 Pro and Outlook 2010. On my old PC, my IMAP email headers were cached - full list appeared instantly when I clicked on a mail folder in the list (then added new ones a second or two later if there were any). With my new install, Outlook starts with an empty page and shows "loading..." every single time - takes a good 5-15 seconds before the list appears, even if I click on a folder I just looked at. Can't find any difference in my IMAP account settings, and I looked hard! Any ideas appreciated!! Major hassle with my new PC!
I have almost all folders "subscribed", but have only "download headers only" on INBOX only for send/receive setting. This is the same as my old PC which worked great...

I am using Outlook 2007 as my email application. One of my email accounts is
through an IMAP server. Until recently, messages I deleted locally would show
with a strike-through on the IMAP server until I did a purge through Outlook.
Now, however, whenever I delete locally it also deletes the email on the
remote IMAP server. My IP Administrator says this must be a problem with my
Outlook set up and that no one else is reporting this problem. I cannot find
any place in Outlook where a local deletion can be set or un-set to delete on
the IMAP server except through using a purge. I have not checked the option
in "purge options" to delete on the remote server when I change folders
online.

Can anyone help me change this situation? I would like to have the locally
deleted emails stay on the IMAP server until I do a purge.

When I open outlook on one computer and new emails are downloaded, they will
not appear on my other computer, even if they are unopened. I believe there
must be a setting I can change, but I don't know where it is. I can not even
send email to myself from one computer to another.

I recently set up Outlook on my desktop and my laptop. I can access my email
from both locations, but when I delete an email on 1 machine, I have to again
delete it on the other. Is there a way for my desktop and laptop to interface
so I don't have to duplicate everything?

Hello!

I recently installed the Office 2007 beta (and I love it, by the way). When
I first started Outlook 2007, it imported my account settings from Outlook
2003. My email server is under IMAP. Outlook notified me that it couldn't
index this folder unless I removed the account and then reinserted it, so I
did so.

The problem is that now the body of my emails is appear blank for any
messages that I have on that IMAP server. The headers download fine, with the
subject etc., but everything beneath that in the reading pane is blank.
Before I reinstalled the IMAP account, emails were appearing fine from this
same account in Outlook 2007. I've checked the port settings, etc, and from
what I can tell I've entered them all the same.

Does anyone have a clue what might be happening? Outlook can only be so
useful if I can't use it to actually read my email!

Cheers, thanks so much.
Eric

If you delete a reply message before sending, the arrow indicating a reply
was sent still appears on the original email. Does anyone else experience
this? It would be useful for me if that did not happen, as when I go back, I
have to check my sent folder to figure out if I actually sent the reply or
not.

when I receive my emails it only ever appears on the computer I'm using. It
doesn't automatically come up on both. I have the same email address and my
laptop is wireless and networked to the desktop.

Emails from my inbox are appearing on my desktop ( as .msg).
They are appearing has enveplope icons with the subject as the file name.
The only thing i can think of would be them autosaving to a default location
(my desktop) but i cant seem to find an option in Outlook (2003) to change
this location.
Any suggestions?

Thanks
K

Hi,
I have an IMAP work email address set up on Microsoft Outlook 2003. When I
try to delete an email, Outlook only crosses a line on the email and that's
it. The email is still in my original email account when I log in through my
web browser, and it is still in my outlook inbox but with a line crossed on
it.
Does anybody know what feature I need to change in order to completely
delete the email from my mailbox and outlook when I delete an email through
Microsoft outlook 2003?
Thank you very much, Bijan Shahrokhi

In Outlook express, emails I now delete do not appear in the deleted items
folder. I don't know where they are going and would like them to go to
deleted items folder again. This happened while I deleted an email while
playing an mp3 attachment. Hoping someone can help me restore this to the
original process.

Thanks,
Sal

I am running Windows XP SP/2 will all current updates and patches.
I am also using Microsoft Office Outlook 2007 (12.0.6212.1000) Sp1 MSO
(12.0.6213.1000) as my Email client.
I do use use Outlook Express nor is it active on this computer.

Since I built this computer back several months ago, I've noted that a
folder named "Address" appears on my Desktop after a re-boot of the
machine.
Inside this folder are three files. They are named:
Folders.dbx
Inbox.dbx
Offline.dbx
They are 74KB, 75KB and 10KB respectively.
An examination of these files with a Hex Editor reveals references to
Outlook Express folders!

It is true that on an older machine, I did indeed use OE and that I
moved some folders from the harddrive of that old computer onto the
new HD in this machine.
I may have even used some technique to try to move/save email messages
into a temporary folder, etc.
Be that as it may, I do not know why this folder keeps getting vreated
and I do not know how to stop it from doing so.
Deleting of this entire folder has no apparent effect on my use of
Outlook nor any of my email functions.

Can anyone assist with the permanent removal of this folder and have
it no longer be created upon bootup?
Thank you in advance for any help.
Omicron

Hi All,

I have a user that is trying to drag and drop a contact he has on his
contacts into a email, he send the email to multiple recepients.

The internal (same email domain) users are able to click on the embeded
email icon and see the properties

The external (different email domain, hotmail with Http Outlook) users
receive the attachment as being a .msg attachement with empty contents ( and
also looks like a email)

The (hotmail using web ) users receive the email indicating there is an
attachment but doesnt allow the user to have access to it.

Some other analyst mentioned that this might have a relation to the
Transport Neutral Encapsulation Format format (Kb 241538).

Do you guys have a tip on this problem?

Thanks,

I have configured to use Gmail account through IMAP with MS Outlook
2007 but email caches accumulates on the .pst file of the account
although I delete them from the server. Using auto archive deletes the
actual messages from the server, instead I want to delete the email
caches that are no longer in the inbox.

I am supporting a user with Outlook 2003 (also using IE7), who is having an
issue printing html emails containing a bmp in the sender's signature block.
The bmp in the signature appears fine, both in the preview pane and when the
message is opened in a new window. When the user attempts to print from the
preview pane, the image does not appear on the printed page, just the dreaded
red x. If the user opens the email in a new window, then prints, it works
normally. Anyone have any ideas?

Does anyone know why this would happen?

The MS Outlook user first reported that when they received a new email &
then read it. Sometime later an second email would appear as well, of a
different file size but it was the same email subject & contents. I've
confirmed that he hasn't synced his PDA with this laptop & it isn't plugged
directly into the laptop either.

Then when I reset the users profile yesterday a whole bunch of previously
deleted emails re-appeared in the inbox. The user was then left to delete
these emails again but they've shown up again in his inbox this morning.

Another tech informed me of the PDA issue of doubling up MS Outlook emails
etc. But why would this happen if he hasn't synced his PDA with his laptop?

Any ideas anyone?

Thanks,

PS

Vista 32-bit, Outlook 2007, Windows Mobile Device Center, Windows Mobile
Office, Windows 6.1 mobile on the cell phone.

From my cell I can text. Generic eMail from a common, free provider appears
as if by magic. But my business eMail (which is linked to the common, free
provider) and which moves promptly from the 'net to Outlook 2007 without
problem, won't appear on the phone without being physically connected to the
PC. Which isn't handy. Everything else with Outlook synched beautifully to
the mobile -- my contacts (customized for category, with photos, etc),
appointments, holidays, birthdays, etc. using the Sync Center.

But the mail won't appear. I'm not a big business with some big business
server and I don't need to share Outlook info with others. I just want my
eMail to arrive and so far, it doesn't. Is there something I'm missing? I get
a bad feeling that I'm supposed to pay extra per month for some additional
vendor's software to push my eMail from one place to another. Is that
accurate?

Thoughts? Any help is appreciated. -- Regards

I am running Windows XP SP/2 will all current updates and patches.
I am also using Microsoft Office Outlook 2007 (12.0.6212.1000) Sp1 MSO
(12.0.6213.1000) as my Email client.
I do use use Outlook Express nor is it active on this computer.

Since I built this computer back several months ago, I've noted that a
folder named "Address" appears on my Desktop after a re-boot of the
machine.
Inside this folder are three files. They are named:
Folders.dbx
Inbox.dbx
Offline.dbx
They are 74KB, 75KB and 10KB respectively.
An examination of these files with a Hex Editor reveals references to
Outlook Express folders!

It is true that on an older machine, I did indeed use OE and that I
moved some folders from the harddrive of that old computer onto the
new HD in this machine.
I may have even used some technique to try to move/save email messages
into a temporary folder, etc.
Be that as it may, I do not know why this folder keeps getting vreated
and I do not know how to stop it from doing so.
Deleting of this entire folder has no apparent effect on my use of
Outlook nor any of my email functions.

Can anyone assist with the permanent removal of this folder and have
it no longer be created upon bootup?
Thank you in advance for any help.
Omicron

Greetings,
Could someone please advise me as to how to stop an icon labelled 'custom'
from appearing on my desktop every time I send an e-mail in OE 6. Only 1
icon ever appears if I leave it on the desktop, no matter how many e-mails
are sent. I can delete it without any problems, yet as soon as I send
another e-mail, Presto! there it is again. If I open the icon, Adobe Reader
opens and loads and then provides the following message: "Adobe Reader could
not open 'custom.dic' because it is either not a supported file type or
because the file has been corrupted (for example, it is sent as an email
attachment and wasn't correctly decoded)." This .dic file has 0KB, as
indicated in Recycle Bin (Norton). Any advice is greatly appreciated.

Rob

How do I make my name (not my email address) appear on "From" line


Not finding an answer? Try a Google search.