Free Microsoft Outlook Resources & Whitepapers

0x8004060C, 0x800CCC90


I am using Microsoft Outlook 2002 and have an error message "sending and receiving reported error": 0x8004060C, 0x800CCC90.

Also, cannot connect to the mail server, yet my Outlook Express program works just fine!

 Please help!


Post your answer or comment

comments powered by Disqus
There was a problem logging onto your mail server. Your Password was
rejected. Protocol: POP3, Server Response: '-ERR Logon failure: unknown user
name or bad password.', Port: 110, Secure(SSL): No, Server Error:
0x800CCC90, Error Number: 0x800CCC92

I had exchange 2003 on 2000 server, installed 2008 server and E2k7, moved
the mailboxes.

So far 3 users attempting a POP3 connection have received this error above.

I have setup a new mailbox/user and dont get this error.
I then deleted one of the 3 problematic user + mailbox, added a new user
with same username + mailbox + email = no error.

Only appears to be the migrated mailboxes that have this error above when
connecting over Pop3. No problem using these accounts on the LAN/domain
directly using exchange accounts in outlook 2003/2007.

Can anyone help ?

User + pass all ok / checked.

Maybe some sort of authentication i need to run on all migrated mailboxes via the management shell.

Thanks
Scott

We have an Exchange 2003 server SP2 and our users use Outlook 2003 and a user is getting an error message stating that "The message store has reached its maximum size: Error 0x8004060C."  We do not limit our mailbox sizes and this user does not even have the largest mailbox on the Exchange server.  This message will come up in the users Outbox when they are not even sending or receiving.  Any assistance offered would be greatly appreciated.

Task 'Microsoft Exchange Server - Sending and Receiving' reported error (0x8004060C) : 'The message store has reached its maximum size.  To reduce the amount of data in this message store, select some items that you no longer need, and permanently (SHIFT + DEL) delete them.'

Help! when i hit send/receive I don't receive any of my messages and I get an
error message of 0x800CCC90... Any suggestions?

I can't receive, send, delete, move to folder in the inbox. I keep getting
the error 0x8004060c what's going on?

I am currently using a 56k dial-up line. When I click Send/Receive I get an
error 0x800CCC90. My ISP says this is probably to do with the password not
being accepted. When I check my Outlook account settings, and "Test Account
Settings" I get green ticks across the board, meaning that it can connect to
my pop3 server and log on to it successfully. However, Send/Receive doesn't
work. Any ideas? I wonder if Outlook is timing out before my slow
connection has a chance to log on properly. It only seems to try for 2
seconds. But my server time out is set to 1 minute, so that's probably not
it...
Help!
Nick

I repeatedly get the error below when I "pop" one specific mail server using
outlook 2003 or outlook express...

"The server responded with an error. Account: 'XXXXXXXXX', Server:
'mail.adelphia.net', Protocol: POP3, Server Response: '-ERR Cannot connect
to POP server 68.168.78.100 (68.168.78.100:110), connect error 10061', Port:
110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90"

Retrieving messages from ANY other mail server works perfectly... adelphia
SWEARS it's my client, which I've uninstalled/reinstalled... I've also
reinstalled tcp/ip, my NIC adapter, and tried it with and without my
security settings (firewall/antivirus/spyware) services disabled... I've
done all the trouble shooting from the knowledge base article on the
error... I've tried telnet and gotten intermittent connectivity...

Does anyone have any ideas where I can point the mail server weenies so they
can fix the problem ??

Thanks... t

I've recently started getting error 0x8004060c send/receive error. I'm fully
updated for my Outlook 2002, and I can't seem to get the fix to work.
Additionally, even though it says it's archiving my documents, everything
still appears in my inbox folders.

We recently updated our Norton Virus and now we cannot send or receive. We
get an error message 0X8004060c.

We had this before and could not fix it so we just got a new computer. Does
anyone have a cheaper alternative.

My boss is getting the Outlook error message 0x800CCC90. We use outlook 2003
and he has a pop3 account as well as an exchange server account. the message
says "the server responded ERR thread limit exceeded g_thread_max 1502/1500.
Consult netwin before changing.

I haven't been able to find any information on this particular response
anywhere. Is anyone familiar with it?

"Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail
server has reported an internal error. If you continue to receive this
message, contact your server administrator or Internet service provider
(ISP). Server responded: -ERR problem retrieving message.

Moved from Outlook 2000 to Outlook 2003 with the purchase of a new computer
and trying to set up the email accounts for myself and my wife with our ISP.
Set up my wife's account, and she's able to send and receive no problem.

I used the exact same setup routine on my account, and ran into "receive"
problems with the above error (I'm able to send emails, just not receive)
Read somewhere else last night that it may be a problem with my ISP not being
able to send & receive emails for 2 email addresses on the same account...not
sure how accurate that is though (especially since they provide 10 email
addresses with my service, and it was problem free with Outlook 2000. Anyone
know how to fix this problem?

My ISP is telling me that this is an Outlook problem, and not an ISP
problem. Just
very strange that my wife's account got setup problem free, and using the
same procedure, mine does not work.

We have a computer running OutLook 2003 that connects to our Exchange server
also 2003. The computer is using XPSP2. A few day ago it started showing this
error message "Exchange Server - Receiving (0x8004060C)......."

The account is setup to store the messages localy into a PST file. The file
has 195MB. The archive file is 3GB. We have tried creating a new profile, a
new empty PST file, even move all the PST and OST files so that we would have
an empty OutLook, but still the message does not desapear. Any suggestions?

Thanks,

Roberto

Outlook 2003, Win XP PRO SP2 current with updates: yesterday started getting
this error everytime Oultook does a send and receive. 0x8004060c Unknown
Error.
Any ideas? Thanks.

I sent 4 or 5 emails containing photos - approx. 7 photos per email. I sent
one and waited until the bottom right of outlook showed it was sent before
sending others. I only show 2 were sent. I've had probs with sending and
receiving (various error messages). ISP couldn't help, other than to say the
evidently the emails were too large and are now "stuck". Is there any kind
of "go around" - any way to retrieve the emails that still do not show up as
being sent, or better yet delete them? This is causing many problems -
inability to send or receive emails, inability to delete emails. The codes
that I get with the errors are: 0x8004060C (this was the first - I thought I
solved the problem and now get this one) - 0x800CCC90.

earlier today I attempted to send an email with an attachment and it remains
in my outlook outbox. ever since when send/receive activates either
automatically or manually I keep getting unknown error 0x8004060c. now I
can't send or receive anything with out getting this same error.

I am receiving an error message 0x8004060c - mail box is full, but it is not.
I also can't grt the emails from the server to my pc

everytime i hit the send receive button i get 'unknown error 0x8004060c'
message on the progress report and i'm not getting my e-mails, i sent out a
message to a co-worker and she got it fine, but i can't receive any. And
now i keep getting the message even though i'm not hitting the send/receive
button

We installed Windows XP Service Pack 3 on Saturday afternoon, February 14.
Starting yesterday, one of our email addresses produces this error:
Task 'JandNMain - Receiving' reported error (0x800CCC90) : 'Your incoming
(POP3) e-mail server has reported an internal error. If you continue to
receive this message, contact your server administrator or Internet service
provider (ISP). The server responded: -ERR problem retrieving message.'
We can send emails from this account, and all our other email accounts work
fine. The settings have not changed, and we verified them with our ISP
yesterday They said this is a problem on Microsoft's end.
When we use our ISP's browser, only one email to that account has an
attachment, and that message is only 303KB, which is definitely not the issue.
This is our primary email address, and we need to be able to deal with its
messages. Please let us know how to resolve this!

"Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail
server has reported an internal error. If you continue to receive this
message, contact your server administrator or Internet service provider
(ISP). Server responded: -ERR problem retrieving message.

Moved from Outlook 2000 to Outlook 2003 with the purchase of a new computer
and trying to set up the email accounts for myself and my wife with our ISP.
Set up my wife's account, and she's able to send and receive no problem.

I used the exact same setup routine on my account, and ran into "receive"
problems with the above error (I'm able to send emails, just not receive)
Read somewhere else last night that it could be a problem with the ISP not
being able to send & receive emails for 2 email addresses on the same
account...not sure how accurate that is though (especially when they provide
10 free email accounts). Anyone know how to fix this problem? Just very
strange that my wife's account got setup problem free, and using the same
procedure, mine does not work.

"Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail
server has reported an internal error. If you continue to receive this
message, contact your server administrator or Internet service provider
(ISP). Server responded: -ERR problem retrieving message.

Moved from Outlook 2000 to Outlook 2003 with the purchase of a new computer
and trying to set up the email accounts for myself and my wife with our ISP.
Set up my wife's account, and she's able to send and receive no problem.

I used the exact same setup routine on my account, and ran into "receive"
problems with the above error (I'm able to send emails, just not receive)
Read somewhere else last night that it may be a problem with my ISP not being
able to send & receive emails for 2 email addresses on the same account...not
sure how accurate that is though. Anyone know how to fix this problem? Just
very strange that my wife's account got setup problem free, and using the
same procedure, mine does not work.

I have OEM outlook 2000, when i do send and receive mail, give me a error:
A tarefa ´mail da empresa - A enviar e receber`detectou um erro
(0X8004060C):érro desconhecido 0X8004060C)´
the configuration of the email count is ok,give me a green vist ok in all
camps; when can i resolve this problme,sorry my bad english,thank you

"Receiving' reported error (0x800CCC90) : 'Your incoming (POP3) e-mail
server has reported an internal error. If you continue to receive this
message, contact your server administrator or Internet service provider
(ISP). Server responded: -ERR problem retrieving message.

Moved from Outlook 2000 to Outlook 2003 with the purchase of a new computer
and trying to set up the email accounts for myself and my wife with our ISP.
Set up my wife's account, and she's able to send and receive no problem.

I used the exact same setup routine on my account, and ran into "receive"
problems with the above error (I'm able to send emails, just not receive)
Read somewhere else last night that it could be a problem with the ISP not
being able to send & receive emails for 2 email addresses on the same
account...not sure how accurate that is though (especially when they provide
10 free email accounts). Anyone know how to fix this problem? Just very
strange that my wife's account got setup problem free, and using the same
procedure, mine does not work.

Message number 1 could not be retrieved. Account: 'yahoo.com', Server:
'pop.mail.yahoo.com', Protocol: POP3, Server Response: '-ERR problem
retrieving message.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90,
Error Number: 0x800420CD

Does anyone really know whats up with this error. I started receiving it on
16 Nov after loading a bunch of securtiy updates. I have received it on over
5,000 messages since then. It is not the messages, since I can forward them
to another ISP and download it fine throu them. It is not the ISP because
different people are complaining about the error on different ISPs. Not the
mail server, because people are complaing about different mail servers.

Any guesses out there besides MS made a bad security update again?

I am having the above error numbers appear. I have tried my username with and
without the @btconnect.com and have also deleted the account and started up
again and entered a new account. I have no antivirus running. The complete
error message is:-
There was a problem logging onto your mail server. Your Password was
rejected. Account: 'pop3.btconnect.com', Server: 'pop3.btconnect.com',
Protocol: POP3, Server Response: '-ERR Logon failu unknown user name or
bad password.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error
Number: 0x800CCC92
Any help would be appreciated.

unable to access oe at all message that apears is password rejected server
response err invalid name ,password port 110 secure(ssl) no server error
0x800ccc90 0x800ccc92 please reply in lamens terms thank-you


Not finding an answer? Try a Google search.