Free Microsoft Outlook Resources & Whitepapers

entrar no site

"sebastiao maricato" escreveu na mensagem
news:...


Post your answer or comment

comments powered by Disqus
we have rebooted our server and now the POP3 or IMAP services wont start it says there is no site name avaliable.

any ideas

Hi,

I need to setup a Site Replication Services between to site's. I've got 3
exchange 2003 enterprise servers. But i do not have the Site Replication
Services option under tools.

How can i install or get this back?

Thank you in advance,
Bastiaan.

We have 2 sites, connected with a 64k leased line.
One site has SBS/Exchange5.5 (i.e. no 'site connector' is supplied with this version).
The other site has a Full version of Exchange 5.5 running on NT 4.0 SP6.
There will be a fair amount of communication between the 2 sites, but the majority of emails will stay within site boundaries.
What is the best way to connect the 2 sites together?Thanks in advance.

me ajude pois não consigo entrar no outlook

I've installed the April Cumulative hotfix (not prompted for a reboot).
I then installed the SharePoint Administration Toolkit.
The batchsitemanager.wsp file is no where to be found so I can't run the
command to add the solution file.
From the SharePoint web interface there is a Batch Site Manager section.
When I go there and click on the link to "start a statistics aggregation job
now" it seems to run and finish but there are no sites list when its done.

What am I missing?

Thanks!

I'm trying to enable auditing on my WSS site. When I go to the top level site
settings, under the Site Collection Administration, there's no "Site
collection audit settings" link. I need to enable logging and auditing so I
can see who's clicking and opening what docs on this WSS Site.

Server is WSS3.0
--
Josh Bopp
James Armstrong

I am upgrading a v2 to v3 site collection on a new W2K8 server. After running
stsadm to upgrade & attach the content db shows 1 site.

When I go to Site Collection List it says "Unknown Error" ... no site
listed. Same for Site Collection Administrators.

The site itself responds that I don't have credentials to access it.

Anyone have an idea what might be happening?

Thanks,

Stephen

Test env.

Parked one FE in the DMZ and opened all the ports back and forth between my DMZ and LAN DCs.  Both can ping each other via name and IP, no issues.

Now when I go the DSAccess Tab on FE Exchange Sever, I can add the GC servers but when I try to add the DCs it pops up with this error message
No Site name is available for this machinse. Win32 ID:noc007077f.

All ports are opened, do I need to edit/add any registry keys/values on the FE?

Advise Please - Thank you.

Question:   We are setting up a new Exchange Box (Exchange Server 2) at a different Site or new building. What is the easiest way/best practice to move the mailboxes from the Exchange server 1 to Exchange Server 2? Also EX 1 is a member server and EX 2 will be a DC. We are thinking about promoting EX1 as a DC. Currently we have no site link so this will be done on site at the current building before moving the EX servers to the new building.  Need more information, please let me know.   
 
Thanks
sb

hi .. I have a small problem in Exchange 2003 SP2

The OS running on the all the Network forest is Windows 2003 SP1 ...

Network Domains are
Mydomain.local (Running on a Server named as Rootdc )
Child1.mydomain.local (Running on a Server named as Childdc1)
Child2.mydomain.local (Running on a Server Named as Childdc2)

On the RootDC There is no Service installed only the AD and the DNS .. and there is no Exchange installed on it.. and no other thing ..

its just 2 AD Server that work as Additional to each other

On the Child1.mydomain.local . there is AD and DNS and DHCP and Exchange..(Each Service on a server)

About the Exchange installation:
Exhange ForestPrep ran on the RootDC and the user named as Child1administrator has been delegated to install the exchange while

forestprep installation and DomainPrep had ran on the Exchange Server ... installation has been installed successfully and users are able to

send and recive Email

On the Child2.mydomain.local
On the Child1.mydomain.local . there is AD and DNS and DHCP and Exchange..(Each Service on a server)
There are 2 Additional DC and both of them are GC..
I notice that there is an Error on Event Log that state that the infrastruction Master and Global Catalog running on a same server can

couse some conflicit ... But I did not find any network Problem in the Child2.mydomain.local

About the Exchange installation ...
I ran Exchange Domain prep on the Childdc2 and when trying to install the exchange 2003 the exchange as additional to exchange

server located on Child1 the report an error stating thatthe syetm is unable to install becouse the system is unable to determinate to

which site does it belong to .. I move the server to servers to the site that the Childdc1 are located and try to install the exchange ..

and the installation compleated successfully ..
now after the exchagne compleat I replace the Servers on the origial location .( not with the Child1 brunch) now the exchange has

stoped responding and the service are unable to start .. what shell i do to make the exchange run and work fine without moving the

servers to the child1 DC site ..
and does the infrastruction Master and GC effect the exchange

This is some of the errors that appear

Event Type: Error
Event Source: MSExchangeDSAccess
Event Category: Topology
Event ID: 2114
Date: 1/25/2007
Time: 2:59:53 PM
User: N/A
Description:
Process MAD.EXE (PID=964). Topology Discovery failed, error 0x8007077f.

For more information, click http://www.microsoft.com/contentredirect.asp.

Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 1005
Date: 1/25/2007
Time: 2:59:53 PM
User: N/A
Description:
Unexpected error No site name is available for this machine. Facility: Win32 ID no: c007077f Microsoft Exchange System Attendant occurred.

For more information, click http://www.microsoft.com/contentredirect.asp.

Event Type: Error
Event Source: MSExchangeDSAccess
Event Category: Topology
Event ID: 2104
Date: 1/25/2007
Time: 2:23:35 PM
User: N/A
Description:
Process INETINFO.EXE (PID=1508). All the DS Servers in domain are not responding.

For more information, click http://www.microsoft.com/contentredirect.asp.

Thanks

Hi,

In a pickle after chasing down a 'loading' error in OWA using IE 9 and 10 clients, some of the changes broke ActiveSync.

We have one Windows Exchange Server 2003 SP2. Trying to recreate the VD's using KB 883380 no new VD's are created. There are these errors in the system log:

The virtual site '1' has been invalidated and will be ignored because valid site bindings could not be constructed, or no site bindings exist.

The application '/Exadmin/' belongs to an invalid site '1'. Therefore, the application will be ignored.

The application '/OMA/' belongs to an invalid site '1'. Therefore, the application will be ignored.
Etc.. with each Virtual Directory that is has been previously deleted.

Any idea how can this can be fixed?

TIA

hi guy s I think I have a huge problem and I need ur helps to resolve this . Today morning when I open my outlook express 2003 I saw an error 0x80040115 . I tried to connect by remote but it gives error about workstation . Then I looked my exchange server manually  and I saw from eventviewer some services and workstation service stopped .Active directory seen empty too ! There was no user ! I tried to  start services  but they returned me errors 1068 ,  0x8004011d , errox8007077f(no site name is avaible for this machine ) as u could see below images . Could u help me to resolve this please ? I have microsoft standart server with SP1  and exchange server 2003.
http://img406.imageshack.us/img406/8424/adrd9.jpg
http://img46.imageshack.us/img46/9370/adyiacmayacalisincajm4.jpg
http://img404.imageshack.us/my.php?image=aplication2hk1.jpg
http://img514.imageshack.us/img514/3504/applicationdc3.jpg
http://img442.imageshack.us/img442/5346/couldnotstartimap4yu9.jpg
http://img263.imageshack.us/img263/2664/couldnotstartmicrisifteqq9.jpg
http://img404.imageshack.us/img404/8616/couldnotstartmicrosoftatr6.jpg
http://img522.imageshack.us/img522/95/couldnotstartmicrosoftewa5.jpg
http://img338.imageshack.us/img338/4076/couldnotstartmicrosoftenk4.jpg
http://img503.imageshack.us/img503/1873/directoryservicemu4.jpg
http://img413.imageshack.us/img413/584/dnseventsav7.jpg
http://img161.imageshack.us/img161/1987/dnsserverot0.jpg
http://img256.imageshack.us/img256/3811/fileapplicationserverdf0.jpg
http://img511.imageshack.us/img511/58/publicqueuesyd2.jpg
http://img504.imageshack.us/img504/2971/remotebaglanimiyorin4.jpg
http://img263.imageshack.us/img263/4733/securtyli3.jpg
http://img338.imageshack.us/img338/1338/servicesvl2.jpg
http://img524.imageshack.us/img524/7198/services2ob6.jpg
http://img522.imageshack.us/img522/4675/services3sk7.jpg
http://img263.imageshack.us/img263/2728/services4ni7.jpg
http://img503.imageshack.us/img503/5222/systemnh9.jpg
http://img512.imageshack.us/img512/7250/noremoteey7.jpg

I have a customer that has 1 Active Directory for 3 Companies. They
currently have 3 Exchange 5.5 Servers 1 for each company in 3 Sites (no site
Connectors) all in 1 Location. They want to upgrade to Exchange 2k ideally
they would like to run it all on 1 Exchange 2k Server. The trick is that if
Company A wants to send mail to Company b or company C it has to go out to
the internet and back in. I was told about setting up 3 Virtual Servers on 1
big Exchange Ent. server. I can not find any info on setting up this. I know
atleast I should be able do this by upgrading the 3 Servers to Exchange 2k.
Some on told the customer that they would need to set up multiples forests
but I do not think it will be needed.
Any info would be apprecitated

Thank You
Brian Rota
brianrota@iname.com

Please help!

I have recently uninstall a exchange 2000 server on a domain controller the caused the exchange 2003 server in the same domain not be able to load. The error on exchange 2003 indicated that there is an unexpected error, no site name found. My information store is good, please tell me how to fix this. thanks!

Greetings,I am trying to figure out what all settings need to be applied to secure my Exchange 2000 SP1 machine. I have already installed the service pack and maybe one hotfix since then. Where is the site that will check and make sure you have all your Exchange updates? I can't find anything like that on the MS site...it is prety frustrating that they have all this fluff on their security site but they have no site that tells you whether or not your MS products are patched or not. I don't think regular windows update checks for needed Exchange updates does it?Also, I am wondering how I should configure my server for countering spam and the like. I have a buddy here whose server was used to spam some peoople and I need to keep that from happening to me. I would be more than happy to RTFM but there is no manual. That is why I come to you guys.Thanks,Daniel

Hi All,

I have a very big and srange problem. When i restart My Exchange Server, some thing is stoping my Netlogon Service... along with Exchange services... so i have to manually start all services...

Yesterday i have installed ServicePack 3 and post servicepack 3 rollups (Latest). so now it become very worst... and it is taking so much time to open outlook..i found so many errors and warnings in the even viewer. please find below.. i am very sorry for long post but i think it will clear expain problem to some experts like you... which will help to find the problem very quickly. so i am sending all these things. Please help me...

Application LOG
-------------------

Source: EXOLEDB
Type : Error
Event ID: 116
Description: Microsoft Exchange OLEDB was unable to initialize event system correctly. Support for store event may have been disabled. HRESULT = 0x8004010f.

Source: POP3SVC
Type : Error
Event ID: 1040
Description: An error occurred while starting the Microsoft Exchange POP3 Service: the call to IIS_SERVICE::StartServiceOperation() failed with error 0x8007077f.

Source: WinMgmt
Type : Warning
Event ID: 61
Description: WMI ADAP was unable to process the PerfDisk performance library due to a time violation in the open function

Source: IMAP4SVC
Type : Error
Event ID : 1040
Description : An error occurred while starting the Microsoft Exchange IMAP4 Service: the call to IIS_SERVICE::StartServiceOperation() failed with error 0x8007077f.

Source: POP3SVC
Type : Error
Event ID : 1040
Description : An error occurred while starting the Microsoft Exchange POP3 Service: the call to DsctxGetContextEx() failed with error 0x8007077f.

Source: IMAP4SVC
Type : Error
Event ID : 1040
Description : An error occurred while starting the Microsoft Exchange IMAP4 Service: the call to DsctxGetContextEx() failed with error 0x8007077f.

Source: MSExchangeSA
Type : Error
Event ID : 1005
Description : Unexpected error No site name is available for this machine. Facility: Win32 ID no: c007077f Microsoft Exchange System Attendant occurred.

Source: MSExchangeAL
Type : Error
Event ID :8250
Description : The Win32 API call 'DsGetDCNameW' returned error code [0x862] The specified component could not be found in the configuration information. The service could not be initialized. Make sure that the operating system was installed properly.

Source: MSExchangeDSAccess
Type : Error
Event ID : 2102
Description :Process MAD.EXE (PID=2552). All Domain Controller Servers in use are not responding:
data_server.dsm.com
image_server.dsm.com
trc-ast-ccp-005.cad.dsm.com
trc-ast-ccp-007.cad.dsm.com
trc-ast-ccp-006.dsm.com
trc-ast-ccp-008.dsm.com

Source: MSExchangeAL
Type : Error
Event ID : 8250
Description : The Win32 API call 'DsGetDCNameW' returned error code [0x862] The specified component could not be found in the configuration information. The service could not be initialized. Make sure that the operating system was installed properly.

System Log
---------------

Source: BROWSER
Type : Warning
Event ID : 8021
Description : The browser was unable to retrieve a list of servers from the browser master DATA_SERVER on the network DeviceNetBT_Tcpip_{9A74B93E-0BE7-4AAC-B94E-ED527080FE1D}. The data is the error code.

Source: MRxSmb
Type : Warning
Event ID : 3034
Description : The redirector was unable to initialize security context or query context attributes.

Source: Disk
Type : Warning
Event ID : 34
Description : The driver disabled the write cache on device DeviceHarddisk0DR0.

Source: NETLOGON
Type : Error
Event ID : 2114
Description : The Server service is not started.

Source: Service Control Manager
Type : Error
Event ID : 7024
Description :The Net Logon service terminated with service-specific error 2114.

Source: Browser
Type : Warning
Event ID : 8021
Description : The browser was unable to retrieve a list of servers from the browser master DATA_SERVER on the network DeviceNetBT_Tcpip_{9A74B93E-0BE7-4AAC-B94E-ED527080FE1D}. The data is the error code.

Source: DCOM
Type : Error
Event ID : 10002
Description : Access denied attempting to launch a DCOM Server. The server is:
{9DA0E106-86CE-11D1-8699-00C04FB98036}
The user is SYSTEM/NT AUTHORITY, SID=S-1-5-18.

Source: W3SVC
Type : Warning
Event ID : 101
Description : The server was unable to add the virtual root '/public' for the directory 'M:dsmsoft1.comPublic Folders' due to the following error: The system cannot find the path specified. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site loated at: http://www.microsoft.com/contentredirect.asp

Source: W3SVC
Type : Warning
Event ID : 101
Description : The server was unable to add the virtual root '/Exchange' for the directory 'M:dsmsoft1.comMBX' due to the following error: The system cannot find the path specified. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.

Source: W3SVC
Type : Warning
Event ID : 101
Description : The server was unable to add the virtual root '/Exadmin' for the directory '.BackOfficeStorage' due to the following error: The system cannot find the path specified. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.

Source: NNTPSVC
Type : Warning
Event ID : 101
Description : The server was unable to add the virtual root '/' for the directory '/Internet Newsgroups' due to the following error: The parameter is incorrect. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.

Source: Service Control Manager
Type : Error
Event ID : 7023
Description : The Microsoft Exchange IMAP4 service terminated with the following error:
No site name is available for this machine.

Source:SMTPSVC
Type : Error
Event ID : 115
Description : The service could not bind instance 2. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.

Source: Service Control Manager
Type : Error
Event ID : 7001
Description : The Microsoft Exchange Information Store service depends on the Microsoft Exchange System Attendant service which failed to start because of the following error:
%%0

Source: Servive Contro Manager
Type : Error
Event ID : 7001
Description : The Microsoft Exchange MTA Stacks service depends on the Microsoft Exchange System Attendant service which failed to start because of the following error:
%%0

Source: Service Control Manager
Type : Error
Event ID : 7023
Description : The Microsoft Exchange POP3 service terminated with the following error:
No site name is available for this machine.

Can someone help me with the problem below?

I have 1 exchange 2000 & exchange 2003. Exchange 2003 is actually used to upgrade exchange 2000 which is installed on a domain controller.

I just recently removed exchange 2000 server from the domain controller. After I did that, I got the error below from application log of the domain controller. AND Exchang 2003 will not start.

Event Type: Error
Event Source: WinMgmt
Event Category: None
Event ID: 12
Date: 1/28/2005
Time: 5:08:57 AM
User: N/A
Computer: xxxxICAN
Description:
Failed to CoGetClassObject for provider "ExchangeRoutingTableProvider". Class not registered (0x80040154).

My information store is still there, but i 'm getting error below from exchange 2003 server.

Event Type: Error
Event Source: MSExchangeDSAccess
Event Category: Topology
Event ID: 2114
Date: 1/28/2005
Time: 9:09:18 PM
User: N/A
Computer: XXMF
Description:
Process INETINFO.EXE (PID=1408). Topology Discovery failed, error 0x8007077f.

For more information, click http://www.microsoft.com/contentredirect.asp.

And,

Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 1005
Date: 1/28/2005
Time: 10:52:08 PM
User: N/A
Computer: XXMF
Description:
Unexpected error No site name is available for this machine. Facility: Win32 ID no: c007077f Microsoft Exchange System Attendant occurred.

For more information, click http://www.microsoft.com/contentredirect.asp.

I 'm just wondering if I can just reinstall exchange 2003 on the server to fix the problem.
Any help is appreciated.

We are running an Exchange 5.5 organisation with 1 site and two exchange 5.5
servers. We have office in UK and one office in Belgium. Each office has
its own exchange 5.5 server, but only the one in UK has the IMC running, so
all internet email comes through our uk office and then to belgium. There
are no site connectors as we are running as one site.

The problem we have that once a week our belgium office stop receiving
external email and the only way to solve this issue is to reboot the belgium
exchange server and then they start receiving external email. The uk office
is not affected and always recieves external email. But I look in the event
logs of the UK server exchange server and see a lot of warning and errors
for MSExchangeMTA Such as:

Event id 9316:
An RPC communications error occured. No data was sent over the RPC
connection. Locality table (LTAB) index 202. Windows NT error 15. The MTA
will attempt to recover the RPC connection.

And:

Event id 1028:
A connection error occured. An open error response was received. Error
code=0. Control block index=35. 208-15-6

The same MTA errors occur in the Belgium server.

Does anyone know why we have this problem or have experienced it before. We
get this problem every week but it only affects external email to Belgium.

Hello all..,
need help as in subject above .

I'm starting a project for FE/BE configuration. Our exchange organization
has three exchange 2003 enterprise servers in one organization. All works
well.
Recently we have a need to deploy RPC-over-HTTP for our mobile users, so we
start the FE/BE deployment. Due to our network configuration and resources,
we choose to deploy a FE server in or DMZ network.

The steps we have done are:
1. Install E2003 in W2K3 server, it's a member server of our domain. And
the new Exchange server also part of our existing exchange organization.
The installation takes place in our internal network, so it has our internal
IP address.
2. Install Exchange 2003 SP1 and all the necessary Windows Updates.
3. The server than configured as a FE server, following the procedures
described in "Exchange Server 2003 and Exchange 2000 Server Front-End and
Back-End Topology"
4. Then the server set as an RPC-proxy server, following "Exchange Server
2003 RPC over HTTP Deployment"

Still connected in internal IP, we tested the RPC-proxy and FE
configuration, it works successfully.

Then we move the FE/RPC proxy server to the DMZ subnet, with the DMZ IP
address. For the time being, we set the FW-1 NG firewall with "allow any"
from the RPC proxy server to internal DC/GC servers. We tested the
connection using RPCping.exe utility and successfully ping/connected.

The problem is, the System Attendant service failed to start successfully.
It gives below error:
~~~~~~~~~~~~~~~~~
Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 1005
Date: 02-Feb-2005
Time: 13:01:42
User: N/A
Computer: PROXYMAIL
Description:
Unexpected error No site name is available for this machine. Facility: Win32
ID no: c007077f Microsoft Exchange System Attendant occurred.
~~~~~~~~~~~~~~~~~

and DSAccess then stopped with below error:
~~~~~~~~~~~~~~~~~
Event Type: Error
Event Source: MSExchangeDSAccess
Event Category: Topology
Event ID: 2114
Date: 02-Feb-2005
Time: 13:01:42
User: N/A
Computer: PROXYMAIL
Description:
Process MAD.EXE (PID=3140). Topology Discovery failed, error 0x8007077f.
~~~~~~~~~~~~~~~~~

Please help... ??
I've googled with "topology discovery failed" but didn't find any related
information...

Thank you..

HI
Just installed a new Domain controleer and now when my OWA server keeps
coming up with this error
Unexpected error No site name is available for this machine. Facility: Win32
ID no: c007077f Microsoft Exchange System Attendant occurred.

What could this mean?

Thanks

I am building a new deployment of Exchange.  I have our back-end server in place and all is running fine with it.  I am now trying to install the front-end server but running into problems when I place the server into the DMZ. 

I am running Srv 2003 SP1 with Exchange 2003 SP2 on both boxes.  I have configured my front-end to use IPSec tunnelling to the back-end servers (Exchange, GC, & DC).  I am using ISA 2004 as the firewall and configured rules to allow the IPSec tunnel (I have also tried to completely open communications to/from Front-end, Back-end, DC, & GC).  I have tested my IPSec and all is working correctly with it, I can pass all information from the Front-end to Back-end servers (Exchange, GC, & DC).

The problem.  When using OWA forms based authentication w/SSL everything for logon comes up correctly, the login also comes up correctly if I choose no security (http), but once I have submitted my logon information I am getting an error of "The Page Cannot Be Displayed".  If I type in the incorrect password it prompts me to logon again, so it seems like the authentication piece is working, it seems the problem starts to occur when the URL goes to access "exchweb/bin/autth/owaauth.dll".  I have also noticed the following errors in the event log, I can reproduce them if I try to start the "Miscrosoft Exchange System Attendant" :

Source:  MSExchangeSA/ID:  1005:  Unexpected error No site name is available for this machine.  Facility:  Win32 ID no: c007077f Microsoft Exchange System Attendant occurred.

Source:  MSExchangeDSAccess/ID:  2114:  Process MAD.EXE (PID=720).  Topology Discovery failed, error 0x8007077f.

Yet if I move the front-end server out of the DMZ and into the internal network, all problems stop and everything works fine.  I verified that my DNS correctly sees what address the front-end is, as well as performed queries from all to all for DNS looks up between these servers.

Any insight or help would be appreciated.

-Mark

We have a mixed exchange environment with an Ex2k3 cluster and a standalone Ex2k7 hub transport/client access server.

Yesterday we rolled out the mailbox role to the Ex2k7 box so we could begin repliation of our public folders. It all went very, very wrong and we had to back out the mailbox role the very hard way by removing references to the public folders in AD using ADSIEDIT.

I've just run the ExBPA against the environment and one thing it has flagged up is that there is no site folder server configured for the Ex2k7 admin group.

We still have a container for CN=Configuration,DC=,DC=com, CN=Services, CN=Microsoft Exchange, CN=, CN=Administrative Groups, CN= CN=Servers, CN=, CN=InformationStore

But no storage groups are listed because none exist and the mailbox role is no longer installed on the Ex2k7 server.

Can I safely delete the CN=InformationStore container or do I need to create a new reference to the public folder store in the Ex2k3 organisation?

Many thanks

Hi All,

I am usning exchange 2000 server with Windows 2000 Advanced Server. I have a very big and srange problem. When i restart My Exchange Server, some thing is stoping my Netlogon Service... along with Exchange services... so i have to manually start all services...

Yesterday i have installed ServicePack 3 and post servicepack 3 rollups (Latest). so now it become very worst... and it is taking so much time to open outlook..i found so many errors and warnings in the even viewer. please find below.. i am very sorry for long post but i think it will clear expain problem to some experts like you... which will help to find the problem very quickly. so i am sending all these things. Please help me...

Application LOG
-------------------

Source: EXOLEDB
Type : Error
Event ID: 116
Description: Microsoft Exchange OLEDB was unable to initialize event system correctly. Support for store event may have been disabled. HRESULT = 0x8004010f.

Source: POP3SVC
Type : Error
Event ID: 1040
Description: An error occurred while starting the Microsoft Exchange POP3 Service: the call to IIS_SERVICE::StartServiceOperation() failed with error 0x8007077f.

Source: WinMgmt
Type : Warning
Event ID: 61
Description: WMI ADAP was unable to process the PerfDisk performance library due to a time violation in the open function

Source: IMAP4SVC
Type : Error
Event ID : 1040
Description : An error occurred while starting the Microsoft Exchange IMAP4 Service: the call to IIS_SERVICE::StartServiceOperation() failed with error 0x8007077f.

Source: POP3SVC
Type : Error
Event ID : 1040
Description : An error occurred while starting the Microsoft Exchange POP3 Service: the call to DsctxGetContextEx() failed with error 0x8007077f.

Source: IMAP4SVC
Type : Error
Event ID : 1040
Description : An error occurred while starting the Microsoft Exchange IMAP4 Service: the call to DsctxGetContextEx() failed with error 0x8007077f.

Source: MSExchangeSA
Type : Error
Event ID : 1005
Description : Unexpected error No site name is available for this machine. Facility: Win32 ID no: c007077f Microsoft Exchange System Attendant occurred.

Source: MSExchangeAL
Type : Error
Event ID :8250
Description : The Win32 API call 'DsGetDCNameW' returned error code [0x862] The specified component could not be found in the configuration information. The service could not be initialized. Make sure that the operating system was installed properly.

Source: MSExchangeDSAccess
Type : Error
Event ID : 2102
Description :Process MAD.EXE (PID=2552). All Domain Controller Servers in use are not responding:
data_server.dsm.com
image_server.dsm.com
trc-ast-ccp-005.cad.dsm.com
trc-ast-ccp-007.cad.dsm.com
trc-ast-ccp-006.dsm.com
trc-ast-ccp-008.dsm.com

Source: MSExchangeAL
Type : Error
Event ID : 8250
Description : The Win32 API call 'DsGetDCNameW' returned error code [0x862] The specified component could not be found in the configuration information. The service could not be initialized. Make sure that the operating system was installed properly.

System Log
---------------

Source: BROWSER
Type : Warning
Event ID : 8021
Description : The browser was unable to retrieve a list of servers from the browser master DATA_SERVER on the network DeviceNetBT_Tcpip_{9A74B93E-0BE7-4AAC-B94E-ED527080FE1D}. The data is the error code.

Source: MRxSmb
Type : Warning
Event ID : 3034
Description : The redirector was unable to initialize security context or query context attributes.

Source: Disk
Type : Warning
Event ID : 34
Description : The driver disabled the write cache on device DeviceHarddisk0DR0.

Source: NETLOGON
Type : Error
Event ID : 2114
Description : The Server service is not started.

Source: Service Control Manager
Type : Error
Event ID : 7024
Description :The Net Logon service terminated with service-specific error 2114.

Source: Browser
Type : Warning
Event ID : 8021
Description : The browser was unable to retrieve a list of servers from the browser master DATA_SERVER on the network DeviceNetBT_Tcpip_{9A74B93E-0BE7-4AAC-B94E-ED527080FE1D}. The data is the error code.

Source: DCOM
Type : Error
Event ID : 10002
Description : Access denied attempting to launch a DCOM Server. The server is:
{9DA0E106-86CE-11D1-8699-00C04FB98036}
The user is SYSTEM/NT AUTHORITY, SID=S-1-5-18.

Source: W3SVC
Type : Warning
Event ID : 101
Description : The server was unable to add the virtual root '/public' for the directory 'M:dsmsoft1.comPublic Folders' due to the following error: The system cannot find the path specified. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site loated at: http://www.microsoft.com/contentredirect.asp

Source: W3SVC
Type : Warning
Event ID : 101
Description : The server was unable to add the virtual root '/Exchange' for the directory 'M:dsmsoft1.comMBX' due to the following error: The system cannot find the path specified. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.

Source: W3SVC
Type : Warning
Event ID : 101
Description : The server was unable to add the virtual root '/Exadmin' for the directory '.BackOfficeStorage' due to the following error: The system cannot find the path specified. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.

Source: NNTPSVC
Type : Warning
Event ID : 101
Description : The server was unable to add the virtual root '/' for the directory '/Internet Newsgroups' due to the following error: The parameter is incorrect. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.

Source: Service Control Manager
Type : Error
Event ID : 7023
Description : The Microsoft Exchange IMAP4 service terminated with the following error:
No site name is available for this machine.

Source:SMTPSVC
Type : Error
Event ID : 115
Description : The service could not bind instance 2. The data is the error code.
For additional information specific to this message please visit the Microsoft Online Support site located at: http://www.microsoft.com/contentredirect.asp.

Source: Service Control Manager
Type : Error
Event ID : 7001
Description : The Microsoft Exchange Information Store service depends on the Microsoft Exchange System Attendant service which failed to start because of the following error:
%%0

Source: Servive Contro Manager
Type : Error
Event ID : 7001
Description : The Microsoft Exchange MTA Stacks service depends on the Microsoft Exchange System Attendant service which failed to start because of the following error:
%%0

Source: Service Control Manager
Type : Error
Event ID : 7023
Description : The Microsoft Exchange POP3 service terminated with the following error:
No site name is available for this machine.

tem algum brasileiro no site


Not finding an answer? Try a Google search.