Outlook Express - Errors 0X800420CD & 0X800CCC0F - anybody???


These 2 errors have started to pop up in a window after I start Outlook
Express and OE downloads my mail from Optimum.

I have compacted folders; made Outlook Express the default for Email &
Newsgroups; run registry cleaner, deleted temp. files...etc.

Any ideas from anyone??? Is this dangerous??

Thanks
Dave


Sponsored Links:



I never use Outlook Express. I use only Outlook 2000, but I am getting an
Outlook Express error: "The Address Book failed to load. Outlook Express is
incorrectly configured, please re-install." In spite of that, my address
book in Outlook 2000 opens normally after I close the error message. How do
I get rid of the error message?

I am using XP HE, SP3 with all available updates. This has been happening
since I did a restore recently from an Acronis image. Everything else has
been working fine since restoring from the image.

Bill




My OutLook Express error message box flashes very quickly then dissapears.
..
On the OutLook Express error message box, in the corner, is either a
Thumbtack or a Post-it or some other symbol. One means have the msg displayed
until I shoo it away. One means flash quickly but then go away (even if there
was an error). It accidentally got toggled to flash. It flashes way too fast
to be able to click it to toggle back to stay and show me the error msg. (it
is also having a problem sending so I really need to read it).
Is there a way to use the upper menus to change that box setting?
Is there some other way to toggle it back ?
..
[It's an Outlook Express 6 on an XP]




I never use Outlook Express. I use only Outlook 2000, but I am getting an
Outlook Express error: "The Address Book failed to load. Outlook Express is
incorrectly configured, please re-install." In spite of that, my address
book in Outlook 2000 opens normally after I close the error message. How do
I get rid of the error message?

I am using XP HE, SP3 with all available updates. This has been happening
since I did a restore recently from an Acronis image. Everything else has
been working fine since restoring from the image.

Bill




I never use Outlook Express. I use only Outlook 2000, but I am getting an
Outlook Express error: "The Address Book failed to load. Outlook Express is
incorrectly configured, please re-install." In spite of that, my address
book in Outlook 2000 opens normally after I close the error message. How do
I get rid of the error message?

I am using XP HE, SP3 with all available updates. This has been happening
since I did a restore recently from an Acronis image. Everything else has
been working fine since restoring from the image.

Bill




Wrong forum. OE is not part of Office. But I can tell you that Spamkiller
should be uninstalled asap. Just use the rest of the suite. Spamkiller will
cause you to tear your hair out. You cannot just disable it because it still
will run. Go to Add remove programs and uninstall it.

"Mirage" wrote:

> Recentlt upgraded to Mcafee Security Center with Spamkiller. When I open
> Outlook Express or hit send and receive, I get the following error message:
>
> An unknown error has occurred. Account: 'incoming.verizon.net ', Server:
> '127.0.0.1', Protocol: POP3, Server Response: '+OK', Port: 110, Secure(SSL):
> No, Error Number: 0x800CCC93
>
> Any one have any idea what this means or if it is a serious issue?




Recentlt upgraded to Mcafee Security Center with Spamkiller. When I open
Outlook Express or hit send and receive, I get the following error message:

An unknown error has occurred. Account: 'incoming.verizon.net ', Server:
'127.0.0.1', Protocol: POP3, Server Response: '+OK', Port: 110, Secure(SSL):
No, Error Number: 0x800CCC93

Any one have any idea what this means or if it is a serious issue?




I am not able to send email. I get the message below. I have increased the
time to send up from 60 seconds.

A time-out occurred while communicating with the server. Subject
'Greetings', Account: 'pop-server.cfl.rr.com', Server:
'smtp-server.cfl.rr.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error
Number: 0x800CCC19

I have no firewall on the computer and only Norton Systemworks. I have
Ad-aware and Xoftspy spyware programs but have run them for months now. One
for a couple of years. I am using Windows XP and I have a CD for Norton.I am
using Outlook Express from Road Runner ISP. I have talked with their support
people also. I thought I would try my Yahoo adress to see if it was just
Outlook Express with the sending problem.Nothing happens after disabeling the
email scanning feature.

I can send from Yahoo but not Outlook Express.Can anyone Help?

Trique Daddi




Please Help me! Outlook express and outlook have topped wotking. Error
message 800ccc30. I have: changed all security sessions/disbeld
proxies/changed server and ISP/reebooted/erased and opered a new account - no
change.PLEASE help me
--
bigcity




With Outlook Express 6, everytime I send an email, I get a pop-up window with
an error message but there's no error message mentioned in the pop-up window.
The online connection works very well. The email does get sent but it ends
up in the Outbox Folder and it doesn't go to the sent message folder so I
have to drag it into the draft folder. If I don't remove it from the outbox,
when outlook looks for new messages(send/receive) it will resent the email
again and the recepient wil get more than one email. Any solutions that I can
do to fix it ?




Hi All,
Can anybody help to get my few mails back, Its critical...

Message has not been downloaded
Outlook Express has not yet downloaded this message.
To download this message:
Click here
Press Space




The following message comes up each time I try to send email thru Outlook
Express":
Your server has unexpectedly terminated the connection. Possible cause for
this indles server problem, network problems. or a long period of inactivity.
Acct. 'IMAP.aol.com', Server:SMTP.aol.com Protocol:SMTP, Port 25, Secure(SSL)
No. Socket Error 10061, Error #OX800CCOE.




I have been receiving this error:

An unknown error has occurred. Subject 'Emailing: reason west.jpg', Account:
'pop.charter.net', Server: 'smtp.charter.net', Protocol: SMTP, Server
Response: '550 Message identified as SPAM - Please visit
http://www.charter.com/postmaster', Port: 25, Secure(SSL): No, Server Error:
550, Error Number: 0x800CCC69

Charter says I am not blocked and is encouraging me to use there mail server
online. They say they can't help me with this because they are not
associated with outlook, and they believe this is outlook express error? Can
anyone help me with this?

Thanks




I am using Win XP and also use Outlook express news groups.
How ever my ISP stated I now have to use virginmedia newsgroups

After setting as required I go to download the news groups available I
get the following error message.
The same error message is received if using Thunderbird

Unkown response
Details 502 permission denied
www.highwinds-software.com/tornado v1.0.6.380
Code 800CCCa0

When I try to set up in Thunderbird
I get error message

A news (NNTP) error occurred Permission denied
www.highwinds-software.com/tornado v1.0.6.380

Can anyone help me ?




Hi i would like to ask question about my outlook express why allways giving
this error when I start outlook express. I am using madasafish server i
already put in POT3
www.madasafish.com this is the my server. could you help me what should I do
correct connections. Thank you very much from now..

The host 'http://services.msn.com/svcs/hotmail/httpmail.asp' could not be
found. Please verify that you have entered the server name correctly.
Account: 'Hotmail', Server:
'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol: POP3, Port:
110, Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D




I need help. All of a sudden I cannot send or receive email messages. I
have not changed any of my settings in outlook express, they are set the way
they always have been. My internet connection is through my satellite dish,
so I'm always connected. I receive the following error:

*The connection to the server has failed. Account:




my cousin who cannot figure this forum out and she is in Chicago and I am in
Tacoma, WA, so I am emailing you guys for her...her email account




Hello Community, i am very computer savy business owner who is as desperate
as can be. I simply can not sen emails from outlook express ( nor any other
email client installed on my 2 computers).
The complete error message i get from outlook express as follows:
---------------------------------------------------------------------------------------------
The connection to the server has failed. Account:
'mail.utahoutventures.com', Server: 'mail.utahoutventures.com', Protocol:
SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
----------------------------------------------------------------------------------------------

I am on a Comcast DSL Internet connection, and have tried (almost?) every
possible setting there is. My settings have been verified with my technician,
he is able to receive AND send emails with teh exact same setting i am using,
just on my computer it does not want to work.

Here are my settings: pop and smtp are set correctly, ports 25 and 110 with
60 secs timeout, Incoming mail with correct user/pass, remember pass checked,
Log on using secure Auth is unchecked, My server requires authent. is checked
with teh same user pass as for receiving. But as i said on my techs computer
it works...so it has to be on my machine or my internet connection - right?

Oh, Firwall turned off, and the same error with escan anti virus truned on
or off.

HELP!!....PLEASE!!!!!!




I have just started getting an error 0xc0000005 when closing down outlook
express. "Outlook express has encountered an error
and needs to close" is shown along with the usual fault message to
Microsoft. The other identity works fine. Any ideas??




Hi,

It's weird that the outlook express in my Acer laptop computer can't
receive the hotmail message anymore, it always gives following error:

Unable to poll for new messages on your HTTP server. Account:
', Server:
'http://services.msn.com/svcs/hotmail/httpmail.asp', Protocol:
HTTPMail, Port: 0, Secure(SSL): No, Error Number: 0x80040111

But it used to work fine.

I have another desktop which also has outlook express. It still can
receive the hotmail message.

Any ideas of what could go wrong.

Thanks.