recipients was rejected by server


this is the message that i'm receiving. HELP

The message could not be sent because one of the recipients was rejected by
the server. The rejected e-mail address was '. Subject
'test', Account: ', Server:
'smtpout.secureserver.net', Protocol: SMTP, Server Response: '553 Sorry,
that domain isn't in my list of allowed rcpthosts.', Port: 80, Secure(SSL):
No, Server Error: 553, Error Number: 0x800CCC79


Sponsored Links:



I have a web page and have email directed to my home computer. When i tried
to send a message using my web email address it would not mail. Message
reads one of the recipients was rejected by the server? Don't know why?
Thanks




Using OE6 I was sending an e-mail to an address I've often sent to before,
using my AT&T Internet connection, and instead of the e-mail being sent I
got this message (I've changed the e-mail address to a generic name with the
same form and the subject to "Subject name"):

The message could not be sent because one of the recipients was rejected by
the server. The rejected e-mail address was '. Subject
'[Subject name]', Account: 'ipostoffice.worldnet.att.net', Server:
'imailhost.worldnet.att.net', Protocol: SMTP, Server Response: '450
[TEMPFAIL] destination not valid within DNS', Port: 465, Secure(SSL): Yes,
Server Error: 450, Error Number: 0x800CCC79

This happens from time to time: addresses I've successfully sent to many
times will suddenly cause this error message, and then at a later point I
can send to them again. It's not a permanent issue, but it's very annoying
when it happens.

What is the explanation for this?




I am unable to send a grooup distribution message in Outlook and receive
following error message: Message could not be sent; one of the recipients
was rejected by the server. '553 Invalid address syntax' How can I
determine which of the 53 addresses is the problem?




Hi
When I try to send a message with Outlook Express 6, I get the following
message:

"The message could not be sent because one of the recipients was
rejected by the server. The rejected e-mail address was
'. Subject '', Account: 'pop.telus.net', Server:
'smtp.telus.net', Protocol: SMTP, Server Response:
'554 : recipient address rejected: relay Access
denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number:
0x800CCC79"

I have tried several things such as checking for virus', spyware, Hijackers
etc and the system is all clear on that front. I have tried to disable both
the firewall and the anti-virus programs but that diddnt help. I have
downloaded all windows up dates, including IE7 (but this problem happened
with IE6 too) and any other program files I could find. I have also removed
and re-installed OE6, ran a windows repair and called the ISP who assurs me
that the email is working fine as I can send via their server based web mail
system. After all of this, nothing has worked.

Any ideas folks?

Thanks

Maddydoggy




I have been using alltel wireless internet with the outgoing server (mail.alltel.net). Due to the merge of alltel and Verizon, there have been some changes. I was told by Verizon tech support that I needed to change my outgoing server to (smtp.vzwmail.net)....now all outgoing email addresses are being rejected by the server.

Anybody know why?

The error message is below:

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'emailaddress'. Subject 'Re: gore, clinton & obama go to heaven', Account: 'Business', Server: 'smtp.vzwmail.net', Protocol: SMTP, Server Response: '550 5.7.1 ... Relaying denied. Proper authentication required.', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79




Hi

I have a problem with our Exchange Server 2010 in that it is rejecting external mail to mail groups which exist.

I have ensured that the "Require that all senders are authenticated" box is unchecked in the message delivery restrictions for the group.

If I email the group internaly the group members recieve the email
If I email the group members externally they recieve the email

This affects more than one group, I have deleted and recreated some of the groups affected using the SBS2011 create group wizard, but the problem remains.

All ideas welcome.

The return message follows:
---------------------------------------------------------------------------------------

This is the mail delivery agent at messagelabs.com.
I was not able to deliver your message to the following addresses.

:
nnn.nnn.nnn.nnn does not like recipient.
Remote host said: 550 5.1.1 User unknown

--- Below this line is a copy of the message.

Return-Path:
X-Env-Sender: me@gmail.com
X-Msg-Ref: server-3.tower-91.messagelabs.com!1344947093!9307571!1
X-Originating-IP: [209.85.161.180]
X-StarScan-Received:
X-StarScan-Version: 6.6.1.3; banners=-,-,greatbritishmobility.com
X-VirusChecked: Checked
Received: (qmail 355 invoked from network); 14 Aug 2012 12:24:54 -0000
Received: from mail-gg0-f180.google.com (HELO mail-gg0-f180.google.com) (209.85.161.180)
by server-3.tower-91.messagelabs.com with RC4-SHA encrypted SMTP; 14 Aug 2012 12:24:54 -0000
Received: by ggmi2 with SMTP id i2so494958ggm.39
for ; Tue, 14 Aug 2012 05:24:53 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
d=gmail.com; s=20120113;
h=mime-version:date:message-id:subject:from:to:content-type;
bh=yMeaWbdYCF44BbZDr8zn5w4Quar3CWqBUlMTN8WgO6Y=;
b=s2lQd5X1Dj6QqGRDp3AA+mM/e+rduGHbL/b/41wVxB0rTw5hE/H7cPuySJnCozQkZy
ZTXqNeCvF0TW/hyB2GHNG/wCwDRbYbaTP8lEFlqkCCxQlEvPEgfo8Z2MyaBvtH+y24xa
eJIMqJAR759NusTsF7fBvgB4iIgTkF5c1uv2Tk/jIZ2pzukNfh9iR+GCsJwb+KfBVrWb
b61JTB5fuuP2tofEpCTwXlzzuWdL3Zbslg1vO2Tpxy2dVM5qH54H3P2b2Ffqv9/XVexl
fr9G8fGc8SxLlHbaRp0m+XT0hkI9wsoczzdSXnlys3+6xUj8AoeYrhr8oVMutGHgaylM
T2AQ==
MIME-Version: 1.0
Received: by 10.50.104.228 with SMTP id gh4mr11176628igb.71.1344947093311;
Tue, 14 Aug 2012 05:24:53 -0700 (PDT)
Received: by 10.42.130.5 with HTTP; Tue, 14 Aug 2012 05:24:53 -0700 (PDT)
Date: Tue, 14 Aug 2012 13:24:53 +0100
Message-ID:
Subject: test 20120813 @1320
From: Me
To: existinggroup@ourdomain.com
Content-Type: multipart/alternative; boundary=e89a8f234cbfbd0fb604c738e5b7

--e89a8f234cbfbd0fb604c738e5b7
Content-Type: text/plain; charset=ISO-8859-1




When I create a new user or distribution list on my Exchange 2007 Hub/Mailbox/CAS, messages can be sent internally to this address without a problem.

Any messages sent from the Internet to these new addresses are rejected. Sender gets the following:

This is an automatically generated Delivery Status Notification
Delivery to the following recipient failed permanently:
   edlogs@domain.com
Technical details of permanent failure:
PERM_FAILURE: Gmail tried to deliver your message, but it was rejected by the recipient domain. The error that the other server returned was: 550 550 5.1.1 User unknown. We recommend contacting the other email provider for further information about the cause of this error. Thanks for your continued support. (state 14)

Agent logs on the Edge server show the following:

2008-05-09T12:22:25.601Z,08CA7F30DF7C8895,10.0.40.6:25,209.85.146.181:20234,209.85.146.181,,sender@externaldomain.com,,edlogs@domain.com,1,Recipient Filter Agent,OnRcptCommand,RejectCommand,550 5.1.1 User unknown,RecipientIsRestricted,,

I have performed a number of "start-edgesynchronization", restarted all services on both the hub and edge servers, restarted both servers. I
removed the subscription from both edge and hub, ran “new-edgesubscription” on the edge to generate a new XML key file, imported it to hub, and force an edgesync by running “Start-EdgeSynchronization”.

If I run
Test-EdgeSynchronization -VerifyRecipient edlogs@domain.com on my Hub Server, I get the following response:

[PS] C:Documents and SettingsAdministrator.DOMAINDesktop>Test-EdgeSyn
chronization -VerifyRecipient edlogs@domain.com

Name                        : edge
LeaseHolder                 : UPG-EMAIL
LeaseType                   : Option
ConnectionResult            : Succeeded
FailureDetail               :
LeaseExpiry                 : 5/9/2008 8:55:17 AM
LastSynchronized            : 5/9/2008 7:55:17 AM
CredentialStatus            : Skipped
TransportServerStatus       : Skipped
TransportConfigStatus       : Skipped
AcceptedDomainStatus        : Skipped
SendConnectorStatus         : Skipped
MessageClassificationStatus : Skipped
RecipientStatus             : Synchronized
CredentialRecords           : Number of credentials 3




The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'superjorge@eudoramail.com'. Subject 'test', Account: 'Golden Eagle', Server: '192.168.1.8', Protocol: SMTP, Server Response: '550 5.7.1 Unable to relay for superjorge@eudoramail.com', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79




hi ,
i am getting problem when i send mails from my exchange to hotmail or yahoo
my domain name is muet.edu.pk and when i send mail from my exchange to
hotmail or yahoo the error aoccured is like this "The message could not be
sent because one of the recipients was rejected by the server. The rejected
e-mail address was 'smartali2@hotmail.com'. Subject 'hi ', Account:
'172.16.100.3', Server: '172.16.100.3', Protocol: SMTP, Server Response: '550
5.7.1 Unable to relay for smartali2@hotmail.com', Port: 25, Secure(SSL): No,
Server Error: 550, Error Number: 0x800CCC79" so plzz tell me the solution
what i have to configured thanks




For the past week, I have been unable to send email using Outlook to many of
my known email contacts. I can go on Charter's webpage, access my account
there, and send just fine. I spent an hour on the phone with Charter trying
to check configuration, etc, and it is all correct. They say it is a
Microsoft problem and say this is specifically why Charter generally no
longer gives any email support for Outlook.
I disabled antivirus email scanning, no effect.
I made sure Port 25 was allowed, then finally turned off the firewall
altogether with no result.
The specific error I am getting is this:

The message could not be sent because one of the recipients was rejected by
the server. The rejected e-mail address was
'stptproduction@nrgbroadcast.com'. Subject 'test', Account:
'mail.charter.net', Server: 'mail.charter.net', Protocol: SMTP, Server
Response: '550 #5.1.0 Address rejected.', Port: 25, Secure(SSL): No, Server
Error: 550, Error Number: 0x800CCC79

This has been a huge waste of time and I am pulling my hair out. Any
suggestions are greatly appreciated. Thank you.
--
SPF




Hi,

I have a Windows XP Pro computer with, Outlook 2000, AVG antivirus with an
Internet mail account setup. I can send and receive mail with no problems
with regular use. When I get an email and the sender requests a response,
the response goes in the Outbox but gives me the following error when Outlook
tries to send it;
"The message could not be sent because one or more of the recipients was
rejected by the server."

No other computer in the company has this issue and all of the email server
settings on this computer are the same as other computers that have the same
software and are working fine.




Hi,

I have a outlook 2000 client running on xp pro sp2. I can send and rec
email perfectly but when anybody sends me a email that requests a read
receipt, the read receipt always gets stuck in the outbox and gives me the
following message,
This message could not be sent because one or more recipients was rejected
by the server. Error message 550-postings are not permitted.

My email account is setup the same as every other account on the network
including have the "my server requires authentication checked" and I am the
only one having this problem. Any help or input would be greatly appreciated.

Thanks




when sending an email with outlook express i get error the message could not
be sent because one of the recipients was rejected by the server.this happens
every time and then goes on to tell me about pop3.microsoft.com. my settings
may be wrong and i do not know how to change them.




Hi everyone,

I have a server running Windows 2003. I have set up the POP3 service
according to this guide:
http://www.ilopia.com/Articles/WindowsServer2003/EmailServer .aspx

I've set up the mail server using my domain, configured the email
server with the appropriate settings, added a mail box, and
configured the smtp server. I then configured outlook express just so
I can test the email is working correctly.
I have enabled the setting "My server requires authentication" but I
get this error:

The message could not be sent because one of the recipients was
rejected by the server. The rejected e-mail address was
'xxxxx@xxxx.co.nz'. Subject 'Test', Account: 'VPS210194', Server:
'xxx.co.nz', Protocol: SMTP, Server Response: '550 5.7.1 Unable to
relay for xxxxxxx@xxxxx.com', Port: 25, Secure(SSL): No, Server Error:
550, Error Number: 0x800CCC79

Now when I send an email from the account to itself it works perfectly
and incoming mail is fine, however if I try to send email to any
address except one that is on this server then I get that error as
above. I've followed lots of FAQ's etc and searched forums but most
say to turn on the "My server requires authentication" setting and it
should work but mine doesn't.

Any ideas?




Hi, wonder if anyone can help me sort this one out...?;

I got the following message when trying to send an email from outlook
express;

The message could not be sent because one of the recipients was rejected by
the server. The rejected e-mail address was (removed for privacy, it doesn't
matter what email address i try to send to, same message comes up). Subject
'Read: Item number: 150305184567_proof copy enclosed', Account:
'imap.1and1.co.uk', Server: 'auth.smtp.1and1.co.uk', Protocol: SMTP, Server
Response: '550 must be authenticated', Port: 25, Secure(SSL): No, Server
Error: 550, Error Number: 0x800CCC79

thanks for any help

Marc




I receive the following message when I try to send out an e-mail to 21
recipients, does anyone have an idea what I need to do to solve this ? I
currently have to send out 2 x messages to 1/2 the people each time and this
seems to work but it's a bit of a pain having to do this :-

The message could not be sent because one of the recipients was rejected by
the server. The rejected e-mail address was ..................... Subject
'Test', Account: 'pop.orangehome.co.uk', Server: 'smtp.orangehome.co.uk',
Protocol: SMTP, Server Response: '452 Error: too many recipients', Port: 25,
Secure(SSL): No, Server Error: 452, Error Number: 0x800CCC79

The error message is not actually e-mail address specific. When I remove the
address the e-mail refers to it then doesn't work again and mentions the next
e-mail address which is last in the list and so on....

Any help much appreciated.
--
David




when sending an email with outlook express i get error the message could not
be sent because one of the recipients was rejected by the server.this happens
every time and then goes on to tell me about pop3.microsoft.com. my settings
may be wrong and i do not know how to change them.




Hi everyone,

I have a server running Windows 2003. I have set up the POP3 service
according to this guide:
http://www.ilopia.com/Articles/Windo...ailServer.aspx

I've set up the mail server using my domain, configured the email
server with the appropriate settings, added a mail box, and
configured the smtp server. I then configured outlook express just so
I can test the email is working correctly.
I have enabled the setting "My server requires authentication" but I
get this error:

The message could not be sent because one of the recipients was
rejected by the server. The rejected e-mail address was
'. Subject 'Test', Account: 'VPS210194', Server:
'xxx.co.nz', Protocol: SMTP, Server Response: '550 5.7.1 Unable to
relay for




This problem started yesteday and only occurs using Outlook Express (if
I log into the Charter web site I can send email fine). I have no
problems receiving mail...only sending to an address OUTSIDE
Charter.net.

The following message occurs:

The message could not be sent because one of the recipients was
rejected by the server. The rejected e-mail address was
'. Subject 'still another test', Account: 'Charter
Email', Server: 'smtp.charter.net', Protocol: SMTP, Server Response:
'550 #5.1.0 Address rejected.', Port: 25, Secure(SSL): No, Server
Error: 550, Error Number: 0x800CCC79

None of my settings have changed in Outlook Express. Port 25
SMTP.charter.net, bo authentication, etc.

I tried to call their tech support.....they had no clue.

Please help! Thanks in advance
Terry