Free Microsoft Outlook Resources & Whitepapers

Outlook connector keeps asking for password

I have 1 pop email and 4 free live email accounts set up in my outlook 2007.
Even though I have the remember my password checked, I intermittently get a
sign-in box for one or more of my live email accounts. Also, sometimes the
password is already entered and other times I have to manually enter it.
Anyone having any ideas why this is happening would be greatly appreciated.


Post your answer or comment

comments powered by Disqus
When we try to send or receive something from the TOOL option our Outlook
2003 keeps asking for Password and Username and then will stops. Then we have
to start all over again.

Our Outlook 2003 keeps asking for Password and User name and then it quits.

Outlook 2007 keeps asking for the Network password on both manual & automatic
send/receive. My system is XP, I am using Office Enterprise 2007 and my
Internet provider is Tiscali.

Any help will be greatly appreciated.

--
Steve Nr Malvern UK

Outlook 2007 keeps asking for the Network password on both manual & automatic
send/receive. My system is XP, I am using Office Enterprise 2007 and my
Internet provider is Tiscali.

Any help will be greatly appreciated.

--
Steve Nr Malvern UK

I set up outlook express on windows 7 and it keeps asking for a password does
outlook express not work with windows 7?

I set up outlook express on windows 7 and it keeps asking for a password does
outlook express not work with windows 7?

I set up outlook express on windows 7 and it keeps asking for a password does
outlook express not work with windows 7?

server: Win2K SP4/E2K,
clients: win98/Out2K and winxp/outxp

On our Win98 clients, users open up their Outlook without being asked for password. Win98 are just member of a workgroup.

On our WinXP clients, sometimes users are asked for their passwords. WinXP are also member of a workgroup. Restarting the WinXP desktops would solve the problem.

I've looked a million times and I can't find any difference between the win98 and winxp outlook settings. Any suggestions?

outlook keeps asking for password. i have 3 accounts setup. i leave
outlook running all day. it will intermittantly dislpy a pop-up asking for
the password to one of the accounts. when i cancel i get an error message.
i have ggoled and KB'd and found nothing that fixes this problem.
what's up with this?
outlook 2003 and XP.
tia,
mcnewsxp

outlook keeps asking for password. i have 3 accounts setup. i leave
outlook running all day. it will intermittantly dislpy a pop-up asking for
the password to one of the accounts. when i cancel i get an error message.
i have ggoled and KB'd and found nothing that fixes this problem.
what's up with this?
outlook 2003 and XP.
tia,
mcnewsxp

outlook keeps asking for password. i have 3 accounts setup. i leave
outlook running all day. it will intermittantly dislpy a pop-up asking for
the password to one of the accounts. when i cancel i get an error message.
i have ggoled and KB'd and found nothing that fixes this problem.
what's up with this?
outlook 2003 and XP.
tia,
mcnewsxp

Just in the last few days, Microsoft Office Outlook Connector keeps asking me
to log in constantly? I never had to log in repeatedly before, but in the
last three days, I have had to log in every time I hit Send/Receive.

I use hotmail with my Outlook 2007.

I have a new Blackberry smartphone that gets my email as well. Is that
interfering? I don't even think I can log into Outlook Connector when away
from my desktop, so it might make it impossible to get emails when I am on
the road.

Darin

keeps asking for password

Hi,
Since a couple of days, Outlook Connector is asking for my password every
time I start Outlook.
That did not happen before :
When I started Outlook, it was looking up and downloading my @hotmail.com
and my @live.com mail messages. Not anymore, I have to give my password for
each account !
It looks like a bug, because I am invited to contact support if this problem
does continue. I do however not know how to contact support.

Can somebody help me with this please ?

A number of our users are experinecing the problem where their outlook client keeps prompting them to re-type their password in order for them to connect to the exchange server (which is Windows 2003 svr/exchange 2003 sp2)

I have setup an account to my exchange server 2003 SP2 using outlook 2003
client. I have enable RPC over HTTP.

Everytime i start outlook i get ask for username and password. I do not
have checked the tab for asking username and passwords on the email account
settings on exchange profile for the account on outlook. I´m using
Kerberos/NTLM authentication.

Any ideas on how to correct this situation?

Thanks

I am running Outlook 2007 on XP, having just upgraded from Outlook 2002. So
far I cannot access my email accounts.

Each time I get a "enter network password" for my POP/SMTP accounts and for
my hotmail, I get a similar prompt asking for my password too. Despite
checking the box saying "save password", I get a prompt for the password
straight away.

After spending (ie wasting) time surfing for answers I've tried all the
solutions recommended:
- updating the "Control Panel > Mail > Profile" settings
- via "Control Panel > Mail > Profile", creating new profile and setting
prompt in Outlook to use the new profile.
- fixing the Protected Storage Subsystem
(http://support.microsoft.com/kb/290684)

.... but none of the above work. It seems bizarre that upgrading a well-known
piece of software like Outlook on XP causes this problem. I am not the only
one to have the problem either, judging by the other questions on here.

So is there anything else I can try? Any help gratefully received...

After downloading and installing Outlook connector in order to see
hotmail email account trhough Outlook I had no isses for several weeks.

Recently a problem has started to occur.

Not every time, but once every few times I log into Outlook the Outlook
Connector will ask me for the passwords for my hotmail accounts even though I
have typed them in and asked it to save them.

What's really odd is that it does not always ask for the passwords of all
the hotmail accounts. Sometimes it asks for the password to just one other
times it will ask for all.

Any ideas on why its doing this?

thanks for any help

Hi there,

I have four different email accounts under Outlook XP (under Vista) and
everytime I open Outlook, I get asked for the password for each. Also, when
I send an email, I get the same thing. Fortunately, I get asked only once
(when opening Outlook). If I close Outlook, and open it again, I get asked
again.

I tried entering the password and checking "Remember Password" in the change
account settings window, but it's not sticking after I close Outlook.

Any ideas on what's causing this.

Hi there,

I have four different email accounts under Outlook XP (under Vista) and
everytime I open Outlook, I get asked for the password for each. Also, when
I send an email, I get the same thing. Fortunately, I get asked only once
(when opening Outlook). If I close Outlook, and open it again, I get asked
again.

I tried entering the password and checking "Remember Password" in the change
account settings window, but it's not sticking after I close Outlook.

Any ideas on what's causing this.

Im in the process of migrating from exchange 2003 to exchange 2010, installation and configuration have worked just fine. I have moved my own mailbox from the 2003 machine to the 2010 machine, worked just fine. But my problem is that my workstation which connects to the exchange server with outlook 2007Â*keeps asking me for username and password. I have removed the Mail profile and added it again, no luck. SoÂ*I sat up my account on our terminal server, works like a charm, never asks me for password. I went over to a colleague and logged in with my domain username and sat up a outlook profile. Worked just fine. The OWA is working fine too. The only problem seems to be with a computer that have a windows profile with a connection to the old 2003 server and when you change the exchange servername to the new mailserver it keeps asking for password. Have tried this with another account too, same problem. Can't logon to the exchange 2010 server if you previously connected to the 2003 machine.
Im not using Outlook anywhere.

Hi,

I have exchange 2007

OWA works

client in local lan works

when I go outside or users go outside (even me) my locol outlook 2007 client ask for password to many users, correct cradentials yes but does not accept

one thought is our godaddy cert expired and we renewed and since this is when has started, futhremore I really cannot tell what certs are being used on exchange, i have read a lot and can view them using the exchange consul but am not going to delete the old ones until i understand in depth which ones are bing used, it seems the correct ones are being used but still outlook does not accept passwords .. one thing i thought from reading is even though i have new cert I have to inforce it ? or restrat it or something .. meaning a command that states use the thumbprint for IIS ..

Anyway please help the users are not happy :|

thank you

I have exchange 2003 on a Windows 2003 server which was fully working.
Since a couple of weeks (i guess) when I try to access OWA, I can connect but OWA keeps asking for my username/password, I see the left navigation panel, and I see how many messsage I have, but the right screens stays empty, and after about 3 times I get a access denied in the right pane.
Does anyone know the solution for this?

p.s. I do not have ISA

Had to re-install the OS and after setting up my e-mail account OE keeps
asking for my password each time. I have the box "Remember Password" checked
when I set up the Properties box but when I try to logon the "Remember
Password" box is greyed out. When I go to Properties, my password is not in
and Remember Password there is unchecked. I choose Apply and OK each time
but it does not stay. Any ideas? Thanks, Steve T.


Not finding an answer? Try a Google search.