sent e mail goes to deleted folder


User's created e-mail goes to sent and deleted items folder.
Why?


Sponsored Links:



When I do a Send/Receive in Outlook 2007 it places my new mail into the
Deleted folder. I have modified the Tools ... Account Settings ... Email tab
.... Change Folder button and have selected the Inbox for both of my email
addresses. I have even created a new folder and new mail still goes to my
Deleted Folder.

Can you help???




I have started getting alot more spam then normal.. so i started marking
wanted e-mail to my address
book and spam to my blocked senders list.
Was working fine for several weeks after I started doing this, but now all
of my E-mail goes to my deleted folder under local folders, not just my
blocked mail as it was going before.
I have looked everywhere (I think) to see if I missed or did something
wrong along the way!
I have to go into the deleted mail folder now and move my wanted e-mail
to the inbox where it used to go on it's own before.
--

PennyM




My e-mail default is set for Outlook 2007, but all e-mail goes to Hotmail,
how do I get it to go to Outlook?

Thanks,




Hello,
I'm running on a singel server with all the Exchange Server 2007 roles installed expect Edge Server. When i try to use Outlook Web Access to send an e-mail, the e-mail seems to stay in the Drafts folder, and will never be sent? is this a known issue is anybody else having this?

I can receive e-mail without any issues.

Thanks.




All of my incoming mail to Outlook 2007 goes to the "delete" folder. I am
unable to find a setting to correct this issue. Any suggestions?
--
Mike




Hello,

Is it possible to assign an e-mail address to a public folder? For example,
have the address department@company.com routed to a public folder called
"Department" so that any e-mail sent to that address from the internet would
end up in that folder.

Thank you,

~Jaye




Why does my e-mails go to my In-box and not to Sent Items when I send them out.
Outlook Live
XP Home SP2




Why does my e-mails go to my In-box and not to Sent Items when I send them out.
Outlook Live
XP Home SP2




For about a month now, I've had a problem with some, not all, my good e-mail
going to my Junk folder, even though these are contacts I e-mail regularly.
Every single time, I mark them as safe, mark their domains as safe (they're
not hotmail or any of the domains that might trigger a Junk filter), mark the
e-mails as Not Junk, and move them to the Inbox. And yet, they keep coming
into the Junk Folder. I can compose an e-mail to myself and send it, and
it'll still go to Junk. I've talked to two other friends that are having the
same problem. I'm not sure if it's from the two recent Junk e-mail updates or
what...but this is beyond frustrating now because these e-mails get lost
among the real SPAM and sometimes I'll miss one. When I lower my Junk
filtering settings, it STILL happens. Any suggestions?

Thanks!




Is there a way that, when I prepare an e-mail message, I can have a copy of
the "sent" e-mail go to a folder? I would prefer to do this via a bcc:
rather than using a rule applied to the Subject field.




Hello,

for some reason all of my e-mail goes to my junk email folder instead of
my inbox,

anyone anyone?

thanks for the help.




Hello,

for some reason all of my e-mail goes to my junk email folder instead of
my inbox,

anyone anyone?

thanks for the help.




Just started a few days ago. Open my email and some of the receiving email
goes to deleted folder. Please help...Thank You All !
--
the bus man




Not only do I want Microsoft Outlook to automatically save my sent e-mails to
the normal "SENT ITEMS" folder, I want it to save to another folder I
specify. I want it to do this for every sent e-mail I send. I also want it
to save all my sent e-mails for many months until I go in and delete them as
needed.




Certain e-mails that I receive, using Outlook 2000, seem to automatically go
to "Delete" folder. How can I tell Outlook to change that, so that they
always go to "Inbox" folder?




I have outlook 2007 - new installation. As I said in subject new mails go to
deleted items instead of inbox folder. I've checked the preferences of mail
accounts in tools - it clearly says that the destination folder is "inbox
folder" but every new mail goes to deleted items ( no junk folder ! ). Even
more: it is marked as read ! In the other hand I'm able to send mails
without any problem and they are stored in "sent items" folder. So folks -
I NEED YOUR HELP BADLY :-)

rgds,

Greg




Need your help. First the situation:

Saturday late morning, as I am preparing to leave, I leave my computer while
it begins compacting my Outlook Express. I clicked yes on an automatic
prompt box and left the computer alone until I came back in the evening.

When I get back as I am scanning my e-mail folders, I notice that my Sent
e-mails in my Sent folder from 2/13//2006 t0 11/17/2006 have disappeared or
been deleted. FYI: my stored sent e-mails go all the way back to 8/31/2002
when I first bought this computer.

Have done two System Restores to previous safe dates to no avail. It does
not affect files obviously. Before when I used the Go Back from Norton, I
could easily revert back and get them all back. Since I do not use Norton
anymore, what Microsoft program will allow me to do a retrieval?

Questions:
1. How do I retrieve these e-mails? They are the most important to me
because they contain a lot of needed information.

2. How did it choose (if it did) a specific time frame (2/13//2006 t0
11/17/2006) from a specific folder (Sent)???? I've never seen this before.

Please advise. Thank you in a advance.




I have outlook 2007 - new installation. As I said in subject new mails go to
deleted items instead of inbox folder. I've checked the preferences of mail
accounts in tools - it clearly says that the destination folder is "inbox
folder" but every new mail goes to deleted items ( no junk folder ! ). Even
mo it is marked as read ! In the other hand I'm able to send mails
without any problem and they are stored in "sent items" folder. So folks -
I NEED YOUR HELP BADLY :-)

rgds,

Greg




I'm sure not the first one to see this behavior of Exchange public folder
e-mail flow and wondering is there a way to resolve it.

I have 3 exchnage 2003 servers (RED, BLUE, YELLOW -- Installed in that
order), all in same administrative group with only default MAPI public folder
tree. The 3rd server, YELLOW, has no public folder store as it has been
deleted, but private MDB's "Default public store" is set to the first
exchange server RED. So I have only two replicas (RED and BLUE) for hierarchy
and one public folder(REDBLUEPF). RED and BLUE PF servers also have one local
PF each that are not replicated to other.

When I send an e-mail with user YELLOW1 (having mailbox on YELLOW) to PF
REDBLUEPF (replicated on RED and BLUE) folders, the mail goes to BLUE(?)
first and then through "Send Content" I can replicate to RED. If I dismount
PF store on BLUE, I can't send e-mail form YELLOW1 user to any PF and it get
stuck in "Local delivery" queue. Can't "Unfreeze" or "Force connection". If I
stopped exchange server (all services) on BLUE, the messages for public
folder stays in SMTP queue for BLUE.mydomain.local (not sure what happens to
this messages when exchange servers is stopped on YELLOW, there is no *.eml
in ....Queue dir., very strange).

Same behavior for mail destined for PF on RED (REDPF), it goes via BLUE and
get stuck if BLUE is down.

Well my question is why e-mail goes to BLUE first even if my "default public
store" on YELLOW is set to RED? Is there a way to force YELLOW to send all
public folder e-mails to a specific server?