Outlook : send and receive error #0x800-40600. lost contacts ?


ERROR: Office Outlook send and receive 0x800-40600
"Address book could not be displayed. Contacts folder associated with this
address list cannot be opened. It may have been moved or deleted or you do
not have permissions. For information on how to remove folder from outlook
address book, see Microsoft Office Help.".....I tried: Inbox repair
Tool/Scanpst.exe, in C:Programes filecommon filessystemMSMAPIlocal ID
folder..... (LCID)=1033, I even tried Roll-Back, and Detect and repair as
well as a complete uninstall/reinstall with no change to contacts folder.
When I tried creating a new one, computer tells me that there's one already
there...???
I need help....HELP!
jbuck011

--
Jesse


Sponsored Links:



ERROR: Office Outlook send and receive 0x800-40600
"Address book could not be displayed. Contacts folder associated with this
address list cannot be opened. It may have been moved or deleted or you do
not have permissions. For information on how to remove folder from outlook
address book, see Microsoft Office Help.".....I tried: Inbox repair
Tool/Scanpst.exe, in C:Programes filecommon filessystemMSMAPIlocal ID
folder..... (LCID)=1033, I even tried Roll-Back, and Detect and repair as
well as a complete uninstall/reinstall with no change to contacts folder.
When I tried creating a new one, computer tells me that there's one already
there...???
I need help....HELP!
jbuck011

--
Jesse





How can I get Office 2007 to work in Windows 7.

I get: "Error message when you send or receive e-mail messages in Outlook: "Sending and Receiving reported error (0x8007000E): Out of memory or system resources""




Like several other posters here within the last 24 hours, I'm also
suddenly unable to send/receive Hotmail messages via the Outlook
Connector in Outlook 2003. I see the following error:

"Task '********@hotmail.com - Sending and Receiving' reported error
(0x80040126) : 'The operation cannot be performed because the
connection to the server is offline.'"

All worked fine until yesterday. No changes or updates have been made
to Outlook, Windows XP, etc.

Hotmail server problems?




When sending and receiving messages in outlook 2003 I get the error

Task 'email@hotmail.co.uk - Sending and Receiving' reported error
(0x80040126) :
'The operation cannot be performed because the connection to the server is
offline.'

I can receive all emails just can't send any and can't find anyway to fix
this. I've deleted and reinstalled my email account but to no joy and can't
find any information on this error code.

Can anyone help?
--
Dodge




If I leave outlook open or minimize it, when I return later, I see error
messages connected with send and receive. If I close outlook, when I open
later new messages arrive properly.




If I leave outlook open or minimize it, when I return later, I see error
messages connected with send and receive. If I close outlook, when I open
later new messages arrive properly.




I installed Outlook 2002 yesterday on a new laptop. It is working fine (able
to send and receive email), except that when I hit "send and receive," I get
the following error message:

The operation failed due to a registry or installation problem. Restart
Outlook and try again. If the problem persists, please re-install Outlook.

I have removed and re-installed Outlook 3 times, but the problem persists.
I've also tried removing and re-installing the whole Office XP suite (didn't
work). I've installed all available updates from Microsoft's web site and
that didn't help either. We don't run an Exchange server---I'm just using
Outlook to access and IMAP email account.

Any suggestions for resolving this problem?

Thanks.




Task 'Microsoft Exchange Server - Sending and Receiving' reported error
(0x80040115) : 'The connection to the Microsoft Exchange Server

is unavailable. Outlook must be online or connected to complete this action.'




I am getting a new error message on the same PC as stated in the subject.
When I open up Oulook it will send and receive without any problems. If i let
it poll at 15 minutes and set the server time out to the maximum settings I
still get this error message. Any help will be appreciated.




Up untill today I have been able to send and recieve with no problems. But
today, it acts like it is hung in a loop and this is the error message. The
program keeps trying to send over and over and never gets anywhere.

Task - Sending and Receiving' reported error (0x80042108)
: 'Outlook is unable to connect to your incoming (POP3) e-mail server. If you
continue to receive this message, contact your server administrator or
Internet service provider (ISP).'




Everyone in the domain is getting this error when they hit send and receive. Task Microsoft Exchange Server reported error (0x80004005): The operation failed.

I went to the MS support and it tells me that there is a multiple instance of an EventLog file which is not the case. Any help is appreciated.




Shortly after opening Outlook (Office 2003 Pro) the options to send and
receive or forward any email "greys out" as is the option to send a new mail.
Option for import/export is also unavailable. This has occurred only in the
last couple of weeks. I have reinstalled Office twice without success. I am
running latest version of Windows XP Pro. Any assistance would be really
appreciated




I installed Outlook 2002. I have to hit send and receive every time to get my
mail. It keeps asking for my network password that is already there. I just
have to hit enter. I already have checked the box save password a dozen times
but still it prompts every time. I have also gone into the account and
checked save password as well.




Task 'drietz05@msn.com - Sending and Receiving' reported error (0x80040126):
'The operation cannot be performed because the connection to the server is
offline.'

I can send from this email account, but messages to this account do not come
in. I do receive messages with my secondary (non-msn) email account.

What happened?




I am using Outlook 2007 and I have duplicated email contacts that are in send
and receive, but do not appear as email accounts. Consequently I am receiving
multiple messages that are all the same.




A few weeks back Outlook 2007 just stopped sending and receiving my messages
from every account but my hotmail. When I hit send/receive, nothing comes up
like a progress screen and the new hotmail messages just appear, but my Gmail
and school IMAP accounts don't sync. I cannot access the "define send/receive
groups," when I click it nothing happens. Any suggestions? I've run the
diagnostics.




I am currently logging on to a terminal server running Microsoft Server 2003
and Office Outlook 2003 SP2. When i go to send an email i can use the send
and receive function but the email stays in the outbox. However i can receive
emails.

What is the best way to resolve this?




Hello,

I use Outlook in disconnected mode all the time. I have set up Outlook to
start a VPN connexion automatically.

Then when I press the "send & receive" button here what happen each time.

1- The VPN start automatically.

2- Outlook tries to synchronize while the connexion is done

3- Outlook starts to synchronize when the connexion is establish

4- The VPN close 3 or 5 seconds after the connexion has been established

5- Outlook gives me a send and receives error. (Of course the VPN get close
before the end of the sync)

This was working fine with W2K and Outlook 2K

Has anyone have seen that?

If yes what could I do to resolve that?

Thank you for your help




I am suddenly unable to send and receive mail. The error message says ""too
many connections to this host". Anyone know what I should do?