Outlook keeps trying to install


I am running XP-Pro SP-2 with Office 2003 Pro. Recently I received the BSOD
and had to recover from it. When I did I could no longer access Offce 2003.
So I did a WIN Add/Remove delete and went to re-install it. It would not let
me install Office Pr2003. So I went back and installed Offce 2003 Std.
Now every time I try to start any of the Office programs it continually
tries to re-install them automatically.

Any suggestions, other than offering the machine a tall drink of water
(which I have cionsidered) would be greatly appreciated.


Sponsored Links:



Hi...I have office 2000 Small Business and Office 2003 installed on my XP
Home computer. Whenever I launch Outlook 2003, I get an error message for
some add on that can't launch, then Office 2000 SR-1 tries to install...I
have the disk, but since I don't use Office 2000 I just cancel until it goes
away. However, I am concerned that something is wrong. First off, why does
Office 2000 SR-1 keep trying to install something when I launch Outlook 2003?
2nd, should I go ahead and let it continue? I've noticed in the past when
Office 2000 upgrades itself, it then becomes the default program and I have
to go in and change the defaults...very annoying. Any advice? Thanks! -Dave




outlook keeps trying to send and recieve- more than once a second, in so
disrupting connection to the internet and busying the computer so i have to
close outlook to do anything. I have changed the setting so it should only
try to send/recieve when i close outlook, have run diagnostics no problems
found and checked with norton no viruses. In effect i cannot actulay send any
emails now as the connection to the server is disrupted before they go. any
ideas?

many thanks jenn




I just loaded microsoft 2003. I am having a very hard time with the outlook
portion. When I hit send a receive it keeps retrieving ALL of my mail 11,119
every time. Of course my mail box got full and it stopped send. Then I
cleaned it all out and not when it checks for mail it keeps reloading all of
the e-mails. Is there a setting that I need to change. Please let me know.
My out going mail seems to be fine.
--
Thanks,
Simplyus

"Vanguard" wrote:

"JPHCCFC" wrote in message
oups.com...
Outlook keeps trying to send 4 emails from one of my email
accounts....ones which i believe i have already sent - it reports back
with a failure to send the mail messages...however i cant find any
trace of what its trying to send as there are no messages in the
outbox? How do i determine what its trying to send so i can delete them
or send them from another account

Did you ever request read reciepts?

http://www.outlook-tips.net/howto/delete_rr.htm

--
__________________________________________________
Post replies to the newsgroup - Share with others.
E-mail: Remove "NIX" and append "#VC811" to Subject.
__________________________________________________




My Outlooks keeps trying to send messages that aren't in my Outbox. They
were at one time, but weren't sending, so I changed to my other email account
and they were sent. It is like the spooler or whatever does the sending is
stuck. I have tried going in and disabling scheduled send and receive and it
still trys to send. HELP - this slows down all my Outlook data because it is
always trying to send....




How do I cancel an "in process" email Outlook keeps trying to send
unsuccessfully due to a huge email message I tried to send with way too many
attachments? It's stuck in "send" mode, and as a result, I can't send any
emails because Outlook cannot get past trying to send this message. How do I
cancel a pending outbox transmission while it's trying to send? I've tried
everything I can think of to no avail. Please help!




This problem just began a couple of days ago.

I was having problems with my Outlook 2002 and I had considered
installing Office 2007. I downloaded the trial but never actually
installed it. I since fixed my Outlook 2002 problem without installing
any new software, yet I keep getting the Windows Installer trying to
install Microsoft Office when I click on any Excel icon.

This doesn't happen any other Office program (Word, Access,
Powerpoint, etc.)

Does anyone have any ideas?

Bryan




I am trying to fix a problem on my wife's computer. A few weeks ago, Outlook
and other Office 2003 applications started trying to reinstall themselves
each time she launced an application. When this happens, it takes her some
time to exit out of the installer routine.

Does anyone know what might be causing this behavior? Better still, does
anyone know how to fix it?

Thanks




I am using Outlook 2003, and my computer tries to install Outlook 2000
whenever I open a message that was created in 2000. How do I keep this from
happening?




Some emails that I view in the preview window of Outlook 2003 SP2 cause
outlook to try to install Office Premium 2000 by launching an installation
window. I can cancell out of the intall but it can be frustrating.




I had Microsoft Office 2000 installed on my computer. I installed Microsoft
Office 2003 over it. Everything appears to work as designed. The problem
I'm having is when I open an email with an attached '*.wmv' file
extension(there may be other file types but, I know it happens on this file)
MS Outlook tries to install 'Microsoft Office 2000 SR-1 Premium'. Shortly
after the install is initiated it gives the following message: 'The feature
you are trying to use is on a CD-ROM or other removable disk that is not
available. Insert the 'Microsoft 2000 SR-1 Premium' disk and click OK.
I do not have this disk/CD-ROM. I have tried putting in the 'Microsoft
Office 2000' installation CD but, it cannot find the file it is looking for.
Any suggestions on how to resolve this problem??????




My Outlook 2003 keeps trying to send a message and it times out and gives me
an error message. I can't figure it out. I cancel the outgoing message, but
then it will try to resend it again a couple minutes later. I deleted the
account and then set it back up again, hoping that this would solve the
problem, but it's doing to same thing. I use SBCGLOBAL.NET. Can anybody
help? Thanks!! Todd




I am using Outlook 2003 and it keeps trying to send a message (that isn't
there). It eventually times out and gives me an error message. Then it will
try again a couple minutes later with the same result. I tried to erase the
email account and set it back up again, but it's doing the same thing. I'm
at a loss. I use sbcglobal.net. Thank you for any suggestions!!




Outlook keeps trying send 2 messages, but there is nothing in the outbox. I
disabled sending on the account, but it still keeps happening.




I tried to send a video file that Charter rejected. No big deal, but now
outlook keeps trying to send it. It won't let me delete it from my outbox
and is now holding up other email from sending. HELP
Jon




outlook keeps trying to send a message, but when I look in my outbox there is
no message. it eventually fails. i must have it set up that it tries to
send periodically, because it keeps doing it.




I am trying to install Outlook 2010 Home and Business Trial onto my computer and keep receiving this error message. "There was a problem setting up Microsoft Office and Home Business 2010. This product must be installed to Q: Ensure that Q: is unused and try again." I don't have a hard drive lettered Q. Q is a removable disk. It is for a flash card of some type. What is the procedure to correct this problem? I am trying to upgrade from Office 2007. Thanks in advance.




HELP!

I installed Frontpage 2000 on my XP system about 3 weeks ago, and ever
since, when browsing through my emails in Outlook 2003, it continuously tries
to install some Frontpage feature, before erroring out saying I must insert
the Frontpage installation disc. Even if I insert the disc, and click OK, it
errors out again, and then cancels. Is there a way I can keep the windows
installer from trying to load up whatever Frontpage feature it is searching
for? I need Frontpage on my system so I can manage a website of mine, but I
do NOT want it to continue trying to interact with my Outlook program. My
only rememdy right now is to click cancel every time the installer pops up
when looking through my messages... it's really annoying.

If anyone has any ideas, I'd be very grateful. I'm not computer wizard...
so I'll need some simple instructions on how to turn this "feature" off...

Thanks!




Thank you. Of course I'm logged on as Administrator. The problem is that it
seems that this key doesn't have any permissions at all, or I cannot see
them.

Peter

"Peter Foldes" wrote in message
news:eHAobnk6HHA.4660@TK2MSFTNGP02.phx.gbl...
You need to be logged in as Administrator to have permission to change the
string in the Registry.

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Peter Afonin" wrote in message
news:ehF9K3f6HHA.5740@TK2MSFTNGP04.phx.gbl...
> Just found a good article about it: http://support.microsoft.com/kb/911682
>
> But cannot change permissions to HKEY_CLASSES_ROOT.pip.
>
> Keep trying...
>
> Peter
>
> "Peter Afonin" wrote in message
> news:%23ZZlncf6HHA.3716@TK2MSFTNGP03.phx.gbl...
>> Hello,
>>
>> I have Office 2007 Ultimate. I had to install also Outlook 2003, I've
>> heard that it's possible to run two versions of Outlook on the same
>> machine (I have Vista Ultimate). Aparently, I was wrong, at least it
>> didn't work, so I removed Outlook 2003.
>>
>> Now every time I start Outlook 2007 it tries to install something. The
>> same thing happens when I send message for the first time. Also, this
>> happens every time I open Word or Excel file (but only if I click on the
>> file itself, when I start application first then open file - it's OK).
>>
>> In the Event viewer I see messages like this (from MsInstaller):
>>
>> Detection of product '{90120000-0030-0000-0000-0000000FF1CE}', feature
>> 'ProductFiles' failed during request for component
>> '{2A799F3E-9097-4883-A4DC-8F01023B4251}'
>>
>> Detection of product '{90120000-0030-0000-0000-0000000FF1CE}', feature
>> 'ProductFiles', component '{6252B847-BADA-43D4-9252-E39767FA40A1}'
>> failed.
>> The resource 'HKEY_CLASSES_ROOT.pip' does not exist.
>>
>> Detection of product '{91120000-002E-0000-0000-0000000FF1CE}', feature
>> 'WORDFiles' failed during request for component
>> '{0638C49D-BB8B-4CD1-B191-051E8F325736}'
>>
>> Detection of product '{91120000-002E-0000-0000-0000000FF1CE}', feature
>> 'EXCELFiles' failed during request for component
>> '{0638C49D-BB8B-4CD1-B191-052E8F325736}'
>>
>> I've found some solutions by searching Google, but they didn't work for
>> me.
>>
>> I would appreciate any help on how to fix this (on top of this Windows
>> system restore feature didn't work).
>>
>> Thank you,
>>
>> --
>> Peter Afonin
>>
>




Thank you. Of course I'm logged on as Administrator. The problem is that it
seems that this key doesn't have any permissions at all, or I cannot see
them.

Peter

"Peter Foldes" wrote in message
...
You need to be logged in as Administrator to have permission to change the
string in the Registry.

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Peter Afonin" wrote in message
...
Just found a good article about it: http://support.microsoft.com/kb/911682

But cannot change permissions to HKEY_CLASSES_ROOT.pip.

Keep trying...

Peter

"Peter Afonin" wrote in message
...
Hello,

I have Office 2007 Ultimate. I had to install also Outlook 2003, I've
heard that it's possible to run two versions of Outlook on the same
machine (I have Vista Ultimate). Aparently, I was wrong, at least it
didn't work, so I removed Outlook 2003.

Now every time I start Outlook 2007 it tries to install something. The
same thing happens when I send message for the first time. Also, this
happens every time I open Word or Excel file (but only if I click on the
file itself, when I start application first then open file - it's OK).

In the Event viewer I see messages like this (from MsInstaller):

Detection of product '{90120000-0030-0000-0000-0000000FF1CE}', feature
'ProductFiles' failed during request for component
'{2A799F3E-9097-4883-A4DC-8F01023B4251}'

Detection of product '{90120000-0030-0000-0000-0000000FF1CE}', feature
'ProductFiles', component '{6252B847-BADA-43D4-9252-E39767FA40A1}'
failed.
The resource 'HKEY_CLASSES_ROOT.pip' does not exist.

Detection of product '{91120000-002E-0000-0000-0000000FF1CE}', feature
'WORDFiles' failed during request for component
'{0638C49D-BB8B-4CD1-B191-051E8F325736}'

Detection of product '{91120000-002E-0000-0000-0000000FF1CE}', feature
'EXCELFiles' failed during request for component
'{0638C49D-BB8B-4CD1-B191-052E8F325736}'

I've found some solutions by searching Google, but they didn't work for
me.

I would appreciate any help on how to fix this (on top of this Windows
system restore feature didn't work).

Thank you,

--
Peter Afonin