Free Microsoft Outlook Resources & Whitepapers

Virus Check Engine Error

I have been receiving the following error when trying to open an email (from
a trusted source) with an attachment. "We could not check the email you are
trying to open because the virus check engine reported an error. To open the
unchecked message, click OK." Does anyone know how to fix this? I use
McAfee for my virus protection service. This problem just started happening
a couple of weeks ago. Does updating the new Outlook Connector program work?
I've never had to do this before.

Thank you!
--
family


Post your answer or comment

comments powered by Disqus
Since April 1st, I have been having trouble opening some of my incoming
email messages in Outlook 2007.

The error messages reads as follows:

Microsoft Office Outlook Connector

We could not check the message you are trying to open for viruses because
the virus check engine reported an error. To open the unchecked message,
click OK.

Do not check for viruses until the virus check engine is available.

How do I fix this issue?

Thanks
TJ

Error: virus check engine reports an error

Error: virus check engine reports an error

I have been receiving the following error when trying to open an email (from
a trusted source) with an attachment. "We could not check the email you are
trying to open because the virus check engine reported an error. To open the
unchecked message, click OK." Does anyone know how to fix this? I use
McAfee for my virus protection service. This problem just started happening
a couple of weeks ago. Does updating the new Outlook Connector program work?
I've never had to do this before.

Thank you!
--
family

Since April 1st, I have been having trouble opening some of my incoming
email messages in Outlook 2007.

The error messages reads as follows:

Microsoft Office Outlook Connector

We could not check the message you are trying to open for viruses because
the virus check engine reported an error. To open the unchecked message,
click OK.

Do not check for viruses until the virus check engine is available.

How do I fix this issue?

Thanks
TJ

I keep getting an error saying Microsoft Outlook Connector (We could not
check the message you are trying to open for viruses because the virus check
engine reported an error. To open the unchecked message, click OK.) Why do
I get this error? Is this from a Microsoft server or is this on my machine?
Is there something I can do to fix this?

I keep getting an error saying Microsoft Outlook Connector (We could not
check the message you are trying to open for viruses because the virus check
engine reported an error. To open the unchecked message, click OK.) Why do
I get this error? Is this from a Microsoft server or is this on my machine?
Is there something I can do to fix this?

I started getting a message that my virus check engine isn't available and do
I want to open the message without doing the virus check. What's going on?
How do I fix this?

I started getting a message that my virus check engine isn't available and do
I want to open the message without doing the virus check. What's going on?
How do I fix this?

For the past three days I have been having trouble with some, but not all, of
my incoming email messages.

I have two error messages which seem to indicate that Outlook Connector has
been disabled or tampered with.

The messages are:

1. We could not check the message you are trying to open for viruses because
the virus check engine reported an error. To open the unchecked message,
click OK.

Do not check for viruses until the virus check engine is available.

2. We could not check this message for viruses. To wait until Outlook
Connector can check the attachments before opening the message click cancel.
To open the message now, click OK.

Any ideas?

--
DSH1

For the past three days I have been having trouble with some, but not all, of
my incoming email messages.

I have two error messages which seem to indicate that Outlook Connector has
been disabled or tampered with.

The messages are:

1. We could not check the message you are trying to open for viruses because
the virus check engine reported an error. To open the unchecked message,
click OK.

Do not check for viruses until the virus check engine is available.

2. We could not check this message for viruses. To wait until Outlook
Connector can check the attachments before opening the message click cancel.
To open the message now, click OK.

Any ideas?

--
DSH1

Hi Guys,

Hoping someone has a clue about this.

Recently upgraded Forefront for Exchange Server to SP2.

Every evening i get 2 emails: here is one

The Sophos Virus Detection Engine scan engine is now obsolete and no longer supported. Updates are no longer available for this engine, and therefore the update check for this engine has been disabled. Please review the scan engines chosen for your scan jobs and make another selection to ensure up-to-date protection. For more information, see http://go.microsoft.com/fwlink/?LinkId=152864

EventLog FSCCONTROLLER ID 4086:

The Sophos Virus Detection Engine scan engine is now obsolete and no longer supported. Updates are no longer available for this engine, and therefore the update check for this engine has been disabled. Please review the scan engines chosen for your scan jobs and make another selection to ensure up-to-date protection. For more information, see http://go.microsoft.com/fwlink/?LinkId=152864

Question: I have disabled the templates and the engines from within Forefront for exchange;

Should i still be getting these emails / event log warnings?

thanks a bunch.

We could not check the message you are tryin to open for viruses because the virus check engine reported and error. To open the unchecked message click OK.

Whenever Outlook Connector comes across a stored e-mail in a personal folder on Hotmail, it gives the error notification, "We could not check this message for viruses. To wait until Outlook Connector can check the attachments before opening the message, click Cancel. To open the message now, click OK."

It's irritating to have to dismiss a dialogue box every time a message in certain folders get highlighted. How can I prevent Connector from performing virus checking at all? My other defenses are plenty adequate.

Ever since I transferred a user's old computer settings over to a new computer (via Laplink's PCMover software), the user sees this error every time Outlook runs:
"A data file did not close properly last time and the file is being checked for errors".

It shows up as Event ID 1030 and event viewer shows the following:
The store C:Documents&Settings%user%Local SettingsApplication DataMicrosoftOutlook- is being reconciled with the indexer for the following reason - non matching max change numbers"

I ran the SCANPST.exe file repair tool, which seemed to work for a day or two.

The file is not even 1 gb in size (924,561 kb).

I'm afraid that somewhere in the transfer, the .pst file was corrupted. I think if I back up the .pst, and reinstall Outlook 2007, I will only pull the damaged .pst back when I restore it to the new install.

I'm not sure what my next step should be. If anyone has any suggestions on how to clean this mailbox up, it would be most appreciated! Thanks~

I have been using EndNote X1 with Word 2007 since last December with
no problems. Last night MS did several automatic updates to Vista
(32) on my machine and, whether by coincidence or not, Word will no
longer start except in safe mode. Furthermore, every time I try to
start it without using safe mode it freezes on start up while
displaying “Running virus scan” at the far left of the Word status
bar. Furthermore if I force a shutdown of Word I get in error box
saying that “EndNote X1 encountered an unknown error.”

I tried shutting down my virus checker (Trend PC-Cillin 2008) to no
avail. I also tried doing a repair on EndNote from the EndNote
installation program also with no success. I have found several
discussions which suggests that EndNote can trigger this problem but
I've seen no solution and the EndNote tech people have not gotten that
to me on this one as of yet. Probably the most discouraging
discussion I have seen is at

http://www.tutorials-win.com/WordDoc/Word-wont-299921/

where an Office MVP is quoted:

Office MVP Beth Melton recently reported her discovery that "If
there are any WLL add-ins in the Startup folders they will trigger
this message even if the user doesn't have any type of virus
scanner enabled. Apparently, MS is using the virus scanning engine
to check for macros in WLL files and as a result it triggers the
message. Note other than checking for macros it isn't actually
performing a virus scan....One add-in I know of that still uses a
WLL is EndNote." So you might check your Word and Office Startup
folders for ..wll files.

Word and EndNote are the two most important tools of my trade and I
desperately need them to work together. I suppose I could restore the
system partition from my last image prior to the MS upgrades but that
would obviously only be a temporary solution—and it assumes that the
upgrades are responsible in some way which may not be the case.

Any help greatly appreciated—I desperately need Word and EndNote to
work together!

I have been using EndNote X1 with Word 2007 since last December with
no problems. Last night MS did several automatic updates to Vista
(32) on my machine and, whether by coincidence or not, Word will no
longer start except in safe mode. Furthermore, every time I try to
start it without using safe mode it freezes on start up while
displaying “Running virus scan” at the far left of the Word status
bar. Furthermore if I force a shutdown of Word I get in error box
saying that “EndNote X1 encountered an unknown error.”

I tried shutting down my virus checker (Trend PC-Cillin 2008) to no
avail. I also tried doing a repair on EndNote from the EndNote
installation program also with no success. I have found several
discussions which suggests that EndNote can trigger this problem but
I've seen no solution and the EndNote tech people have not gotten that
to me on this one as of yet. Probably the most discouraging
discussion I have seen is at

http://www.tutorials-win.com/WordDoc/Word-wont-299921/

where an Office MVP is quoted:

>>>> Office MVP Beth Melton recently reported her discovery that "If
>>>> there are any WLL add-ins in the Startup folders they will trigger
>>>> this message even if the user doesn't have any type of virus
>>>> scanner enabled. Apparently, MS is using the virus scanning engine
>>>> to check for macros in WLL files and as a result it triggers the
>>>> message. Note other than checking for macros it isn't actually
>>>> performing a virus scan....One add-in I know of that still uses a
>>>> WLL is EndNote." So you might check your Word and Office Startup
>>>> folders for ..wll files.

Word and EndNote are the two most important tools of my trade and I
desperately need them to work together. I suppose I could restore the
system partition from my last image prior to the MS upgrades but that
would obviously only be a temporary solution—and it assumes that the
upgrades are responsible in some way which may not be the case.

Any help greatly appreciated—I desperately need Word and EndNote to
work together!

I am running XP home 2002 verion w/ sp3 on a vaio system (p4-2gig)

also ms office pro.2000

Every time I go to log-in to any site with password username I get message.

"Either there is not default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft outlook and set it as the default mail client."

I really dont want to run "outlook". i just want the error to stop poping up every time I try to log in somewhere. any SHORTCUTS to removing this error?

Thank you
pSS I have run many virus checks too, none found.
PS see attachment

I'm trying to test a new in outlook. I created a dummy user and mailbox. I tried to add the user from Mail in my workstation's control panel and when I check name I get this error.

Also, I do not know if this is an issue, but when I look at the user in Active Directory, and click on his "Email Address" tab; I see nothing. The email does not show up in any Address List as well.

All the service packs have been installed and any all needed Hotfixes are installed. I'm completely stuck...

I have read a number of the posts on this Exmerge MAPI_W_PARTIAL_COMPLETION
Errors as well as MS's KB article describing possible exmerge/MAPI conflicts
with virus software.

Nonetheless, I am still unable to use exmerge via the command line to export
over 7000 emails (out of 25000) in a single user's Saved Mail directory. All
other folders and users' mail export without any problem. I _am_ able to use
Outlook to copy these Saved Mail messages to a new PST with no problem. Yet,
for some reason, exmerge will not export these items. There does not appear
to be any correlation with attachments, data, size, etc. Ugh!

I have:
-- Exch 2003
-- Trend ScanMail
-- Exmerge (the latest version)

I have done the following:
-- run eseutil
-- run isinteg
-- run exmerge with and without the virus ScanMail engine running
-- exported all of the saved mail to a new PST and then re-imported to a new
saved mail folder

None of these solved the problem.

Do you have any other suggestions? The resulting PST is around 900MB. Is
this a limitation?

Thank you for any assistance!

We are pleased to announce the availability of the Exchange Server Best
Practices Analyzer v2.1. The new version can be downloaded from
http://www.microsoft.com/downloads/d...displaylang=en.
Starting next week, for those running ExBPA v2.0, you will be prompted to
upgrade to v2.1 the next time the tool is started.

List of enhancements included in ExBPA v2.1:

a.. HBA Collection - ExBPA.MSI package now installs the WMI extensions
required for querying Host Bus Adaptors through the HBA API. This allows
ExBPA to automatically collect configuration and diagnostic information from
HBAs such as Emulex, Qlogic and LSI. The extensions need to be installed on
the Exchange server. Either install ExBPA or the FCInfo tool on the server
to enable collection of HBA information. NOTE: Once the extensions are
installed on the server, ExBPA will be able to collect the information even
when running from a remote workstation.
b.. Performance Baseline - In addition to the regular 'Health Check' scan,
a new scan type of 'Health/Performance Check' can be run. This tells the BPA
engine to sample key Exchange and Operating System performance counters and
produce statistics showing the 90th percentile and maximum value. The list
of counters is based upon the Exchange 2003 Performance Troubleshooting
whitepaper. The performance statistics will be displayed in the "Baseline"
report once the scan has completed. By default, 240 samples will be taken at
30 second intervals (i.e. 2 hour run). These defaults can be overridden with
the following registry parameters:
Key: HKEY_CURRENT_USERSoftwareMicrosoftExchangeExBP A
Value: PerfSamples
Type: DWORD
Data: The total number of samples to collect (default: 240)

Value: SampleInterval
Type: DWORD
Data: The time to wait between each sample (default: 30)
NOTES:
1. The time estimation in the UI is fixed at 2 hours, it does not take
into account any registry overrides.
2. ExBPA uses a global 3-hour timeout for processing each Exchange
server.
3. The percentage complete values shown during scanning are based on
object completions. As the sampling process is implemented as a single
object, the server completion state will appear to 'stick' between 35 and
40% for the 2-hour sampling period. This is expected.
4. It is possible to sample multiple servers at the same time. However,
you should keep the number of servers in scope to a minimum (e.g. less than
10)
5. Unlike the regular 'Health Check' it is important to run the new
'Health/Performance Check' when the Exchange server is at its busiest. As
ExBPA uses the performance data helper (pdh) library to sample counters, the
overheads on the server should be no greater than regular sampling with
performance monitor (sysmon). To reduce overheads, it is recommended that
you run ExBPA from a workstation rather than the server console.
6. In the initial ExBPA v2.1 release, Error and Warning rules have not
been implemented for performance data. These will be introduced in a web
update.
7. The sample data is stored as a comma-separated list embedded within
the output XML. The ExBPA UI does not support the graphing of this data, or
direct conversion to performance monitor log format. The overhead of
collecting and storing the data is small. For example, scanning an
organization containing a single Exchange 2003/Windows 2003 server:

Health Check - 2,938 KB
Health/Performance Check - 3,078 KB
a.. Cluster Reporting - Reports such as the 'Full Issues List' separates
physical nodes from the virtual server. The new format makes it easier to
identify issues that need to be corrected on individual physical nodes.
b.. Wildcard Collection - The BPA engine now supports wildcard collection
from the registry. This enables a new set of rules, in particular exclusion
settings for file-level antivirus products and Windows firewall
configuration.
c.. Latest Rules - Includes the latest Config XML file (rules database).
Over 100 new rules have been introduced in v2.1. Specific areas of
improvement include the recipient update service, third-party anti-virus
checking, and debug settings. In addition to the new rules, over 30 existing
rules have been reconditioned to provide better clarity.
d.. Better Screen Layout - The size of the main report window is now based
on the screen resolution rather than fixed at 800x600.
e.. Scan Selection Information - When viewing the list of previous scans,
the Config XML version used for the collection is now displayed in the
details panel.
f.. UDP Support - In addition to TCP, the new version of the tool can
connect to ports using UDP. For example, new rules use this function to test
the availability of WINS servers.
g.. Checksum Operations - The BPA engine now supports the calculation of
MD5 checksums. While the current rules database does not utilize this
feature, it can be enabled in the future without updating the binaries.
Bug fixes:
a.. Command-line parameters used with EXBPACMD are now case-insensitive.
b.. For automatic updates, the tool now uses IE configuration settings if
the default proxy server is not available.
c.. Better handling of Date/Time formats.
d.. Export functionality no longer deletes the original output XML file.
e.. The language of the tool is no longer derived from the regional
settings. Instead, the OS language is used.
f.. Clearer instructions for when the scheduler can be used.
Other notes:
a.. ExBPA v2.1 is available for U.S. English only. Other languages will be
refreshed later on in the year.
b.. In-place upgrades from ExBPA v2.0 to v2.1 are supported.
c.. The build number for ExBPA v2.1 is 7599 (Displayed as 2.1.7599.0 in
the ExBPA UI. Files on disk will be version 6.5.7599.0).

Please send any questions and feedback to exbpafb@microsoft.com. Thanks!
The Microsoft Exchange Operational Support Tools Team

--
Paul Bowden
Program Manager
Exchange Server Best Practices Analyzer
http://www.microsoft.com/exchange/exbpa

This posting is provided "AS IS" with no warranties, and confers no rights.

Hi,

I am trying to import a spreadsheet into MS SQL 2000 via a DTS packaget
using Microsoft JET database engine, but it gives me an error saying
" Workgroup information file is missing or opened exclusively by another
user"

This error only exists if i use an MS SQL login with a password but it works
fine with a login without a password. My question is, is there a way around
this with a login that has a password?

Thanks

I keep getting this error starting when I attempt to spell check --

"An error has occured while the spelling was being checked"

Any idea's?

-Defilar

Hi,

Cenario:
Network - Server with SBS 2003 with exchange with 9 computers on domain

This just happens in one of the computer. They not have all the same hardware.
The computer:
PIV dual core, 1Gb ddr 800, HD Sata, DVD Sata.

Installed windows xp pro, anti-virus from the server, trend micro, and some
other stuff everything ok. Computer shutdown ok.

After i installed outtlook 2003 and configure it with exchange, when i try
to shutdown the computer appear a msg "WMS idle" and i need to click to
computer shutdown.

Is there anything or fix to resolve it?

in the 9 pcs on network, one have exactly the same hardware except the DVD,
one is IDE(this pc doesnt give the error) and the pc that gives the error
have a DVD Sata.

I manage to check the error only appears after i installed outlook 2003.

Thk in advance,
PV


Not finding an answer? Try a Google search.