Free Microsoft Outlook Resources & Whitepapers

Outlook Not Functioning properly, PLEASE HELP

when I start outlook, most of the time now, It does not work properly in the
following ways.
1. emails will not show their content in the preview page
2. reminders will not appear at all
I have tried 'repairing' Office 2007 multiple times. After a repair it
sometime starts working normally again, but then after restarting the
computer starts malfunctioning again.
I recently uninstalled and reinstalled Office 2007 but the problem continues
to occur.
I am running Vista and Office 2007 with plenty of memory and hard disk space.
thank you,
James


Post your answer or comment

comments powered by Disqus
After the following updates were completed:
Security Update for Windows XP (KB924191)
Security Update for Windows XP (KB922819)
Security Update for Windows XP (KB923414)
Security Update for Windows XP (KB924496)
Security update for MS NET Framework Ver. 2.0 (KB922770)
Security Update for Windows XP (KB923191)
Windows Malicious Software Removal Tool (KS890830),
I could no longer open Outlook using the quick toolbar, further Opening from
the start panel Outlook discloses that my .pst file is not a proper
folder.....
Help please...any ideas?

Thanks

Lately, I send emails and they will sit in the Outbox. Nothing goes out. If I
turn off Outlook, wait a few seconds, and reopen it, the emails are then
sent. One other curiosity is that even if there is not an outgoing email,
when it performs its send and receive function, it will tell me it is trying
to send an email (1 of 1). Or if I go to send it email it will say sending 1
of 2. (always acting as if there is one additional email to send.

PLEASE HELP IF YOU CAN. I would appreciate email replies if possible at
militarybooks@sbcglobal.net.

Thank you.

After upgrading from Outlook 2003 to Outlook 2007, there are several
problems with the functioning of signatures.

*Many of the signatures we had no longer work; they appear on the list of
signatures when we click on Insert Signature, however if we insert them in a
page, they delete any other signature already on that page and don't insert
the required signature text.

* We cannot delete the non-functional signatures from the list of
signatures.

* We can enter a new signature, but the old ones which are not functioning
cannot be removed from the list.

*When we insert a signature, it removes any other signatures already on the
message, thus preventing us from using two pieces of boilerplate text in one
message.

If you have any ideas, please email me at jv@hamtronics.com. Thanks.

I am able to receive emails and my Outlook even says that emails have been
sent, but people are not receiving them. I recently switched to Comcast as my
ISP and this problem started. I use my work outside server for my incoming
mail and that works fine. Even when I do a Account Settings Test it comes
back through email that it passes for sent and received, but again people are
not receiving the info. I have event tried to send test emails to me and i
did not get anything. Please help.

below is how the Account setting is noted:
Server Information
Account type: POP3
Incoming mail server: mail.nameofmycompany.com
Outgoing mail server (SMTP): smtp.comcast.net

--
Jen

I am able to receive emails and my Outlook even says that emails have been
sent, but people are not receiving them. I recently switched to Comcast as my
ISP and this problem started. I use my work outside server for my incoming
mail and that works fine. Even when I do a Account Settings Test it comes
back through email that it passes for sent and received, but again people are
not receiving the info. I have event tried to send test emails to me and i
did not get anything. Please help.

below is how the Account setting is noted:
Server Information
Account type: POP3
Incoming mail server: mail.nameofmycompany.com
Outgoing mail server (SMTP): smtp.comcast.net

--
Jen

Hi all,

Moved to Exchange this weekend from having our ISP host e-mail. Everything
is working except one item. When I created the Exchange profile on Outlook
2003, and opened the .pst file to copy items into the new Exchange mailbox,
the calender entries appear to not function properly. I opend the .pst
calendar, selected "copy calendar" (seemed the only viable option), and it
popped up a windows for where to copy to. I selected my Exchange mailbox
calendar, and when I hit OK, it created a new calendar entry below the
original Exchange calendar entry. I then get a message about reminders not
working. And when I created a test reminder, it kicked up a dialog box that
said "the item will not appear because the item is not in your calendar or
tasks folder. Is that OK."
I ran /cleanreminders option, but it didn't seem to help. Did I do the copy
of the calendar wrong? Any help would be much appreciated!

Thanks,

Mike

Prior to 9/2008 Outlook was performing beautifully. Now for some reason I am
experiencing a number of errors when running Outlook.
1. Cannot delete messages in the Deleted Items folder. The Tools options is
also selected to delete all items in the Deleted Items folder upon existing;
that function no longer works either. The error message reads: The messaging
interface has returned an unknown error. If the problem persists, restart
Outlook.
2. Send messages just sit in the Outbox.
3. Cannot manually deleted everything in the Junk E-Mail folder. The error
message reads: Errors have been detected in the
C:UsersAppDataLocalMicrosoftOutlookOutlook.pst. Quit Outlook and all
mail-enabled application, and then use the Inbox repair tool (Scanpst.exe) to
diagnose and repair errors in the file. For more information about the Inbox
repair tool, see Help.
4. Continually receive error messages opening Outlook reading that the
programs was not closed properly.

Please help!!

I do not use Outlook Express often, & Microsoft Outlook is not installed. I
have XP SP2 Home. Today I went into OE & I received this error when clicking
on an email: the address book failed to load. Outlook Express is incorrectly
configured, please re-install." I followed the instructions to reinstall OE
http://support.microsoft.com/default...b;EN-US;318378

I followed these instructions for Windows XP and Windows XP SP1: Edit the
registry and install Internet Explorer 6 & reinstalled OE6 (only).
To reinstall only Outlook Express 6 on Windows XP, use the following
registry key:
HKEY_LOCAL_MACHINESOFTWAREMicrosoftActive SetupInstalled
Components{44BBA840-CC51-11CF-AAFA-00AA00B6015C}
right-click the IsInstalled (REG_DWORD) value, and then click Modify. Change
the value data from 1 to 0, and then click OK. I then went to windows xp
updates & nothing.

So, then I rebooted & It said OE has been removed & do you want to ____
Personal settings (i believe it said to remove, but not sure). The first
time I said no (default). I went into update windows & nothing. So I
rebooted again & this time I said yes, still no updates from Windows Update.

I still get the message & all the Identies are still there. I do not care
for anything that was in OE to be saved, I just would like it to work
propertly, if I do ever need it.

Please help.

Hi, I am using Outlook 2007, it has been a few months but within the
last two months or so I get the message that Outlook was not closed
properly and it needs to be repaired (which it does, which takes about
5-10 minutes bringing my system to a crawl). I make sure to turn it
off properly (File - Exit) and have even checked processes to make
sure it is not running in the background (and its not) but still, when
i start up again it tells me again that it was not closed properly.

Also, when i try to search my emails using the windows search/indexer
it (the indexer) always tells me it has not finished indexing emails
so i wait and wait (about an hour, a few years of email) then it
finishes and i can use it but next time i have to restart i am back to
the same place, it is busy reindexing everything like it never indexed
anything to start with.

I am not sure what is going on here but any help or suggestions would
be greatly appreciated!

Cheers

-Gaiko

Help!
Just started using Office 2007, and every time I open Outlook, I get the
message 'A personal file was not closed properly. Please wait while
Office/Outlook (can't remembers which) checks the file for errors.' As it
happens, the checking doesn't take that long, but it is very annoying to get
the message *every* time I start the darn thing. And I mean every, not just
after it has frozen or crashed or something.

Any ideas for getting it fixed would be gratefully received.

Thanks

Gareth

I haven’t used Outlook in quite some time. I typically use www.hotmail.com.
Just loaded Outlook and tried to check my mail in my inbox. I can see a
couple dozen new messages in there but when I click on any unread message, I
get this message, ‘Can’t open this item. Internet Mail is not registered
properly. Please reinstall and try again.’

What does this mean? Do I have to install something from my Office CD? Or,
is there some setting on Outlook that I need to look at?

Also, I recently upgraded from Office 2002 to Office 2007. When I try to
run outlook 2007, I get a message that says, ‘The requested application has
not been installed for the current user. Please rerun to install the setup.’
I know I installed this already, so I’m not sure why I’m getting prompted
with this message. Will I have to uninstall and reinstall this one
component, or is there some kind of setting I can check to see what’s going
on?

Finally, a user can have both 2002 and 2007 installed on a system, right.
The only problems I've experienced so far is some references with Access and
the issues described above.

Thanks!
Ryan---

--
Ryan---
If this information was helpful, please indicate this by clicking ''Yes''.

Hi, I am using Outlook 2007, it has been a few months but within the
last two months or so I get the message that Outlook was not closed
properly and it needs to be repaired (which it does, which takes about
5-10 minutes bringing my system to a crawl). I make sure to turn it
off properly (File -> Exit) and have even checked processes to make
sure it is not running in the background (and its not) but still, when
i start up again it tells me again that it was not closed properly.

Also, when i try to search my emails using the windows search/indexer
it (the indexer) always tells me it has not finished indexing emails
so i wait and wait (about an hour, a few years of email) then it
finishes and i can use it but next time i have to restart i am back to
the same place, it is busy reindexing everything like it never indexed
anything to start with.

I am not sure what is going on here but any help or suggestions would
be greatly appreciated!

Cheers

-Gaiko

I haven’t used Outlook in quite some time. I typically use www.hotmail.com.
Just loaded Outlook and tried to check my mail in my inbox. I can see a
couple dozen new messages in there but when I click on any unread message, I
get this message, ‘Can’t open this item. Internet Mail is not registered
properly. Please reinstall and try again.’

What does this mean? Do I have to install something from my Office CD? Or,
is there some setting on Outlook that I need to look at?

Also, I recently upgraded from Office 2002 to Office 2007. When I try to
run outlook 2007, I get a message that says, ‘The requested application has
not been installed for the current user. Please rerun to install the setup.’
I know I installed this already, so I’m not sure why I’m getting prompted
with this message. Will I have to uninstall and reinstall this one
component, or is there some kind of setting I can check to see what’s going
on?

Finally, a user can have both 2002 and 2007 installed on a system, right.
The only problems I've experienced so far is some references with Access and
the issues described above.

Thanks!
Ryan---

--
Ryan---
If this information was helpful, please indicate this by clicking ''Yes''.

Hi, I am using Outlook 2007, it has been a few months but within the
last two months or so I get the message that Outlook was not closed
properly and it needs to be repaired (which it does, which takes about
5-10 minutes bringing my system to a crawl). I make sure to turn it
off properly (File -> Exit) and have even checked processes to make
sure it is not running in the background (and its not) but still, when
i start up again it tells me again that it was not closed properly.

Also, when i try to search my emails using the windows search/indexer
it (the indexer) always tells me it has not finished indexing emails
so i wait and wait (about an hour, a few years of email) then it
finishes and i can use it but next time i have to restart i am back to
the same place, it is busy reindexing everything like it never indexed
anything to start with.

I am not sure what is going on here but any help or suggestions would
be greatly appreciated!

Cheers

-Gaiko

I am having trouble configuring outlook 2000 to link to my aol email account.
I have followed the steps on the aol help page and microsoft help pages and get to the end of the wizard setup.

However at the end, it didn't ask me to download folders from the email server you added?

I cannot send emails and my inbox appears to be empty (although i have 25 emails in the inbox).
Assume this means the outlook and aol is not connected properly.

Please help.

Configuration info:
Incoming mail: imap.uk.aol.com
Outgoing mail: smtp.uk.aol.com
Outgoing mail server requires authentification - using same settings as incoming server
Connection by LAN
Outgoing mail set to 587
Incoming mail set to default which is 143

IMAP folders root folder path is blank. What do I put in here?

We are getting this msg when clicking send/receive button in microsoft
outlook from client computers.

Please help. The error msg is as follows :-

Task 'Microsoft Exchange Server - Sending and Receiving' reported error
(0x8004011D) : 'The server is not available. Contact your administrator if
this condition persists.'
--
Athar Sagri

Does any of your Outlook 2007 say it had not closed properly and has to run a
check on the data file even though you are sure it had been closed properly?
I receive this error message even after I have re-installed my whole system
from scratch.

Regards,

Roderick

I restored my PC along with my office files and outlook pst files, etc. and
now the search function in Outlook no longer works.

When I type in a search parameter, no results are displayed. However, when
I use the search desktop option, all the emails come up in the search results.

Why is search not functioning properly?

-----------------
Scott

every single time after i've rebooted my system, when i restart outlook
later, it comes back with the message "because outlook was not closed
properly, the system is checking for errors". what is the cause and
solution? thank you...........
--
kayfam

Hi,

I have installed Outlook 2007, and quite some times I close Outlook
normally, but on the next time I open it I got a message saying that Outlook
was not closed properly and if I want to start it in safe mode.
Besides that, one time I closed outlook but 2 minutes later I saw the little
popup saying I was receiving a new e-mail.
Has anyone ever faced this problem?

Thanks.

I'm using a HP iPAQ pocket PC which is windows & backing it up onto Outlook 2007 for a few years now. There was no problem until I bought a 32GB 3GS Apple iPhone in Nov/2009 when I tried to transfer the data from Outlook 2007 to iTunes. I was informed beforehand by Rogers' & Apple's techs that it can be done & they are compatible without any problems. Therefore I synced & downloaded the data to the iPhone. Initially things looked good until I accessed my contacts which have missing info about my clients. I was writing about stuff that we talked about, things that had to be done, due dates & etc. I examined the iPhone, Outlook & PDA's contacts but can't find the info & freaking out at the current moment. I'm praying that the data is in limbo & it can be retrieved, but not lost permanently. Please help & share some of your wisdom and/or experiences with me to overcome this huge problem. Thank you!

Submitted via EggHeadCafe - Software Developer Portal of Choice
New .NET Technology Preference Poll
http://www.eggheadcafe.com/tutorials...ogy-prefe.aspx

Outlook XP is not functioning correctly in my OUTLOOK. In the inbox, only
some emails show who they are from, the rest seem to show that they are from
one of my three email addresses, which they are not.

Hi, am having a wierd problem in outlook. when i reply or forward a mail and type. Spacebar works as enter function, it doesnt go to right but goes bottom. very irritating, but when i write a new mail it functions properly. Please help

I want to add a field to my emails that I can use to add a job reference.

I created a new form using the standard Message form. Then I added a field
and published the form. I confgured both compose and read forms.

When I use the form however, the body does not finction properly. When I
hit tab it only moves over a couple spaces and it there is no toolbar located
at the bottom.

Does this make any sense?

Is there an easier way to accomplish this task? I need to be able to sort
my sent emails by job number and I don't want the job number in the subject
line.

I am using Outlook 2003.

May thanks in advance!


Not finding an answer? Try a Google search.