Duplicate mailbox...


Windows Server 2003 R2 SP1
Exchange Server 2003 SP2
Windows XP Pro SP3
Outlook 2003 SP3

Why on earth would I be seeing my mailbox being duplicated all of a sudden
after over five years of non-issues?

Right now, I see my outlook folders list shows this...

Mailbox - John Doe (with the calendar/home icon to the left)
Mailbox - John Doe (with the triple file folders icon to the left)
Public Folders (with the triple file folders icon to the left)
Public Folders (with the triple file folders icon to the left)

I've searched and searched for a solution, and have tried many, but none has
worked.

It doesn't interfere with my ability to utilize Outlook in any way...it is
just an inconvenience. However, I'd like to know what caused it so I can
correct it and prevent it from occurring in the future.

Thanx.


Sponsored Links:



Hi All,

I today faced a very weird problem and i need some help very urgently. Today a user called me up saying he is not able to send and receive mails. I went there and just checked the connection status in outlook 2003 which was showing offline.He was online but still it was showing offline. I was able to ping my exchange server from that machine. I restared the machine but same problem again. So i reconfigured his outlook profile and then just checked the status which was showing online. But only three recent mails were showing up in his inbox. Rest of the mails were not there. I then checked in system manager the size of his inbox there i was stunned to see two mailboxes with the same name.When i right clicked on the old mailbox the purge and reconnect option are not highlighted and on the new mailbox its highlighted. Now i don't know how this duplicate mailbox came and now how i will bring back his old mails in new inbox.




Hi, i have duplicate mailboxes in my exchange server! for instance jon mardell mailbox when he connects he can only see 111 emails and not the other mailbox 6917 emails.  How do i merge or extract the old email box and import again?  what caused this problem was a transfer from another email server .
thanks
Jon




Event ID: 9531 "Cleanup of deleted mailboxes..."
This I noticed running everyday at about 8:30pm on my server. However my
server has "never" set under 'mailbox management' on the server properties
page.

I do have Mailbox management policy but that doesn't have any scheduled time.

The online defrag is the only one that is automated and runs everyday
midnight 1am.

What is this cleanup? Is this run automatically everyday too?
Or is it run only when ESM finds duplicate SMTP addresses or if someone
changed msExchmailboxGUID attritbute?

We have an issue where there are duplicate mailboxes with the old one being
in 'disconnected' "x" state. This happens I guess when we run ADMT tool to
move a user from one domain to another within forest and then schedule a
mailbox move. Does this trigger 'cleanup of mailboxes on server'?

How to stop cleanup or reschedule to different time?

Thanks,




Currently we have a server that recieves mail for honeywell.com and forwards
it on to another server via the internet, for each user that has an address
at honeywell.com there is a mailbox with the same name on the other server.

We want to connect these two servers together with an X400 connector, when
this happens what will happen, as regards to the duplicate mailbox names
existing on both servers.

What I want to happen, is mail arrive at the honeywell.com server and send
it on to the second server and place it in that users mailbox.

--
Adam Roberts MIAP MBCS
Honeywell Security
UK




I am in the process of migrating from 5.5 to 2K3. The mailboxes migrate from 5.5 to 2K3 fine, users can send/receive internal/external email and their new mailbox is on the 2K3 server.

The next morning, the user has a "new" duplicate mailbox back on the 5.5 server. The user now has 2 mailboxes - with all new mail going to the 5.5 mailbox instead of the 2K3 mailbox....this is only happening on about 50% of my migrations....the rest migrate correctly.

Im guessing this has something to do with replication, but Im not sure what to look for.

Anyone have any suggestions?

Thanks!
Mark




I ran into an issue moving a couple of mailboxes from an Exchange 2000 server to a 2003 Server (using the move mailbox function in 2003)and for som reason the move failed but now i have a duplicate mailbox on the 2003 server. It shows up with a red X on it because it isnt the mailbox that the user is mapped to. When i try to purge it, i get an error: "The operation cannot be performed because this mailbox was already reconnected to an existing user." ID no. c1034ad6. Any ideas how i can delete these tombstoned mailboxes? If i try to move the same mailbox again i get an error that the duplicate mailbox exists on the destination server (2003)....HELP.




We have a workstation where there are 2 duplicate mailboxes. They are
perfect mirrors of each other. but I can't get rid of one.

We have both an exchange server and a POP3 server. I've tried deleting both
of these (control panel, Mail, remove on both of them), then re-installing
them, but it doesn't get rid of them both.

From reading other posts, I figure that whoever set her computer up created
a .pst from her old Outlook, then imported it (when he shouldn't have).

Now, her e-mail has reached capacity (she's got Outlook 2003, total space
taken is around 1.2-1.3 GB).

Any help will be greatly appreciated.

Thanks

bob




I've a duplicate mailbox with the same contents and name in outlook. The
unique difference: the icon.
My outlook 2003 SP2 is a client of exchange server 2003 SP2.
If I delete the exchange email account from properties of outlook, in the
deliver new email combobox one Mailbox exist !!!!!!!!! Why??????
I presume a outlook client problem.

Help me. Thanx.




Hello,

I am using Win7 on a domain and Outlook 2010 to connect to a Exchange 2003 server with a sendmail server on the other side of that. Within the control panel: "mail" I have setup two emails. The first is a email account to the sendmail this sends and receives successfully and creates a datafile in the outlook folder. The second is to connect to the exchange server which connects successfully. This creates a new data file which shows up in the data files tab as "user@email.com Online" which is I what I want it to be.

The issues that I am experiencing are 1: that there is a non deletable entry in the data files that causes a duplicate mailbox within outlook, both receive emails. I would like there to be only one. If I delete the data file that i created with the first email one of the mailboxes will disappear only then I get errors and cannot receive mail
And the 2nd issue is that after opening outlook for the first time after setting up the mail configuration the data file corresponding to the exchange account no longer lists "user@email.com Online" but instead lists that it is saving it to the app data/outlook folder. I want to stay online but am unsure of what changes to make in the configuration.
So far I have tried deleting both accounts and starting over several times, I have done backups of the .pst files and deleted them off the computer and tried recreating the accounts with and without them. And I have tried uninstalling and reinstalling Outlook. Any suggestions on the matter would be greatly appreciated.

Thanks




I setup our 3rd mail server in our current site to "move" most clients off the older
server.Every now and again, the "move" would crash
and upon retrying would get the error
"duplicate mailbox name exists, try again later" or something to that effect.
Upon trying later it removes the duplicate
(unsuccessful move) mailbox and you can give it another go.I have since migrated this server to its own
site, and realised that there were 2 duplicates. This isn't a problem with the day to day which is why I didn't realise for quite a while, but the Arserve Exchange option refuses to scan these 2 at brick-level.Microsoft have a document on it.
I need LPD.EXE. Can someone please email me this file? (jim.niki@bigpond.com).I would also appreciate any other advice on another solution. Ta.




Hi,

I have an anoying problem with outlook 2003 connected to windows server 2003
exchange. It would seem that my mailbox has been duplicated within the "all
mail folders" frame. As a result all emails etc are duplicated and reflect
and changes to one and incoming/outgoing mail display in both inboxes. The
second mailbox is not a personal files or archive. I have tried to
reconfigure the client settings but this does not cure the problem. Is there
anything I can do to clear this problem.

Kind regards

Martin D. Jones




Windows Server 2003 R2 SP1
Exchange Server 2003 SP2
Windows XP Pro SP3
Outlook 2003 SP3

Why on earth would I be seeing my mailbox being duplicated all of a sudden
after over five years of non-issues?

Right now, I see my outlook folders list shows this...

Mailbox - John Doe (with the calendar/home icon to the left)
Mailbox - John Doe (with the triple file folders icon to the left)
Public Folders (with the triple file folders icon to the left)
Public Folders (with the triple file folders icon to the left)

I've searched and searched for a solution, and have tried many, but none has
worked.

It doesn't interfere with my ability to utilize Outlook in any way...it is
just an inconvenience. However, I'd like to know what caused it so I can
correct it and prevent it from occurring in the future.

Thanx.




Hi,

I am pretty new to POP3 services on windows 2003 servers and I am trying to set up several mailboxes for several domains.

eg. contact@company1.com
contact@company2.com
Because I am using windows built in security, there can only be 1 user called "contact".

As a result I get the following error message:
"The pop3 service could not create the mailbox because: The specified user already exists"

Does anyone have a workaround available to be able to have several mailboxes with the same name for different domains?

Thanks for your help.

Julien

[ June 01, 2004, 07:38 PM: Message edited by: julien ]




Please can someone help with a problem I have. Exchange 5.5 service pack 4 on NT 6.a
Same site, same server. I have repeat mailboxes 10 in total taking up a gig. I need to delete the stranded/duplicate mailboxes. I have tried:-
deleting, moving, renaming, backing up to .pst and exporting/importing them...failed. I have also tried technet article Q177772. No success. I cannot afford to rebuild my Exchange box. Please help




Hello,
for a failover scenario i have 2 Exchange 2007 servers in the same organization.
server1 has the mailbox database, i do a ntbackup and later restore it to server2
i've followed the guidelines in: http://www.msexchange.org/tutorials/Moving-Exchange-Server-2007-database-Mailbox-servers.html

then run the command:
get-mailbox –database | move-mailbox –targetdatabase -configurationonly:$true

this works perfectly, the problem is that now i need to go back to server1 moving the mailboxes this time(due to new mails), so a configurationonly is not useful.

i've tried using the above command in normal move but i get an error:
Error occurred in the step: Preparing mailbox to be moved. Failed to copy basic mailbox information with error: A duplicate mailbox was found due to problems during a Move Mailbox procedure. The duplicate mailbox has been deleted. Try again later.

i need to rerun the command for the move to take effect and it doesn't works as expected(it deletes source).

browsing the MS cmdlet list i've found a modifier "-allowmerge:$true" but it gives the same error.

¿how do i move the mailboxes from server2 back to server1 overwriting/merging the destination mailboxes?(without moving the DB itself as it's too time consuming because i'd need to execute the configonly again)




During migration, after I moved one of the mailboxes, I ended up with one
mailbox in Exchange 2003 and one new mailbox in Exchange 5.5.

Exchange 2003 mailbox has the size of the original mailbox, almost 1GB. The
Exchange 5.5 mailbox has only 1KB.

The strange part is user's Outlook profile still points to the Exchange 5.5
mailbox, he can receive / send messages but PDA synchronisation is not
working and especially calendar features are affected.

How can I delete the Exchange 5.5 mailbox? I’m reluctant to do it from
Exchange Administrator in 5.5, it might delete the AD account.

I appreciate any suggestions.

--
Adrian




I have been moving mailboxes from 5.5 to 2003 during a migration with no
problems. However, we just installed a new 2003 server into the Org and
randomly receive the following when moving mailboxes. On retry they delete
the duplicate mailbox and eventually will work.

While running Exchange Task Wizard messages are moved and the "Status"
column reports "Saving Changes to the Directory" and the "%" colum is 100%.

I have let the process continue for several hours but it never completes. I
have to end the task which reports "Application Hung" error in App event log.

Obviously this will make bulk mailbox moves a painful process. Anybody have
any ideas.




Exchange 2003 SP1
Windows 2003 SP1

Hi All,
I have 1 issue after migrating one of my mailboxes from Exch 5.5 to Exch
2003. I migrated a mailbox a couple of days ago to our exchange 2003 server.
I am still in the process of migrating mailboxes and just noticed that when
I open up the Exchange System Manager and go to the Exch 5.5 server the
mailbox that I migrated is still there (even after refreshing the screen).
This mailbox does not show up in the Exchange 5.5 Admin console. This
mailbox shows up on the 5.5 server as only being a couple of KB in size, the
mailbox on the 2003 server shows up as being a couple of MB.
In the Exchange System Manager on the old 5.5 server the mailbox shows up as
last being logged on by the domain account. The mailbox on the Exch 2003
server shows up as last being logged on by the NT Authority/System. There is
only the 1 account in active directory.
Can I delete the account off of the Exchange 5.5 server through Exchange
System manager? Or could that cause problems?
Please Advise,
Thanks,
Luc




When trying to move a couple mailboxes from an Ex2k to an Ex2k3 server (all
up to date and patched) the move wizard hung at the end and wouldn't finish.
After canceling the wizard I did the move again and this time it deletes a
duplicate mailbox that it had apparently generated on the previous attempt.
The report says to retry the move again later after the mailbox cleanup
process has ran. So I try later only to have the wizard error out and tell
me to wait for the cleanup process to run. I've retried several times after
days have passed to no avail. The 3 event errors are listed at the bottom.

The MS KB895265 article looked promising because it looks like I'm missing a
couple of the reg keys it refers to, but in the end it looks as though the
background processes are running. Though I'm not 100% sure of that.

Any advise would be greatly appreciated.

Thanks in advance,
Matt

Event Type: Error
Event Source: MSExchangeIS Mailbox Store
Event Category: General
Event ID: 1205
Date: 6/10/2005
Time: 4:25:10 PM
User: N/A
Computer: pcname
Description:
Failed to create the mailbox of /o=University of whereever/ou=School of
Engineering/cn=Recipients/cn=whomever with error 0x4e3.

Event Type: Error
Event Source: MSExchangeAdmin
Event Category: Move Mailbox
Event ID: 9169
Date: 6/10/2005
Time: 4:25:10 PM
User: N/A
Computer: pcname
Description:
Failed to copy basic mailbox information.
Error: After moving a mailbox, you must wait for cleanup operations to
complete before you can move it again.

Event Type: Error
Event Source: MSExchangeAdmin
Event Category: Move Mailbox
Event ID: 1008
Date: 6/10/2005
Time: 4:25:10 PM
User: N/A
Computer: HERMES70
Description:
Unable to move mailbox whomever.
Error: After moving a mailbox, you must wait for cleanup operations to
complete before you can move it again.