Free Microsoft Outlook Resources & Whitepapers

Why are my sent items not going in my sent box.

I have just installed Office 2007 and whenever I send a message, it is being
recived, but a copy of it is not going into my sent box, which I need.
Please help
Thanks


Post your answer or comment

comments powered by Disqus
Messages I have sent over the past 10 hours are not showing in the sent
folder. The only one that is showing is to a Skype contact

Help! I'm running Ooutlook Express 6 on XP and i have discovered that a large
number of my emails have disappeared. Can I retrieve them soemhow, from
somewhere?

There is a folder on my laptop with a bunch of .dbx files in it, and I have
not been able to use them to restore my emails, is this a way to do this. I
notice that my sent items.dbx file isn't there, could it be anywhere else?

Hoping someone can help me

thanks

Messages sent are not being saved in my Sent Items folder for Outlook 2000.
I've checked the box under Tools, Options, E-mail Options. I can't figure
what else I can do to make my messages get saved in my Sent Items folder.
--
There is no greater wisdom than kindness.
There is nothing better than making a living while making a difference.

Outlook 2003, SP2, XP SP2, all updates applied.

Quickbooks automatically generates emails with pdf invoices attached
and sends them. After they are sent they appear in my "sent" items
with the correct attachment. I can open the attachment and view it.

Unfortunately the receiver doesn't get any attachment. Not even
a .dat. This happens in about 30% of cases.

If I go to the sent item and forward it to the same recipient the
attachment is now attached. From this I figure that the receivers
virus scanning or similar isn't responsible. It must be when the email
is generated by quickbooks and sent.

Quicken refuse to take any responsibility as the attachment is
correctly in the sent item. I tend to agree that it's a Microsoft
problem as outlook shows the attachment as correctly sent and it
isn't. I tend to think that it occurs when outlook shows the message
"a program is trying to send an email on your behalf Allow / Cancel".

any ideas??

Outlook 2003, SP2, XP SP2, all updates applied.

Quickbooks automatically generates emails with pdf invoices attached
and sends them. After they are sent they appear in my "sent" items
with the correct attachment. I can open the attachment and view it.

Unfortunately the receiver doesn't get any attachment. Not even
a .dat. This happens in about 30% of cases.

If I go to the sent item and forward it to the same recipient the
attachment is now attached. From this I figure that the receivers
virus scanning or similar isn't responsible. It must be when the email
is generated by quickbooks and sent.

Quicken refuse to take any responsibility as the attachment is
correctly in the sent item. I tend to agree that it's a Microsoft
problem as outlook shows the attachment as correctly sent and it
isn't. I tend to think that it occurs when outlook shows the message
"a program is trying to send an email on your behalf Allow / Cancel".

any ideas??

The messages are not being saved even though I have checked the box under
email options that says I want sent items to be saved in my sent items folder.
I have Outlook 2003.

One of my users has a problem with Sent Items. He is noticing that emails
(primarily externally sent emails) are not showing up in his Sent Items
folder. Sometimes it is an internal email he sent that does not show up in
his Sent Items, but mainly externally. I have recreated his Outlook profile,
Uninstalled/Installed Outlook (the whole suite actually), there are no rules
or filters created or set (verified that both are blank going through Tools -
Rules and Filters), views are set correctly (View - Arrange By Date and View
- Arrange By - Sent To), deleted extend.dat files, built him a brand new
laptop (his motherboard died anyway) with a new image. Any other ideas?

I use Outlook Express for Newsgroups. I'd like to save copies of all my
Message in the Sent Items Folder.

I have it selected in the 'Tools, Options, Send" Keep copy in Sent Items.
Though it does not seem to work. It used to. as there are some message in
there from early 2005.

I've tries turning it off, closing down, re booting, turning it back on, no
go.

Any Suggestions?

Thanks,
Scott-

Hiya folks,
I have an 1and1 email account. I have configured Oultook 2007 with
IMAP connection. I did apply Office 2007 SP2 but then I removed it
thinking that was the problem. Same issues without SP's

I noticed a few strange things when using Outlook 2007.

1) When replying or forwarding emails, the email are saved in my Inbox
(IMAP's Inbox folder) not Sent Items Folder (located in Personal
Folders).

2) When I create a new email, the email is saved in the Sent Items
folder (located in Personal Folders)

whats going on here????

What I would like to have is;
a) all Reply, Forward, new emails to be saved in the Sent Folder of my
IMAP account not Sent Items in personal Folders.

Can anyone help.
Many thanks
Vinny

Why still my messege is not been sent. How to setup sending message and receiving message? I saw in option bar HTTP/SMPT/ or something like that. which one to choose. I am using hotmail email id. so how to setup or customize? Please help. I have been trying to setup going to Menu Bar and to Account setting and then I struck there. I am really puzzle. In my friend office he use POP3 and I don't know about mine.

when i send a mail it is not saved in my sent item folder even after
checking the apporiate box in --- Outlook>Tools>Options>E-mail Options>
Check appropriate box

, SHi Outlook Gurus,

We are using Outlook 2003 on Exchange server. We have a user who reports
that for some sent items they are not being stored in Sent Items, but
elsewhere. I've gone through other posts similar to this, and we've
double-checked under Tools, Options, Email Options - both "Save Copies of
Messages in Sent Items" and "Save Forwarded messages" are ticked, and "In
Folders other than Inbox, save replies with original message" is UNTICKED.

The problem still occurs sporadically. Any ideas why this might be
happening? Is there some other setting that would cause such behaviour?

Kind regards
JD2

, SHi Outlook Gurus,

We are using Outlook 2003 on Exchange server. We have a user who reports
that for some sent items they are not being stored in Sent Items, but
elsewhere. I've gone through other posts similar to this, and we've
double-checked under Tools, Options, Email Options - both "Save Copies of
Messages in Sent Items" and "Save Forwarded messages" are ticked, and "In
Folders other than Inbox, save replies with original message" is UNTICKED.

The problem still occurs sporadically. Any ideas why this might be
happening? Is there some other setting that would cause such behaviour?

Kind regards
JD2


I have 3 accounts in Microsoft Outlook. I'm not sure if this happens with all of them it may just happen with my default account because that is only where I have seen it at the moment.

I believe this happens when I reply to another e-mail from somebody else (as opposed to starting a new one and then sending that). I also believe that this doesn't happen all the time, only sometimes which makes it all the more strange.

When I have replied to an e-mail and then checked in my sent items folder in the same account, it is showing that message in duplicate (as sent twice). I have looked up many answers to this problem (and there are many) but I am asking what would be the most likely cause of this?

I have a Windows live mail account with the same address in Outlook i.e. Soandso@live.co.uk. I don't know if this gives you any extra added help for the question but it may.

Any ideas will be most appreciated

Cheers

HB

I set up two different Exchange accounts in Outlook 2010.

My primary account is for an on-premises Exchange Server 2010 deployment as part of SBS 2011 Standard.

The secondary account is for an Exchange Online deployment as part of Office 365.

When sending email from the primary account, the mail in the Outbox properly moves to the "Sent Items" folder during "Send and Receive"

When sending email from the secondary account, the mail in the Outbox disappears but does not move to the "Sent Items" folder during "Send and Receive".

Every email I send is being returned to my Inbox. The message is registered
as being sent in my sent box. I am not getting any send/receive errors.

Please help.
Thanks

Hi there, I recently moved my email account from outlook express over
to outlook but since then my sent mail is not being recorded in the
sent items folder.

The 'Save copies of messages in sent items folder' box is ticked.
The current view in sent items is set to IMAP messages.

I can see all the sent items that i wrote from outlook express but none
that i have written since i transfered over to outlook.

If anyone can give me a clue as to what the problem would be that would
be muchly appreciated.

Ta

Hi there, I recently moved my email account from outlook express over
to outlook but since then my sent mail is not being recorded in the
sent items folder.

The 'Save copies of messages in sent items folder' box is ticked.
The current view in sent items is set to IMAP messages.

I can see all the sent items that i wrote from outlook express but none
that i have written since i transfered over to outlook.

If anyone can give me a clue as to what the problem would be that would
be muchly appreciated.

Ta

Hello all, and thank you very much in advance for your help.

A few days ago, I must have changed a setting or something, because now when
I send e-mail in MS Outlook, the e-mails just in my outbox, changing from
italicized dated e-mails to e-mails that have no sent date. For a day or so
I tried resending these e-mails only to find out they are indeed being sent,
but they don't then move to the sent items folder.

This is frustrating and urgent, because all my business-tracking of
correspondence is done by my dated e-mails that have for years automatically
gone into my "sent items" folder. I can't even just drag them there now
because the sent date isn't on them.

Any and all ideas are most welcome. Direct correspondence can be sent to

I frequently send e-mails to a large number of recipients / customers of my
home-based business. Messages are in my SENT folder but are not being
received.

It took me a while to figure out that somehow sent items that have actually
been sent are suddenly not showing up in the
sent items folder. It turns out that this has been hapening since about
January 20. Is there any way that this can be fixed? Otherwise, OE6 seems
to be working OK.

Thanks for any wisdom and help on this

Bascom King


I have autoarchive set up to "clean out items older than 6 months" to an archive folder, this process runs every 14 x days.

Problem is that my sent items are disappearing, and I have months worth of sent emails that have simply disappeared. They aren't in either the normal sent items folder nor the archived copy. They are also not in the deleted items folder, and I only have two .pst files on my machine.

Any ideas where they may have gone?

My Outlook 2010 Sent Items folder isn't displaying any messages either but I am able to see sent items in OWA and when I send e-mail messages from the Outlook 2010 client they are being sent because the recipients are receiving and replying to the messages; I have no filters / rules configured and the client is configured to run in cache mode (disabling this didn't fix the issue either); we've deleted the profile several times and recreated it but the issue persists. Save copies of messages in Sent Folder option is checked. I am connecting to an Exchange 2010 SP1 server. Any suggestions would be greatly appreciated.

I am using Outlook 2007 and experiencing something strange.

Because I have a couple of email addresses I have my account set to 'Arrange by e-mail Account' and mail sent from a particular address, (eg me@there.com) appears in my Sent Items Folder, but in 1 of 2 locations,
both locations show E-mail Account: me@there.com (X items) but one seems to contain original messages that I have created while the other seems to contain any message that I have replied or forwarded.
This makes it impossible to easily trace any series of mail exchanges because you have to keep swapping between these 2 locations to try and follow any particular series of emails.
There also seems to be no way of combining these locations, or moving messages from one to the other?

I am at a complete loss to understand what is going on and if anyone can offer some helpful suggestions it would be greatly appreciated please.
Thanks, Graham


Not finding an answer? Try a Google search.