Free Microsoft Outlook Resources & Whitepapers

deleted emails disappear from IMAP in Outlook 2003!

There is probably a simple answer to this.

I just upgraded to Outlook 2003 and it imported settings for my IMAP
folders. What I now find is that when I delete emails from the IMAP
inbox, they just disappear! They aren't saved to either the server's or
the local pst file's trash/deleted folder. Thus, they are deleted
permanently.

How do I make it so that they are deleted in the sense of being moved to
the deleted folder instead of being obliterated from the face of the earth?

thanks
Boris


Post your answer or comment

comments powered by Disqus
Need ur help How to change email password from OWA in Exchange 2003.

Thnx 

Subfolder with E-mail messages disappear from Inbox in Outlook 2007

I imported contacts from my contacts list in Outlook 2003 to my boss' contact
list via Excel. When the import was completed, the email addresses were
visible. Since then, the email addresses for all the contacts have
disappeared and now show as the name@phone number. I exported the contacts
from his email contacts to my contacts and the email addresses show correct
on my side. What is causing this and how can I fix it?

In Outlook 2000, I could select several attachments to a message and delete
them all at once.
I don't seem to be able to do it in Outlook 2003. If I select a single
attachment and right click on it, I see a menu with a "Remove" option;
however, if I select several attachments and right click on them, I do not
get that; the pop-up menu has only
4 options: "Cut", "Copy", "Paste", and "Select All"; the "Cut" and "Paste"
options are greyed out.
Please note that I open the message (not preview pane) and this happens both
with HTML and Plain Text formats.
I have a translation agency and receive and send a lot of e-mails everyday
sometimes with many large attached files (unfortunately I cannot force my
customers to always use a compressed file;-)). I have always deleted these
attachments from the messages after receiving them to my hard disk. I believe
this to be a "healthy" habit and a way to avoid having a huge .PST file.
Any help will be greatly appreciated.
José

In Outlook 2000, I could select several attachments to a message and delete
them all at once.
I don't seem to be able to do it in Outlook 2003. If I select a single
attachment and right click on it, I see a menu with a "Remove" option;
however, if I select several attachments and right click on them, I do not
get that; the pop-up menu has only 4 options: "Cut", "Copy", "Paste", and
"Select All"; the "Cut" and "Paste" options are greyed out.
Please note that I open the message (not preview pane) and this happens both
with HTML and Plain Text formats.
I have a translation agency and receive and send a lot of e-mails everyday
sometimes with many large attached files (unfortunately I cannot force my
customers to always use a compressed file;-)). I have always deleted these
attachments from the messages after receiving them to my hard disk. I believe
this to be a "healthy" habit and a way to avoid having a huge .PST file.
Any help will greatly appreciated.

I have been getting multiple emails with blank messages in Outlook 2003. I do
not have AVG. I can read the messages online, but not after Outlook downloads
them. What do to?

Prevent people picking any name when they use the from field in Outlook 2003.

I’ve just installed a small exchange server (eventually for about 15 client PC’s) in a test environment. Everything is up and running (after many headaches!!!) and I'm at the stage of getting rid of all the little niggles etc.
The problem I have is that for some reason all the outlook 2003 clients have a number of address lists created by exchange showing in their address list drop down box. For example, there is an address list Menu called “All Address lists” under which I have “All contacts”, “All groups”, “All users” and “Public folders”. The thing is, I don’t want this cluttering up the “Show names from the:” drop down list which already has the address books we use ourselves.
 
Is there any way to get rid of these from view in Outlook 2003?
 
Thanks

I have a strange problem, I have an exchange 2003 SP2 server and it has recipient policy configured such that it is responsible for receiving e-mails for multiple domains. Users with mailboxes in active directory are assigned multiple addresses corresponding to these domains. Now, all users receive their e-mails on more than one e-mail addresses ans so far receiving is fine. I am facing a problem when my users try to SEND e-mails from any of their assigned alternate e-mail addresses by using the FROM field in OUtlook 2003. That generates an error saying, "you do not have permission to send to this recipient". This error comes whenever a users types any of their assigned e-mail addresses other then the primary address, in the FROM field.

I need to solve this problem. If anyone has any ideas , I'll appreciate if they can help. Thanks.

similar to how one can read all the header routing data in outlook express, how are
headers accessed in outlook 2003?

The limit in Outlook 2002 is 1.82GB. I hit that limit and don't have any
e-mail to delete. Did the limit change in Outlook 2003?

Today, for whatever reason, all email disappeared from my inbox.
The messages located in the subfolders of my inbox remained intact, but the inbox is completely gone.
The messages were not moved to a PST file, the AutoArchive file (outlook.ost) is empty
the messages weren't deleted, I didn't access my mailbox via any other devices (blackberry, etc).
They just disappeared.  Any idea how I can find out what happened?  
We're running Outlook 2003 - SP1 w/ Exchange Server 2003 - SP2.  

I try troubleshooting the following
- remove all rules
- checked delivery to setup in the account setting
- reinstall client
- run outlook.exe /cleanviews , /cleanrules, /resetfolders, /resetfoldernames
- checked filter
- removed antispam program

the message that received in inbox still disappear after about 10 sec

I also create a rules that every email that comming in move to a new folder call InboxNew
when the mail moved to the new folder it remain there, not disappear

Please advice how should I fix my inbox solution

Thank you,

I created a folder under my Gmail account in Outlook 2003. I then dragged a
message from the Inbox to that folder. After doing this, the message doesn't
disappear from the inbox in Outlook -- instead it appears with strikethrough
(as if I pressed the delete key). In the target folder it appears without
strikethrough.

After Imap syncing the message DID appear under the corresponding label in
Gmail's web interface. However, the message ALSO still appeared in the inbox.

If I do purge deleted messages in Outlook, the message then disappears from
the Inbox but it also disappears from the folder I moved it to (even though I
didn't delete it from that folder). And on Gmail's side, the message gets
moved to Trash.

So, how can I move messages from the inbox to another folder in Outlook and
have them end up ONLY in the moved-to folder?

I know I can (and have) set up filters in the web interface to auto-move
messages to folders based on content and by checking the archive box they
appear only in the target folder and not in the inbox -- that's great for
recurring content but not for the occasional one-off message I simply want to
put in a different folder.

I know I can also do the move manually via the web interface and it will
also work fine. However, I'd like to be able to do all my work in Outlook and
not have to keep switching to the web interface for managing the folders
(labels).


The Send/Receive command disappeared from the standard toolbar in Outlook 2003.  When I try to customize the toolbar to add it back, the Send/Receive menuitem, or command, does not appear in any list, under any category, anywhere.  I have looked item by item, several times.  It's completely vanished -- as if it's been deleted from Outlook's repetoire of commands.

My email accounts are still working, and sending/receive mail periodically when Outlook is open, and when I open or close Outlook.  So the function is still there, however any trace of commands or menuitems to invoke it are gone.  I've seen others report this problem on this forum, with not satisfactory answers.

Thanks, BT


Hi,

Is there a way we can recover emails deleted from Sytem Cleanup folder in Outlook 2003. I had a few emails that moved to the cleanup folder from my Inbox. But later it got deleted after a few days automatically. Now i need those emails. What can be done to recover it????

 

Please reply.

Thanks in advance

How to create a distribution list in Outlook 2003, SP3, from a sent BCC email. The email address in the email were created using a distribution list which i accidentally deleted while editing, hence I am trying to reserect this distribution list which has over 100 emails in it. I have tried the strategy under help, does not work. I have also tried this http://www.slipstick.com/Tutorials/create/dl.aspAny help would be very very greatly appreciated.

I'm running Outlook 2003 Professional on Win XP Pro and having an issue with Outlook Connector.  I am using Outlook to group/sort emails by sender, and then delete the group (which cannot be done using the online Hotmail interface).  When I try this, Outlook moves them to the Deleted Items folder, and then I empty it.  I have followed this up with a forced sync.  Many times after hitting sync there are new messages downloaded, so it appears to be communicating with the Hotmail server.  However, when I log onto Hotmail through Explorer after the sync, the deleted items are still located in the Inbox exactly as before.

I have successfully deleted items from Outlook in this way previously.  However, I used to have a paid premium Hotmail account which I let expire.  It is possible that I only attempted to delete after applying the sort in Outlook while I had the premium account, but I cannot remember for sure.

I look forward to any help.

I recently set up a new email address @telus.com. This created a new IMAP folder which contains an inbox, deleted items folder, etc. However, when I delete a message from this Inbox, a line gets drawn through the message, but it doesn't move to the deleted items folder. If I click and drag the message into the Deleted Items folder, only a copy is placed there, leaving the original in the Inbox. I have 3 other email addresses at this computer, and the folders for them work fine. Help would be much appreciated.

I just migrated from a POP3 account based network to an IMAP Exchange Server 2003 network. I built an Exchange profile in Outlook 2003 and uploaded all of the email I had in my existing .pst file from the POP3 account. I then closed the .pst file. Now everytime I connect to the exchange server, I have to download all of the email again and again. How do I prevent the Outlook Profile from downloading the same email multiple times? I am using cached mode.

Scenario - I VPN to the network and connect to the server.

Barry,

I don't know if you've solved this yet, but the same thing happened to me
recently. I was at wits end looking for help and then I found the problem.

McAfee SpamKiller was putting the mail in its own spam folder outside of
Outlook. So the mail would go to Outlook but instantly disappear. Once I
changed the setting in McAfee to stop doing that, my mail started coming
again and I got all the lost mail back - it was being saved in McAfee's
folder.

I don't know if you have McAfee or any other spam program, but if you do,
start looking there for your lost mail.

I hope this helps. I know it drove me crazy!

Cheers.

Eileen

"beamone" wrote:

> I am having email show up in the notification & I can see the heading but
> when I look in outlook it is not there anywhere including deleted & junk
> folders. It only does this sometimes & I cant get a handle on a common
> denominator causing this.
> I started the LOGGING File & placed it at
> http://beamalarm.com/Test_Pages/OPMLog.log
> Can anyone tell me something from the log file about where the problem might
> be?
> Thanks
> --
> Barry
> www.beamalarm.com

Retention can be set by the administrator, that would delete email past a
certain age. At the bottom of the AutoArchive properties dialogue, you can
see if retention is configured.

"Bruno" wrote:

> Why are messages from my inbox automatically deleted after two months in
> Outlook 2003? I have checked several times and "Auto Archive" is off.

I have 5 accounts that I access with outlook 2003 (sp2). One of the accounts
has stopped sending email. I get the following message when I try a
send/receive:

Task 'Virden PTD - Sending' reported error (0x800CCC0F) : 'The connection to
the server was interrupted. If this problem continues, contact your server
administrator or Internet service provider (ISP). The server responded: 554
RFC2821 bounces are administratively denied'

All messages that I try to send are going to my sent items folder, but are
not being sent. When I do a send/receive with an empty outbox I get a message
in the status line that it is sending 1 of 1, and then the error message
above is generated.

I have run the repair tool Scanpst.exe and verified that I have no errors in
the pst file. I have turned off scanning of incoming and outgoing email in
Norton Internet Security and switched from Norton Firewall to Windows
Firewall (Windows XP Home)

If I set up this email account in Outlook Express, I can send and receive
from it. I have deleted and recreated the account in Outlook. All to no avail.

It appears that there is a lost file somewhere that it is trying to process
and can't do it. If I have a message in the outbox when I try to send it
tells me it's processing 2 messages. Only one gets sent.

Any ideas? I'm out of them.

Hello,

I am dealing with an issue of emails disappearing from one of our users
Outlook. This has happened twice. The first time she noticed that all but
the previous 2 days worth of emails were gone from her inbox and sent
folder. She was unable to find the missing emails in her deleted items or in
Recover Deleted Items. I checked and her email is being stored in Exchange,
she has no views setup and no filters. Her AutoArchiving is turned off and I
checked all pst's for the missing emails and they are not in any of them.
Also yesterday she was deleting some emails and went to delete them from
deleted items and when she went back into her inbox everything was gone. We
are pretty stumped right now as to why this is happening. Any ideas?

Thanks,
Maegan

We had a user who had several "sent items" folders listed under her inbox in
Archive folders. (The reason she had several, is because she was copying the
folder down into Archive mailbox and had to rename ie - Sent items1, sent
items2...Each time she did this she had to create a new one)

We are implementing a new Archiving system, so last night I archived her
inbox to prepare for it. All of the emails that she had in those sent items
folders have disappeared. I have tried to recover deleted items but they are
not there, and aren't in any other folder I can find in the mailbox or
archive.

Does anyone know what may have caused these to disappear?

A note - to copy the sent items folder she would right click on sent items
in the favorites folder, copy the folder, then paste into the Archive
mailbox.

Running outlook 2003 -

Thanks a million for any help... she has promised not to hurt me yet but
will once she needs one of those - -

-Shane


Not finding an answer? Try a Google search.