emails won't show images


Use the body to specify your configuration and clarify your issue.

--
Robert Sparnaaij [MVP-Outlook]
Coauthor, Configuring Microsoft Outlook 2003
http://www.howto-outlook.com/
Outlook FAQ, HowTo, Downloads, Add-Ins and more

-----
"andrea" wrote in message
news:79E1BF30-9EE6-437F-9AEA-EDC3F8C12975@microsoft.com...
>


Sponsored Links:



on outlook xp new email won't show up unless i arrow up or click on other
icon like sent items or deleted items and back to inbox , than i see the
new email there
anyone has any idea ?




I have searched and read as much as I can about my problem but have
yet to find a solution. Yes, I have set, unset, reset, about every
combination of Outlook image downloading display settings as is
routinely suggested for other with this problem, etc. I have exported,
cleared, and tested my safe senders, etc.

I am on Outlook 2007 upgraded from one version of Office to another
during the life of this laptop. I am on XP Pro on a fully up-to-date
and otherwise well-behaving machine.

THE PROBLEM: Outlook refuses to show images in any e-mail despite the
sender's safety, the security zone of the sending domain, etc. Unsafe
senders show the expected messages/UI about downloading pictures and
adding sender to safe senders list, etc. If the sender is added to the
safe senders list or it I ask for download pictures, the warning
messages are replaced by the red-X placeholder and the image tag's alt
title are displayed. Any safe sender or zone-approved domain sent
email also only shows the alt tag no matter what.

PERHAPS TELLING TEST: If I 'select all' and copy and paste a safe
email into Word 2007, the images DO display!? Since Word is the HTML
rendering engine for Outlook HTML mail, this would seem to rule out a
corrupt or otherwise misbehaving Word installation.

MY CURRENT GUESS and REQUEST FOR HELP: I am thinking that there must
be a 'gremlin' registry entry from past installs or something like
this where the admin control updates one thing and Outlook is looking
at something else (like under a search-for-first-instance query that
is 'blind' to more than one setting value or some such). Does anybody
have a solution for this problem? If no solution, recommendations of
non "usual suspects" fixes are welcome.

--Sohodojo Jim--




When I insert a file to attach to an email it won't show up unless I go up to
"Tools" and then back to the email. In express, if I inserted a file
automatically showed up on the "inserted file" menu line. How can I make it
always show that a file has been attached to the email without going thru
this?
Thanks




When I insert a file to attach to an email it won't show up unless I go up to
"Tools" and then back to the email. In express, if I inserted a file
automatically showed up on the "inserted file" menu line. How can I make it
always show that a file has been attached to the email without going thru
this?
Thanks




Darn this is a difficult one to troubleshoot...

All of a sudden, Outlook 2003 won't show some messages. They are
downloaded in the inbox but have no preview, nor will they display
when clicked. It's not all messages, just like 4-5% of them.

Facts:
1) It's not my ISP as I have seen this using my ISPs email account and
a G-Mail account when downloading with Outlook.

2) I haven't added or changed any addins.

3) I temporarily disabled email protection in Zone Alarm and AVG, but
still got the no-show messages.

4) I have done "Detect and Repair" and that did nothing.

5) I can do a "Save as" on the message and it only saves as 1k when
saving it as any other file type than .msg . When saving as .msg, the
correct size is shown (as is the correct size shown in the Outlook
message list). I can open the .msg file in a basic text editor and I
can see the text of the message, so I know it was downloaded, Outlook
just thinks the message is blank. For example, I got a 27k message
from a place that I shop (something I signed up for, not junk) and
Outlook wouldn't show it, but I can save it as a .msg file and open it
in a text editor and see the message.

Anyone else experiencing this? Anyone have any suggestions for me to
try to get Outlook to show the message?

Thanks!
Scott
Thanks!
Scott




"an unexpected Error has occurred", often pops up when I try to transmit my
group emails in Outlook 2007, XP/ Then it won't show up for awhile. I have
often had to send these groups one by one, taking forever.




Hi all,

I have created an outlook addin and added toolbar in an inspector on an
inspector open even.
When user click a button on toolbar ,new windows form open.Attachment
ContextMenuStrip added on a form. When user clicks on
attachmentMenuStrip, a new OpenFileDialog open to get attachment file.
But this dialog won't show My Computer content. My Computer contents
look blank.

I have observed that it happens when mail format is 'Microsoft Office
Word 2003 and edit e-mail messages.' and My Computer content can seen
when mail format is 'Microsoft Office Word 2003 to Rich Text email
Messages'.

Can I get any suggestion?

I am developing this addin in outlook2003 , c#.

Regards,
Nitin

--




Hi all,

I have created an outlook addin and added toolbar in an inspector on an
inspector open even.
When user click a button on toolbar ,new windows form open.Attachment
ContextMenuStrip added on a form. When user clicks on
attachmentMenuStrip, a new OpenFileDialog open to get attachment file.
But this dialog won't show My Computer content. My Computer contents
look blank.

I have observed that it happens when mail format is 'Microsoft Office
Word 2003 and edit e-mail messages.' and My Computer content can seen
when mail format is 'Microsoft Office Word 2003 to Rich Text email
Messages'.

Can I get any suggestion?

I am developing this addin in outlook2003 , c#.

Regards,
Nitin

--
nitwalke@gmail.com
http://forums.slipstick.com




"an unexpected Error has occurred", often pops up when I try to transmit my
group emails in Outlook 2007, XP/ Then it won't show up for awhile. I have
often had to send these groups one by one, taking forever.




HI! My email won't work since installing updates on 8/9/06. I am using
Outlook 2003. Help!




If I initiate sending a document as an attachement from Word (or Excel) the
email won't send when I press the "send" button. Nothing happens. If I do
"ctrl" "enter" it will send. If start a new email and attach an attachment it
works.

Steps (from word)
File
Send To
Mail Recipient (as Attachment)
The email is created, but clicking on the "send" button, or "send" from the
"file" menu, does nothing.

This is a weird one. I have even rebuilt my outlook profile. This used to
work.
--
Chris




Has anyone found a solution that works. My e-mail is stuck in my outbox as
well Messages that won't send no matter what I try. My husband and I have
identical computers. Mine is set exactly as his is. His sends outgoing
mail. Mine doesn't. Go figure. What's the fix?

"Rob Giordano (Crash)" wrote:

> try receiving all your email before sending out new ones
>
>
> "HR" wrote in message
> news:551BCACE-157E-4C46-8661-4A830F37A20C@microsoft.com...
> | Here is the only thing I found that works: compose the New or Reply as
> | normal, then Send; then move the email that doesn't leave from Outbox to
> | Inbox and Forward the message from the Inbox, rather than Send it.
> |
> | I have had the same problem (intermettent "None" in date field prevents
> the
> | email from leaving the Outbox). It has happened on two separate machnies
> with
> | different ISP's, and I do not use Norton.
> |
> | Howard
> |
> | "Paul" wrote:
> |
> | > I use MS Outlook. Often my email won't send. It just sits in my
> Outbox.
> | > I'll push "Send/Receive" or "Send/Receive All" but nothing happens. A
> few
> | > times rewriting the email will work. Once in a while I'll do nothing to
> the
> | > email other than try to send it later in the day, and that works.
> Usually,
> | > though, when these emails are stuck, nothing works.
>
>
>




Most of my friends use AOL, and recently when I get an email from them the
attached email won't open to reveal the message sent. With AOL messages, I
usually had to open several layers of forwarded messages before seeing the
first message. Now, nothing will open, help.
The message I get: The file does not have a program associated with it for
performing this actions. Create an association in the Folder Options in
control panel..... I tired, but I don't know what type of file the AOL
attach is.




why my emails don't show in subfolders? Previously they were distributed
manually, and were very much there. Now all the messages have disappeared. Do
I have to start a fresh?




Since installing Office 2007 SP 2, hyperlinks in emails won't open anymore
when clicked. Any ideas how to fix that? Thanks




my email won't check

well, too bad.

I'll just get a Windows Live Email Account!!!!!!!!!!!!!

so happy

FINALLY!




I have tried and tried, but my appointments won't show up in the calendar,
and when it is time for them to 'happen', I am not notified of them. I have
even gone to the step of reloading office. I have office 2003 and I am using
windows XP.
--
Nick




today I've sent out 2 emails and both were return, saying "The following
recipient(s) could not be reached:"
551 not our customer
this was done on both to different email addresses. What has happen that my
emails won't go out?




Since installing Office 2007 SP 2, hyperlinks in emails won't open anymore
when clicked. Any ideas how to fix that? Thanks




today I've sent out 2 emails and both were return, saying "The following
recipient(s) could not be reached:"
551 not our customer
this was done on both to different email addresses. What has happen that my
emails won't go out?