Deleting items don’t sync correc


I have multiple exchange clients both home and at work. Sometimes when I
delete items from my exchange 03 clients they still show up in my exchange 07
clients inbox however these messages also show up in my inbox. Syncing does
not fix the problem.


Sponsored Links:



When I click on the X to delete an item, it doesn't go in my Deleted Items
folder. It's just gone. How do I make it go to the Deleted Items folder?




When I click on the X to delete an item, it doesn't go in my Deleted Items
folder. It's just gone. How do I make it go to the Deleted Items folder?




deleted items won't delete they just show a line thru the deleted item. now i
took notice that there is no trash bin under the account. which is prob the
problem but how would i add one? or antother way tho fix this problem




Outlook on PC shows lots of notes but they don't sync to the itouch. I also
added a new note to the itouch and it didn't sync to outlook. Your thoughts?




I use Office Live Mail by Windows Live (these names have got to be better)...
anyways...

First of all... there's gotta be an easier to add contacts to categories,
such as the easy 'drag and drop' funtion in Outlook 2007 when you change the
view in the contact list by "Categories".

Second.... my contacts sync fine with the Outlook Connector with the
exception that no matter how many times I put a contact into a category using
Outlook, Office Live/Windows Live doesn't 'update' the contact to show the
same category.

What ends up happening? I spend an hour to categories my 325 contacts in
Outlook only to come back later when the system (office live) feels like, to
find all my contact 'uncategorized' again!

This happens even when I categorize the contacts in Office Live (online) the
Categories don't sync with Outlook.

PLEAAAAAAAAASE fix this!

Thank you.

----------------
This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.

http://www.microsoft.com/office/comm...tlook.contacts




Outlook on PC shows lots of notes but they don't sync to the itouch. I also
added a new note to the itouch and it didn't sync to outlook. Your thoughts?




I use Office Live Mail by Windows Live (these names have got to be better)...
anyways...

First of all... there's gotta be an easier to add contacts to categories,
such as the easy 'drag and drop' funtion in Outlook 2007 when you change the
view in the contact list by "Categories".

Second.... my contacts sync fine with the Outlook Connector with the
exception that no matter how many times I put a contact into a category using
Outlook, Office Live/Windows Live doesn't 'update' the contact to show the
same category.

What ends up happening? I spend an hour to categories my 325 contacts in
Outlook only to come back later when the system (office live) feels like, to
find all my contact 'uncategorized' again!

This happens even when I categorize the contacts in Office Live (online) the
Categories don't sync with Outlook.

PLEAAAAAAAAASE fix this!

Thank you.

----------------
This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.

http://www.microsoft.com/office/comm...tlook.contacts




Hello, I'm new here. I hope this topic hasn't been done to death in the past.

I've only been using Outlook Hotmail Connector and Hotmail (actually 'live.co.uk') for about a month now - although I've been using Outlook for over ten years. I'm running Outlook 2007 with Outlook Hotmail Connector 32 bit (14.0.6123.5001) on Windows 7 Professional 64 bit.

The problem I'm encountering is this...

1. I get a new message from, say, Mr Example, in my Outlook inbox.

2. While the message is still in my Outlook inbox, I reply to it.

3. Having replied to it, I then drag the original message from my inbox to my 'Mr Example' folder.

4. I also drag my reply from the Sent Items folder to my 'Mr Example' folder.

5. The problem is that later, if I log into my 'live.co.uk' account the original message from Mr Example is still in my 'live.co.uk' inbox. And it stays there indefinitely until I move it from the 'live.co.uk' inbox into the 'Mr Example' folder in my 'live'co.uk' account.

Incoming messages from Mr Example that I don't reply to, and drag to the 'Mr Example' folder get synced fine. And if I create from scratch a new message and send it to Mr Example, and then drag my message from the Sent Items folder to the 'Mr Example' folder, that will get synced fine too.

I guess I could get round the problem by dragging Mr Example's original message to the Mr Example folder before replying to it. But I haven't worked that way in Outlook in the past and I don't really want to start now.

Or maybe I should upgrade to Outlook 2010?

Thank you for your help.

PS: when I registered just now with Outlook Forums I was asked for my 'email account type'. I wasn't sure which option to choose. As I'm using Outlook Hotmail connector I chose 'Outlook Connector (MAPI)'. I'm not sure if my email account is MAPI so I hope that was the correct choice.




I've been archiving my emails on a regular basis. Now that I go back to retrieve certain emails, the "sent items" don't seem to be available.

I am attempting to retrieve the emails by in Microsoft Office by going to File/Open/Outlook data file. This seems to put another "Archive Folder" in my mail box but does not include the "sent items."

What am I doing wrong?




I have a similar issue as Joe (who made the post ' Inbox stuck under deleted
items folders'), only my user has both the Inbox and the Outbox folders as
subfolders of the Deleted Items using Outlook 2003 in cached mode. The
problem is at the Exchange server level because we can see the folders under
OWA.

I've tried using mdbvu32.exe (using the full details outlined under another
post by Ana ?, which I can't seem to find to cross-reference here), but
receive an error that access is denied when doing a deletefolder() command
(having already tried to do a copy/paste).

Any recommendations? Thanks!




I use Outlook to get my work email. When I delete messages, I can't find
them. They are not in the Deleted Items folder. My Inbox folder is from my
work email, in the same format as it is if I would use my work email setup.
The deleted messages don't go into the Trash folder there either. It only
shows the mail I deleted if I were to log onto my work email and delete
messages from there. Help? Thank you!




Hello,

I have recently upgraded from Win XP Home to Pro. I have one disk
with Windows, and another on which I store all data - this is in
attempt to protect data when I upgrade or reinstall the OS. So I
disconnected the data drive, and reinstalled Windows. Then
reinstalled Outlook 2002, and opened the Outlook.pst file on the data
drive, as well as 2 archive files I had there.

Well, the inbox and "sent items" are gone. I know they are stored on
the same "outlook.pst" file that stores other "Personal Folders",
right? So why can I see the other personal folders, but in these two,
there is nothing?

I tried demo versions of 2 outlook recovery programs, both don't show
anything either.

How can this be - the data drive was protected, nothing happened to
the file, yet Outlook after reinstalling, won't see inbox and sent??
Anyway the size of the outlook.pst file seems way too large, for what
I am seeing...

Thank you for any ideas... Mark




When I permanently delete an item out of my deleted file. They keep coming
back!!! Any ideas as to why someting would not delete correctly?




This is Outlook 2003 running on windows XP at home in a stand-alone desktop
computer.

There seems to be three different lists of folders:
I created a folder, SML, that has names I import for my monthly newsletter.
I recreate it for each mailing.

I've explored the different places I use the contacts folders and lists, and
they have different folder lists.

With 13 folders:

When I create a new email, and click on the To button, to get a list of
contacts, and then look at the drop-down box that is labelled "Show Names
from the:" which lists the folders available, I get 13 names, in addition to
Contacts. None of them are SML, one of them is "Temp"

This is the same list that shows up when I go into Tools: E-Mail Accounts |
View or change existing email accounts. They all have "Personal Folders"
after their name in the list.

14 folders:

when I am in Word, doing a MailMerge for emails, and am selecting an Outlook
folder, 14 folders are listed. All of the above 13, plus another Temp.
Again, none of them are SML, which is the folder with the email addresses I
want to use. Of these 14 folders, 6 are labelled "Personal Folders |
Contacts", and 8 are labelled "Personal Folders |"Deleted Items".

7 folders in my Folder List navigation pane:

Both the Contacts Tab and the Folders tab in Outlook's navigation pane show
7 folders, including the SML folder that I want to use, and the six folders
listed in the Word MailMerge that are labelled "Personal Folders | Contacts"

Those same seven folders show up when I am in the Mail section, and create a
new folder. (File | New folder (CTL + Shift +E). In the "folders" view,
six are subfolders of Contacts. In the Contacts view, they are all on the
same level, with a Contacts icon.

97 folders:

When I import new data for a Contacts Folder, under File | Import and
Export, I get a list that has the same seven folders and tree structure
shown in the Folder view, plus another 90 folders, two of which are named
Temp, which are folders I've created and deleted over the years. I've
compacted the Personal Folders several times, but those deleted folders
don't go away. They are not in my Deleted Items list, either.

So, how do I get my SML folder to be available to send emails to the
addresses in it, both with MailMerge and with Outlook Send?

How do I recover the space from all those deleted folders and get them out
of my system? Each folder has 350 or so names in it and there are 90 of
them.




This is Outlook 2003 running on windows XP at home in a stand-alone desktop
computer.

There seems to be three different lists of folders:
I created a folder, SML, that has names I import for my monthly newsletter.
I recreate it for each mailing.

I've explored the different places I use the contacts folders and lists, and
they have different folder lists.

With 13 folders:

When I create a new email, and click on the To button, to get a list of
contacts, and then look at the drop-down box that is labelled "Show Names
from the:" which lists the folders available, I get 13 names, in addition to
Contacts. None of them are SML, one of them is "Temp"

This is the same list that shows up when I go into Tools: E-Mail Accounts |
View or change existing email accounts. They all have "Personal Folders"
after their name in the list.

14 folders:

when I am in Word, doing a MailMerge for emails, and am selecting an Outlook
folder, 14 folders are listed. All of the above 13, plus another Temp.
Again, none of them are SML, which is the folder with the email addresses I
want to use. Of these 14 folders, 6 are labelled "Personal Folders |
Contacts", and 8 are labelled "Personal Folders |"Deleted Items".

7 folders in my Folder List navigation pane:

Both the Contacts Tab and the Folders tab in Outlook's navigation pane show
7 folders, including the SML folder that I want to use, and the six folders
listed in the Word MailMerge that are labelled "Personal Folders | Contacts"

Those same seven folders show up when I am in the Mail section, and create a
new folder. (File | New folder (CTL + Shift +E). In the "folders" view,
six are subfolders of Contacts. In the Contacts view, they are all on the
same level, with a Contacts icon.

97 folders:

When I import new data for a Contacts Folder, under File | Import and
Export, I get a list that has the same seven folders and tree structure
shown in the Folder view, plus another 90 folders, two of which are named
Temp, which are folders I've created and deleted over the years. I've
compacted the Personal Folders several times, but those deleted folders
don't go away. They are not in my Deleted Items list, either.

So, how do I get my SML folder to be available to send emails to the
addresses in it, both with MailMerge and with Outlook Send?

How do I recover the space from all those deleted folders and get them out
of my system? Each folder has 350 or so names in it and there are 90 of
them.




This is Outlook 2003 running on windows XP at home in a stand-alone desktop
computer.

There seems to be three different lists of folders:
I created a folder, SML, that has names I import for my monthly newsletter.
I recreate it for each mailing.

I've explored the different places I use the contacts folders and lists, and
they have different folder lists.

With 13 folders:

When I create a new email, and click on the To button, to get a list of
contacts, and then look at the drop-down box that is labelled "Show Names
from the:" which lists the folders available, I get 13 names, in addition to
Contacts. None of them are SML, one of them is "Temp"

This is the same list that shows up when I go into Tools: E-Mail Accounts |
View or change existing email accounts. They all have "Personal Folders"
after their name in the list.

14 folders:

when I am in Word, doing a MailMerge for emails, and am selecting an Outlook
folder, 14 folders are listed. All of the above 13, plus another Temp.
Again, none of them are SML, which is the folder with the email addresses I
want to use. Of these 14 folders, 6 are labelled "Personal Folders |
Contacts", and 8 are labelled "Personal Folders |"Deleted Items".

7 folders in my Folder List navigation pane:

Both the Contacts Tab and the Folders tab in Outlook's navigation pane show
7 folders, including the SML folder that I want to use, and the six folders
listed in the Word MailMerge that are labelled "Personal Folders | Contacts"

Those same seven folders show up when I am in the Mail section, and create a
new folder. (File | New folder (CTL + Shift +E). In the "folders" view,
six are subfolders of Contacts. In the Contacts view, they are all on the
same level, with a Contacts icon.

97 folders:

When I import new data for a Contacts Folder, under File | Import and
Export, I get a list that has the same seven folders and tree structure
shown in the Folder view, plus another 90 folders, two of which are named
Temp, which are folders I've created and deleted over the years. I've
compacted the Personal Folders several times, but those deleted folders
don't go away. They are not in my Deleted Items list, either.

So, how do I get my SML folder to be available to send emails to the
addresses in it, both with MailMerge and with Outlook Send?

How do I recover the space from all those deleted folders and get them out
of my system? Each folder has 350 or so names in it and there are 90 of
them.




Hi there!

i have outlook 2010(32bit) on pc running windows 7. just got a new windows phone 8. previously had windows mobile 6.5 and sycned with usb. everything worked fine.

now i have finally given in to this cloud. i created a windows live account(outlook.com) and installed hotmail connector so that i can sync my calendar and contacts only. ( i don't want my email synced). so after reading many forums (this one being quite helpful) and many tries, i am able to sync my desktop to LIVE to my phone and vice versa.

Problem is, since outlook had to create a new calendar and contact list (for LIVE), my contacts groups are all messed up. no matter what i change on desktop contacts, when it syncs to LIVE and/or phone, the contact groups on my desktop are changed. for example. in my contacts, i have a person's name under "display as" Jane ( her kid) Doe. but when i sync, it changes the "display as" to Jane Doe (janedoe@any.com) and it duplicates the entries in my contact group (one entry will have a little card icon with picture and the other a little blank roldex looking card).

i've been trying to figure this out all month and have googled myslef silly trying to find out why this keeps happening. i just want everyhting to work like it did before LIVE/connector sync.

any thoughts?

thanks
jalonda




I'm running Exchange 2003 (6.5.6944.0) on windows 2003 sp1. We have
several public folders for people to post stuff to. Most people can't
delete stuff from the public folders but a few of us should be able to.
However, when we delete a message it will come back, sometimes after a
few minutes, sometimes after a longer time, but it will come back.

Has anyone got any ideas on how to fix this so deleted items don't come
back.

Thanks in advance,

Sean




Good Morning,
My organization is running Exchange 2000 w/SP3 and a mix of Outlook
2000/20003 clients. However this was just noticed recently, that whenever you
permanently delete something (either by using the Shift + Delete key or
delete it out of the Deleted items folder) some users are unable to use the
recover deleted items tool, while it works for some user when they log into
our exchange server via an internet browser. We also have our Deleted items
retention time turned on.
Please help