Free Microsoft Outlook Resources & Whitepapers

Outlook receiving messages errors- unable to connect incoming POP3

I am getting this error message:

Task “mail.adelphia.net – receiving” report error (0x80042108): “Outlook is
unable to connect to your incoming (POP3) e-mail server. If you continue to
receive this message, contact your server administrator or Internet service
provider (ISP)

A test message from my hotmail account gets into a different email account
with Outlook, but I an not getting any other mail via my Outlook email
account (error message pops up). Any suggestions?


Post your answer or comment

comments powered by Disqus

Related Results

  1. Outlook 2000 and error 'Unable to connect to to server Error:
  2. Outlook 2000 and error 'Unable to connect to to server Error:0x800CCC0E'
  3. Outlook error - Unable to connect to the Exchange server (2007)
  4. Unable to connect to Windows Live Calendar (reported error 0x80041003). Error synchronizing your folder hierarchy. Error: 80041003
  5. Outlook connector "we are unable to connect"
  6. Outlook cannot logon to my incoming POP3 mail server.
  7. 2007 business contact manager error unable to connect to databas
  8. Outlook connector "we are unable to connect"
  9. Outlook cannot logon to my incoming POP3 mail server.
  10. Repost: Unable to connect to Exchange unless user is a Domai
  11. Newbie Outlook question on error "Unable to locate any profiles on this computer"
  12. I am unable to receive any of my incoming mail into Outlook from my ISP email accounts. I am getting the following message; "Receiving reported error (0x80042108) Outlook cannot connect to your incoming (POP3) email server."
  13. Outlook 2003 sending reported error (0x80042109) : Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
  14. 0x80042180 Outlook is unable to connect to your incoming mail serv
  15. Unable to Connect Outlook 2007 to Exhange 2007
  16. Unable to connect to the server SMTP Server error 0x800ccc0e
  17. "Unable to connect to server" error message, why?
  18. OX80042109 Message when Unable to Send Email in 2003 Outlook using verizon DSL
  19. OX80042109 Message when Unable to Send Email in 2003 Outlook using verizon DSL
  20. "Unable to connect to server" error message, why?
  21. Outlook Anywhere is unable to connect to the proxy server. (Error Code 0)
  22. Unable to connect
  23. Unable to connect to outgoing SMTP server
  24. Error receiving messages - error code 0x80042109
Hello,

I am having a problem with one PC that has Outlook 2000 installed.
When outlook is
running in the background the dialog box will pop up with the error:

Unable to connect to server. Error 0x800CCC0E

I have verified that all of the pop3/smtp server settings are correct.
I have tried to rebuild the outlook.pst file. This is not the
problem. Also, I've deleted the profile and re-entered it from
scratch.

What could be causing this error and what is the remedy?

Thanks.
Mike

Hello,

I am having a problem with one PC that has Outlook 2000 installed.
When outlook is
running in the background the dialog box will pop up with the error:

Unable to connect to server. Error 0x800CCC0E

I have verified that all of the pop3/smtp server settings are correct.
I have tried to rebuild the outlook.pst file. This is not the
problem. Also, I've deleted the profile and re-entered it from
scratch.

What could be causing this error and what is the remedy?

Thanks.
Mike

A user in our Exchange organisation gets a dialog box prompting for
authentication details for Exchange when Outlook starts.
When credentials are entered, Outlook throws up the error: Unable to
connect to the Exchange server.
The use has since changed Windows password so it doesn’t appear to be
related to authentication.
The user can authenticate OK when using Outlook web access
Recreating users outlook profile doesn’t solve the issue.
Profile resets for previous users affected by this hasn’t resolved the issue.
When outlook /rpcdiag is run, it gets as far as trying to connect to the
Exchange server and then the authentication dialog box appears. Once
authentication details are entered it doesn’t progress any further and exits

This has affected about 5 users in total in the past 2 months
The only thing that temporarily fixes the problem is rebooting the server.
Any suggestions?

Thanks,
JPSR


Recent clean install of Office 2010.  Outlook set up went well and worked fine for first two weeks.  Last week, MSN email stopped working and the above send/receive error messages appeared:

Unable to connect to Windows Live Calendar (reported error 0x80041003).  Error synchronizing your folder hierarchy.  Error: 80041003

I do not know how to correct this situation.  Can anyone help? 

Hi Guys,

I've installed outlook connector to view my emails in outlook. It worked
fine but a couple of days later it came up with an error message "we are
unable to connect"

This seems to be an intermittent issue. Sometimes it works, but I can go
days without being able to connect.

Does anyone have any idea's on this?

Thanks

Hi, for the last 3 days i have had no incoming email from 3 email accounts, i
can however send out emails. i have been in touch wiht my domain host and
they have checked all my settings and say they are correct and said i must
contact Outlook. i keep getting this message saying " unable to connect to
incoming (POP3) email server. All help gratefully received

I have an error message on my 2007 outlook - business contact manager is
unable to connect to database. I need to reinstall it but I dont see the
download. I had it this before but when I contacted Microsoft - they told
me to delete a particular file and this error started showing up.

What do I do??

Hi Guys,

I've installed outlook connector to view my emails in outlook. It worked
fine but a couple of days later it came up with an error message "we are
unable to connect"

This seems to be an intermittent issue. Sometimes it works, but I can go
days without being able to connect.

Does anyone have any idea's on this?

Thanks

Hi, for the last 3 days i have had no incoming email from 3 email accounts, i
can however send out emails. i have been in touch wiht my domain host and
they have checked all my settings and say they are correct and said i must
contact Outlook. i keep getting this message saying " unable to connect to
incoming (POP3) email server. All help gratefully received

Hey all ,

Sorry i am reposting this as my title to teh prior post wasnt good enough:

This is the issue

We are running 2k3 for all our server . Since i have updated Exchnage to sp1
(2k3) i am experiencing the issue that random users can not login on
Exchange using a Outlook but they can login using OWA. We have not modified
any
permissions but since the upgrade but the only fixes are:

1. Bounce the server (the problem diassapers for a week or so and then it is
back on for random users)
2. Add the users to the domain admin group.

I have already bounced the server last week and it is fixed but now a week
later different users are experiencing this issue.

More details:

All users need a username and password to login using Outlook 2003 as teh
exchnage server is part of different domain.
Once they login the connection icon down the right corner says disconnected
and
every 5 secs tries to reconnect until it gives up.

If i remove the Exchange cached mode the users receives this error

"Unable to open your default e-mail folders. You must connect to your
Microsoft Exchange Server computer with the current profile before you can
synchronize your folders with the offline folder file."

This was never an issue until we applied SP1 on Exchange.

We have two Exchnage servers that store different mailboxes and it is
happening to users from both servers.

Please help me as this has become very urgent!

Feel free to email me on m_vlahakis@hotmail.com or
mario.vlachakis@virtual-email.net

Many thanks in advance

Newbie Outlook Express (OE) question by long-time Eudora user: After
10 years of using Eudora exclusively, and happily, I'm willing to be
open and try outlookExpress (via ie6).

In OE I can now read messages ok, but an unexpected error throws me off
when I attempt to open attachments. The error message is:

"Unable to locate any profiles on this computer. You must create or
retrieve a profile before running Earthlink Total Access Mail"

Can anyone out there give me some insight on what this is about? I'm
not using Earthlink, nor have I ever used it.

Thanks for any advice and help,

Wolfgang
Goleta, CA


Hi, My Office Outlook 2007 email setup had been working fine until last Wednesday when my ISP, Charter Internet, made changes to their own email format. Now I am unable to receive any of my incoming mail into Outlook from my three Charter email accounts. I am getting the following message; "Receiving reported error (0x80042108) Outlook cannot connect to your incoming (POP3) email server."

I have called the ISP. They said they attempted to provide their newest customers with their new email setup but had a few problems and took all customers back to the previous version of the email.  They said it should not have caused any of my Outlook problems but I think it has. I have had my email set up in Outlook for some time now and this is the first time with sending and receiving errors.

I have the account settings in Outlook set as the ISP agrees it should be, so am I missing something on my end or is this really an issue for the ISP to work out?

Task 'ereinhart1@cinci.rr.com - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

I am operating in a Windows SBS 2003 SP1 environment. All workstations are
using Windows XP SP2 Professional and Outlook 2003.

All Systems will periodicaly receive the error 0x80042108 Outlook is unable
to connect to your incoming mail server. This only after having been
successful at completng the tasks of sneding and receiving not 5 minutes
earlier.

I am using ISA Server 2000 in combination with Symantec Client Security 3.0
... So, I have, at one workstation, uninstalled the Symantec Clients for both
AntiVirus & Firewall, with no change.

I have increased the timeout period in the advanced settings in Outlook and
I have even resorted to deleting and recreating the account at the
workstations. Still no changes .... Help, would be most appreacited.

Thanks in advance......

p.s. we changed ISP and POP hosting companies recently to SBC and continued
having the problem despite changing both SMTP and POP servers. ??? !!! ???

I've been using Outlook 2007 and Exchange 2007 for a couple days and today
Outlook has been unable to connect to Exchange 2007. I've checked system
logs on both my workstation and the server and I've been unable to determine
what is wrong. I am able to access the my Exchange mailbox with OWA and not
encounter any problems. I get the following message withing Outlook 2007:
'Microsoft Exchange Server - Sending and Receiving' reported error
(0x8004011D): 'The server is not available. Contact your administrator if
this condition persists.'

How do I determine what my problem is, where should I look?

Thanks

I can receive e-mails but cannot send them out. Up to few days ago, I was
using Outlook perfectly. I can't say what changed. Actually, nothing i can
think of

When I click 'Send/Receive' I get the following error message:
Unable to connect to the server (Account: 'xxxxx', SMTP "Server:
'smtp.mail.yahoo.com.br , Error " Number 0x800ccc0e).

Looking up at Microsoft help page, I read I need to use a MSN account if I
intend to use Messenger (because it wouldn't allow a SMTP other than MSN). I
simply refuse to be forced to use a different SMTP. That one I was using,
worked perfectly for years!
Here some data that may help identify a solution:
Windows XP
Internet Explorer 7.0
Microsoft Outlook 2000 SR-1 (9.0.0.3821)

No matter how I try to set my Outlook mail account information, I always get
the error message "Unable to connect to server" Please help!!!!

I was unable to send email in my outbox today using a new (2 week old)
Dell GX520,
microsoft small business edition (OUTLOOK 2003) and Verizon DSL.

Kept getting unable to connect to the outgoing server and this
0X80042109 message.

Also the incoming pop connection couldn't be made, although I still go
my incoming email. Only outgoing was stuck in the outgoing box.

Verizon said the OX is a microsoft error. He took out all my settings
for verizon and put them back in and then it worked.

But what does this OX signify?

He thought there might be a corruption in a DLL file.

This is my 3rd OPtiplex type computer from dell and it seems like I'm
having problems with outlook on all 3, and they blame me at dell.

Thanks.

I was unable to send email in my outbox today using a new (2 week old)
Dell GX520,
microsoft small business edition (OUTLOOK 2003) and Verizon DSL.

Kept getting unable to connect to the outgoing server and this
0X80042109 message.

Also the incoming pop connection couldn't be made, although I still go
my incoming email. Only outgoing was stuck in the outgoing box.

Verizon said the OX is a microsoft error. He took out all my settings
for verizon and put them back in and then it worked.

But what does this OX signify?

He thought there might be a corruption in a DLL file.

This is my 3rd OPtiplex type computer from dell and it seems like I'm
having problems with outlook on all 3, and they blame me at dell.

Thanks.

No matter how I try to set my Outlook mail account information, I always get
the error message "Unable to connect to server" Please help!!!!

Hi,

I have about 120 users connecting to an exchange 2007 with an ISA2006 server processing authentication and almost all users connect to Outlook using the LAN, OWA, Active SyncÂ*and Outlook AnywhereÂ*with no problems at all.

1 user however has an issue where they cannot connect using Outlook Anywhere. They can log onto OWA and Outlook on the LAN with no problems. When they try to connect using Outlook Anywhere they get a password prompt and the error message:

"There is a problem with the proxy server's secuity certificate. The name on the security certificate is invalid or does not match the name of the target site autidiscover.domain
Outlook is unable to connect to the proxy server. (Error Code 0)"

I have tested this users account on multiple pc's and get the same issue. I believe that somehow this is related to their account but what exactly it is I do not know.

Has anyone seen this before.

Any help would be greatly appreciated.

I have recently installed Outlook...currently I am running WinXP SP2 with
Norton Antivirus running in the background. On my old computer I had Outlook
working just fine, however, when I installed Outlook on my new computer,
inputed my information to connect, and went to download my e-mail and such I
get the following error message:

Task 'AAV - Receiving' reported error (0x8007007E) : 'Unknown Error
0x8007007E'
Task 'Hotmail: Folder:Inbox Synchronizing headers.' reported error
(0x8007007E) : 'An unknown error has occurred. Please save any existing work
and restart the program.'

When I attempt to test my settings for each individual e-mail account I get
the following:

'Establish network connection: unable to connect to the internet or to the
network. Please verify connection settings....'

I am using Time Warner Cable (Roadrunner) with a wireless network connected
to my desktop if that is of any assistance. Thanks in advance!

I am using Outlook 2003 and I can receive emails but cannot send them from my
server. The IT guy who runs the server believes something must be blocking
the outgoing port perhaps. Any suggestions???

Below is the message I receive constantly.

Task 'mail.morrisonmedia.com.au - Sending' reported error (0x80042109) :
'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you
continue to receive this message, contact your server administrator or
Internet service provider (ISP).'

I am able to send messages through outlook but cannot receive them. I looked
on the microsoft support website for answers but none of them resolved this
problem. This is the error messsage I get when I hit send/receive and look at
the errors:

Task 'SMTP server name - Sending and Receiving' reported error (0x80042109):
'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you
continue to receive this message, contact the server administrator or
Internet service provider (ISP).'

What can I do to fix this problem?

Also, when I click on send/recieve the window that shows process takes a
couple of seconds to pop up. Could it be because it has many tasks in process
(sometimes up tp 40)? Could it be the amount of tasks that causes the delay?


Not finding an answer? Try a Google search.