Free Microsoft Outlook Resources & Whitepapers

5.3.3 Unrecognized command (in reply to end of DATA command)

Can receive emails from most domains, BUT i am unable to receive emails from some.

Good i.e xxx@yahoo.com

Bad i.e xxx@lycos.co.uk, xxx@bp.com

Lycos always comes back with...
5.3.3 Unrecognized command (in reply to end of DATA command)

Can u help?


Post your answer or comment

comments powered by Disqus
can receive incoming messages from i.e yahoo.com but i am unable to receive i.e lycos.co.uk mail.

have turned on monitoring...as shown below

do you know why?

5.3.3 Unrecognized command (in reply to end of DATA command)

error in smtp log...
lmout02.st1.spray.net 0 734 46 4 500 SMTP - - - -

Ok so I am unable to send emails to any address on a particular domain. I run two different servers and two different domains. My Exchange2003 server can NOT email this domain, yet my Exchange2010 server CAN email the domain. I have included the SMTP logs from both servers.

SMTP LOG FROM EXCHANGE 2003 - SHOWS FAILURE:

2013-05-30 19:30:52 70.90.186.198 OutboundConnectionResponse SMTPSVC1 EXCHANGE - 25 - - 220+*******0****************************************************************0+****20****2****2***0*00 0 0 101 0 32 SMTP - - - -
2013-05-30 19:30:52 70.90.186.198 OutboundConnectionCommand SMTPSVC1 EXCHANGE - 25 EHLO - exchange.xxxxx.com 0 0 4 0 32 SMTP - - - -
2013-05-30 19:30:57 70.90.186.198 OutboundConnectionResponse SMTPSVC1 EXCHANGE - 25 - - 500+5.3.3+Unrecognized+command 0 0 30 0 5047 SMTP - - - -
2013-05-30 19:30:57 70.90.186.198 OutboundConnectionCommand SMTPSVC1 EXCHANGE - 25 HELO - exchange.xxxxx.com 0 0 4 0 5047 SMTP - - - -
2013-05-30 19:30:57 70.90.186.198 OutboundConnectionResponse SMTPSVC1 EXCHANGE - 25 - - 250+Rainier03.rainierclub.local+Hello+[50.78.167.130] 0 0 53 0 5079 SMTP - - - -
2013-05-30 19:30:57 70.90.186.198 OutboundConnectionCommand SMTPSVC1 EXCHANGE - 25 MAIL - FROM: 0 0 4 0 5079 SMTP - - - -
2013-05-30 19:30:57 70.90.186.198 OutboundConnectionResponse SMTPSVC1 EXCHANGE - 25 - - 250+2.1.0+Sender+OK 0 0 19 0 5094 SMTP - - - -
2013-05-30 19:30:57 70.90.186.198 OutboundConnectionCommand SMTPSVC1 EXCHANGE - 25 RCPT - TO: 0 0 4 0 5094 SMTP - - - -
2013-05-30 19:30:57 70.90.186.198 OutboundConnectionResponse SMTPSVC1 EXCHANGE - 25 - - 250+2.1.5+Recipient+OK 0 0 22 0 5172 SMTP - - - -
2013-05-30 19:30:57 70.90.186.198 OutboundConnectionCommand SMTPSVC1 EXCHANGE - 25 DATA - - 0 0 4 0 5172 SMTP - - - -
2013-05-30 19:31:02 70.90.186.198 OutboundConnectionResponse SMTPSVC1 EXCHANGE - 25 - - 500+5.3.3+Unrecognized+command 0 0 30 0 10204 SMTP - - - -
2013-05-30 19:31:02 70.90.186.198 OutboundConnectionCommand SMTPSVC1 EXCHANGE - 25 QUIT - - 0 0 4 0 10235 SMTP - - - -
2013-05-30 19:31:07 70.90.186.198 OutboundConnectionResponse SMTPSVC1 EXCHANGE - 25 - - 500+5.3.3+Unrecognized+command 0 0 30 0 15250 SMTP - - - -

SMTP LOG FROM EXCHANGE 2010 SERVER - MESSAGE SENT SUCCESSFULLY

2013-05-30T19:53:12.269Z,Internet,08D01F72D023D432,0,,70.90.186.198:25,*,,attempting to connect
2013-05-30T19:53:12.316Z,Internet,08D01F72D023D432,1,192.168.100.114:54927,70.90.186.198:25,+,,
2013-05-30T19:53:12.394Z,Internet,08D01F72D023D432,2,192.168.100.114:54927,70.90.186.198:25,,EHLO mail.zzzzzz.com,
2013-05-30T19:53:12.566Z,Internet,08D01F72D023D431,1,,70.38.28.223:25,*,,"Failed to connect. Error Code: 10061, Error Message: No connection could be made because the target machine actively refused it 70.38.28.223:25"
2013-05-30T19:53:12.566Z,Internet,08D01F72D023D430,1,,70.38.28.217:25,*,,"Failed to connect. Error Code: 10061, Error Message: No connection could be made because the target machine actively refused it 70.38.28.217:25"
2013-05-30T19:53:17.417Z,Internet,08D01F72D023D432,4,192.168.100.114:54927,70.90.186.198:25,,HELO mail.zzzzzz.com,
2013-05-30T19:53:17.433Z,Internet,08D01F72D023D432,6,192.168.100.114:54927,70.90.186.198:25,,MAIL FROM:,
2013-05-30T19:53:17.464Z,Internet,08D01F72D023D432,9,192.168.100.114:54927,70.90.186.198:25,,RCPT TO:,
2013-05-30T19:53:17.495Z,Internet,08D01F72D023D432,11,192.168.100.114:54927,70.90.186.198:25,,DATA,
2013-05-30T19:53:17.526Z,Internet,08D01F72D023D432,13,192.168.100.114:54927,70.90.186.198:25,

I sent a message a week ago w/ an attachment that is still being tried to be
re-sent, Over 70 error messages has caused lag and has slow down any computer
application that is open. I've tried to delete the original message but still
the error keeps being sent to both the recipient and I. If there is a quick
way to solve this problem it will be greatly appreciated.

Copy of the error messages:

This is the Spam Firewall at lexluther0.pns.networktel.net.

I'm sorry to inform you that the message below could not be delivered.
When delivery was attempted, the following error was returned.

: host ib.mail.pns.networktel.net[216.83.236.250] said:
552
sorry, that message size exceeds my databytes limit (#5.3.4) (in reply to
end of DATA command)

I have a user on a different domain trying to email one of my users and gets the following bounce back message:

From the Post Fix Program

550 5.7.1 Requested action not taken: message refused (in reply to end of DATA command)

Any ideas on what this is?
I have a Windows 2003 standard server running Exchange 2003

Please help

Hi Everyone

I have a small network of about forty workstations, with an SBS 2003 Server
and Exchange 03.

I am getting messages from "Administrator" (addressed both to Administrator,
and my personal mailbox which is where the administrator messages are
re-routed to) with hundreds of email addresses bouncing back. The messages
are of varying errors, for example

mailbox@domain on 9/05/2005 9:46 AM
The e-mail system was unable to deliver the message, but did not
report a specific reason. Check the address and try again. If it still
fails, contact your system administrator.
< domain #4.0.0 X-Postfix; connect to domain [ip]: read
timeout>

mailbox@domain on 9/05/2005 9:46 AM
The e-mail system was unable to deliver the message, but did not
report a specific reason. Check the address and try again. If it still
fails, contact your system administrator.
< domain #4.0.0 X-Postfix; domain [IP] said: 451 Requested
action aborted: local error in processing (in reply to end of DATA
command)>

A few of the early messages actually mentioned Sober...

mailbox@domain on 4/05/2005 2:10 PM
The e-mail system was unable to deliver the message, but did not
report a specific reason. Check the address and try again. If it still
fails, contact your system administrator.
< domain relay #5.0.0 X-Postfix; host domain [IP] said: 550
Error: VIRUS Worm.Sober.P (in reply to end of DATA command)>

So I panicked!!!

We have Symantec Corporate on the network and the definitions were up to
date, but just in case, I manually liveupdated every workstation and the
server, then ran a virus sweep which scanned every computer, then still got a
few messages delivered, so have run the Symantec Sober removal rool on the
server and a few of the 'usual suspects' workstations...then the messages
stopped on Thursday, so I assumed we were safe.

But today when I came in to work, 3 more have been delivered to my inbox
over the course of the day. These emails are not very frequent (one every few
hours) and only come in during business hours (while the computers are on)
but contain hundreds of email address that have failed to be delivered to.

My question is - how can I tell if this a geniune worn problem on my
network, and these are geniune bounceback messages from virus emails? If we
have Sober, we need to get rid of it (obviously) but I have already caused so
much disruption to find absolutely nothing that I'm cautious now and would
like to make sure I'm not chasing a phantom worm!

Is there another explanation?

I thought Sober used its own SMTP server? Why are these coming in through
exchange?

Thanks so much for any help, I'm kind of stir-crazy at this point!

Some organizations are receiving the following bounced back email when they
try to send to us.

554 5.7.1 This message has been blocked because the HELO/EHLO domain is
invalid
(in reply to end of DATA command)

Has anyone seen this before? Is it something with my Domain?

On Exchange 2003 I recently (Monday) made a change on Message Delivery
In intelligent message filter, I put it at (3) and (3) then reject "spam was cut company wide by 60%
(Then this morning I noticed that if you are a Qwest ISP user @qwestoffice.net or qwest.net all of a sudden my exchange server rejects you like spam.
 
                   The mail system
Subject: Undelivered Mail Returned to Sender
: host
    mail.somecompany.com[00.00.000.00] said: 550 5.7.1 Requested
action
    not taken: message refused (in reply to end of DATA command)
 
In addition, when I put it to archive Qwest users flow into my domain.  Is there a way to add @qwest.net users somewhere that the IMF knows to let thru?

Hello all hope everyone is doing fine .We just migrated our exchange server to a MPLS network and we migrated all our mailbox to a new server and to a new domain .Recently i have a problem with people sending emails to from our exchange server to any aol email address .The following error message pops up .
        

Your message did not reach some or all of the intended recipients.
Subject: Test message to AOL
Sent: 10/5/2007 2:06 PM

The following recipient(s) could not be reached:
cassell17@aol.com on 10/7/2007 2:14 PM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail.idxbaltimore.com #4.0.0 X-Spam-Firewall; host mailin-03.mx.aol.com[64.12.138.153] said: 421-: (DNS:NR) http://postmaster.info.aol.com/errors/421dnsnr.html 421 SERVICE NOT AVAILABLE (in reply to end of DATA command)>

HELP PLEASE

Hi,

My first post here so I hope this hasn't been asked before (I used the search function and couldn't find this message/error).

Here's my problem:

Our Commercial department uses an external website to create newsletters about running projects (we're a construction company).
Whenever they send a newsletter to our domain (@vanwijnen,nl) this message is bounced and they receive this error message (i changed the last dot in the domainnames to a comma and my mailaddress in case of spam):

Foutmelding: 5.0.0: 550 Invalid recipient/sender mailing address
Teruggekomen nieuwsbrief: From "Mail Delivery System"
To b797043-6441-21A7D9F7@mail1.pronuntio,com
Subject Undelivered Mail Returned to Sender
Date Thu, 9 Apr 2009 10:52:06 +0200 (CEST)
--------------------------------------------------------------------------------
This is the Postfix program at host blex1.iw.b-lex,com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

: host mail.vanWijnen,nl[62.58.32,2] said: 550 Invalid
recipient/sender mailing address (in reply to end of DATA command)
--------------------------------------------------------------------------------
Reporting-MTA: dns; blex1.iw.b-lex,com
X-Postfix-Queue-ID: 6409A8EC023
X-Postfix-Sender: rfc822; b797043-6441-21A7D9F7@mail1.pronuntio,com
Arrival-Date: Thu, 9 Apr 2009 10:52:03 +0200 (CEST)

Final-Recipient: rfc822; j.trippe@vanWijnen,nl
Original-Recipient: rfc822;j.trippe@vanWijnen,nl
Action: failed
Status: 5.0.0
Remote-MTA: dns; mail.vanWijnen,nl
Diagnostic-Code: smtp; 550 Invalid recipient/sender mailing address
--------------------------------------------------------------------------------

The ip address of our mailserver is correct. I can't figure out why this mail is bounced. I don't see any error messaegs on our side (the receiving side).

Can anyone help me out?
Thanks in advance!

Regards,
Jeroen

I run a Windows 2003 Server running Exchange 2003 and I also run a Bes server on a seperate server.  Everything has been running great and still is except today I received about 5 emails telling me that a bunch of emails are undeliverable.  These messages were not sent from my users so I need to figure out where they are coming from and why.  I have done all the open relay tests and it appears to me that I am not an open relay.  Can anyone shed some light as to what is going on?  Below is a copy of one of the emails:

Your message did not reach some or all of the intended recipients.
Subject: Re:?????????????? ? ?????????? ?????????????? ????????
Sent: 4/21/2007 10:14 AM

The following recipient(s) could not be reached:
info@dobavit-1.truboreze.cv.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
anna@esc.odessa.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
yoghurt_man@mail.ru on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
stabin@online.com.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
ziack@torba.com on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
doctrilla@ukr.net on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
obbie@ukr.net on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
scorpion@unet.lg.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
nikolbj@vidikon.sumy.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
sales@zstu.edu.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08326-09 (in reply to end of DATA command)>
vant@carrier.kiev.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>
faktor2@gomail.com.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>
info@innovatsiya.ozsux.od.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>
paliyopalij@isto.lviv.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>
info@khmelevskiyviktor.openua.net on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>
vip@pif.org.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>
maribel@tm.odessa.ua on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>
cupa@torba.com on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>
styil@torba.com on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>
s_2004@ukr.net on 4/21/2007 9:01 AM
The e-mail system was unable to deliver the message, but did not report a specific reason. Check the address and try again. If it still fails, contact your system administrator.
< mail4.ipbolaget.com #5.0.0 X-Postfix; host 127.0.0.1[127.0.0.1] said: 550 5.7.1 Message content rejected, UBE, id=08846-05 (in reply to end of DATA command)>

My Exchange 2007 environment has a CAS/Hub Transport and a Mailbox Server.
Lately we have started to recieve a lot of junk mail in the form of email
spoofs. I enabled the "content filtering" to help out.

It's catching the spoof emails now, however it sends the message originator
a Delivery failed notice like the one below. How do I turn that off for the
users? I don't mind those going to the postmaster, but I don't want the
users to keep getting them.

Delivery has failed to these recipients or distribution lists:
jon@mydomain.com
An error occurred while trying to deliver this message to the recipient's
e-mail address. Microsoft Exchange will not try to redeliver this message for
you. Please try resending this message, or provide the following diagnostic
text to your system administrator.

550 5.7.1 Message rejected as spam by Content Filtering. (in reply to end of
DATA command)> #SMTP#

Hi and sorry if this is the wrong section of the forum, I'm no expert, and I'm not running a server, but google brought up this forum on a search. But I don't understand any of the posts!

The problem is emails being rejected. Only two recipients are affected.

This is the tail of one of the messages:

Reporting-MTA: dns; sgrsil48.onetel.net.uk
X-Postfix-Queue-ID: 2E1635C16A7
X-Postfix-Sender: rfc822; simonrelph@greenpointfilms.co.uk
Arrival-Date: Wed, 13 May 2009 10:35:18 +0100 (BST)

Final-Recipient: rfc822; kp@recordedpicture.com
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; host mx3.uk.netscalibur.com[80.168.44.13] said:
550-Verification failed for
550-"simonrelph@greenpointfilms.co.uk" is not a known user 550 Sender
verification failed: (in reply to RCPT TO command)

Any help very much apprecited, even if it's only sending me to the right place to ask the question!

Hi,

I'm running ms exchange server 2003 SBS and everything is working fine. But there are one domain from where i cannot receive email or can send email. I get the following message when i sent the email to this domain :-

This is the mail system at host sfa.dns77.com.
I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.
For further assistance, please send mail to postmaster.
If you do so, please include this problem report. You can delete your own text from the attached returned message.
The mail system
xxx@xxx.com: host 64.141.114.115[64.141.114.115] said:
550-Verification failed for Administrator@aaa.com 550-The mail server
could not deliver mail to administrator@aaa.com. The account or domain
may not exist, they may be blacklisted, or missing the proper dns entries.
550 Sender verify failed (in reply to RCPT TO command)

Can someone help me to sort out this issue? I'm really struggling with this and i already talked to domain hosting company and they are saying everything is fine at their end, it has something to do with my exchange setting.

Thanks in advance.

Parv

Hi I'm using a exchange 2000 with a Outlook XP or 2003.
I have a exchange mailbox and an internet mail account. All mails are stored in the exchange mailbox. If I answer a internet mail the "In-Reply-To" field shows a id of the exchange server and not the message id from the original sender.
If I turn on the offline function (caching) it works.

Can sombody help me?

Thanks

Hi I'm using a exchange 2000 with a Outlook XP or 2003.
I have the exchange mailbox and an internet account. All mails are stored in
the exchange mailbox. If I answer a internet mail the "In-Reply-To" field
shows a id of the exchange server and not the message id from the original
sender.
If I turn on the offline function (caching) it works.

Can sombody help me?

Thanks

I have been told by a client that their outgoing email from Outlook 2003
is being rejected by some ISP's because their "Reply-To" header contains
only their email address, rather than their name + email address; for
example, Reply-To: versus Reply-To:
"Somebody" .

Although I have not heard of such filtering, I have attempted to enter a
name + email address in Outlook's "Reply Email:" field within the
"Internet Email Setting" options without success. I have tried about a
dozen variations of the general "Somebody"
format, and then looked at the headers of the received emails using a
text-based client (mutt) that enables me to see all the headers.

The results are as follows:

When I include only the email address in the "Reply Email:" field, the
"Reply-To" header of the received email is in the format of
, as expected. However, all my attempts to
include the user's name in front of the email address result in the
"Reply-To" header being dropped entirely from the received email (i.e.,
there is no Reply-To header at all).

Any ideas about how to accomplish the above?

Thanks,
Barry

Hi,

thanks to an other post on this Discussion Groups i know how to get the
entiry header of a MailItem. But i would have only the messageID and the
in-reply-to-messageID.

Is there an othe specific schema ? a property on the mailItem that i didn't
found ?

thanks,

David

I have been told by a client that their outgoing email from Outlook 2003
is being rejected by some ISP's because their "Reply-To" header contains
only their email address, rather than their name + email address; for
example, Reply-To: versus Reply-To:
"Somebody" .

Although I have not heard of such filtering, I have attempted to enter a
name + email address in Outlook's "Reply Email:" field within the
"Internet Email Setting" options without success. I have tried about a
dozen variations of the general "Somebody"
format, and then looked at the headers of the received emails using a
text-based client (mutt) that enables me to see all the headers.

The results are as follows:

When I include only the email address in the "Reply Email:" field, the
"Reply-To" header of the received email is in the format of
, as expected. However, all my attempts to
include the user's name in front of the email address result in the
"Reply-To" header being dropped entirely from the received email (i.e.,
there is no Reply-To header at all).

Any ideas about how to accomplish the above?

Thanks,
Barry

You have to parse the header string to find those lines within the header.

--
Ken Slovak
[MVP - Outlook]
http://www.slovaktech.com
Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003
Reminder Manager, Extended Reminders, Attachment Options
http://www.slovaktech.com/products.htm

"DavidH&P" wrote in message
news:F047B54C-1E34-4C2B-A9EC-AB4004C3AB9E@microsoft.com...
> Sorry, I forget to write that I'm using Outlook 2007beta2 and VSTOv3
>
>
> "DavidH&P" wrote:
>
>> Hi,
>>
>> thanks to an other post on this Discussion Groups i know how to get the
>> entiry header of a MailItem. But i would have only the messageID and the
>> in-reply-to-messageID.
>>
>> Is there an othe specific schema ? a property on the mailItem that i
>> didn't
>> found ?
>>
>> thanks,
>>
>> David

Hi David,

Can you send me the code to get all the header fields please

Thanks in advance
Haja

"DavidH&P" wrote:

> Hi,
>
> thanks to an other post on this Discussion Groups i know how to get the
> entiry header of a MailItem. But i would have only the messageID and the
> in-reply-to-messageID.
>
> Is there an othe specific schema ? a property on the mailItem that i didn't
> found ?
>
> thanks,
>
> David


Hiya,

I've recently got a new laptop and installed Outlook 2010 on Windows 7; a number of people have told me I'm sending them blank emails in reply to their messages- but I'm not sending them, I assume Outlook has got a mind of its own in this respect.  To my knowledge I have not changed or altered any of the default settings. 

Any ideas? Regards, cw

Hi All,

I recently discovered to my delight that you can email directly to a
Public Folder. You create a Contact for the Public Folder and then
use this in the To: field of your mail (e.g.
KnowledgeBank@companyname.com).

I would now like to know if it is possible to do the same for Tasks.
I am unable to find a method for making a contact for a Task List, so
I suspect this can't be done (for PUblic Folders, there is a 'Make
Contact' button in the folder's Properties dialogue). I'm hoping I'm
wrong....anyone know how I might do this?

Kind regards,
Mindful

When I use the mailmerge wizard to insert the email address in the To field
of an Outlook email, It keeps getting moved to the body of the email.

How do you get the email addresses to the To field when they are in and
Excel spreadsheet? Thanks for any help you can give me. -Tom Webb

Hello,
How are you? I just migrated a .pst file from Outlook 2003 to a new computer
running Outlook 2007 Standard.

When I type a letter in the "To:" field of a new message, I do not get
choices of email addresses to choose. I have to type the email address in
completly. It will only give me choices after typing it in once.

It would seem that the database for the "To:" field is not part of the .pst
file. Is there a way to import the database for the "To:" field from the old
Outlook 2003 program into the new Outlook 2007 program on the new computer?

Thank you for your help.


Not finding an answer? Try a Google search.