Free Microsoft Outlook Resources & Whitepapers

outlook 2007 no problem receiving email but problem sending

I have no problem sending and receiving emails when connected at work but
from home, I can receive new messages but there is a problem sending. I get
the message Sending reported error 0x80042109. Outlook cannot connect to
your outgoing (SMTP) e-mail server. If you continue receiving this message
contact your server administrator or ISP.

Any ideas please.
Thanks, Charlie


Post your answer or comment

comments powered by Disqus
I have no problem sending and receiving emails when connected at work but
from home, I can receive new messages but there is a problem sending. I get
the message Sending reported error 0x80042109. Outlook cannot connect to
your outgoing (SMTP) e-mail server. If you continue receiving this message
contact your server administrator or ISP.

Any ideas please.
Thanks, Charlie


I am having trouble sending my e-mails in Outlook 2007.  I can receive them, but not send.  My internet provider says they can't help me.  What to do?

 

I am using my gmail on my Outlook 2003.  I can receive emails but I cannot send emails on my gmail account using Outlook.

I am having a problem with gmail sending thru outlook. I have no
problems receiving emails but the operation for sending always times
out. I have tried the solution that worked for some with the return
receipts but I had none. I have 2 other emails thru outlook and they
all work both sending and receiving. The exact error is as follows..

Task pop.gmail - 'sending and receiving' error reported 0x8004210B
the operation timed out waiting for a response from the sending SMTP
server
If you continue to receive this message contact your server admin or
ISP

Both my wife and I have gmail accounts and it is happening to both of
them.

Thank you for any help you can provide.

I can't send email from Outlook 2007. I can receive email but when I click
the send button the email just sits in the outbox. I can send email from my
carrier, Bellsouth.net, just fine. I've received comments that emails were
received weeks after I had originally sent them with the present date on
them. Please help! I can't run a business like this!

I am having a problem with gmail sending thru outlook. I have no
problems receiving emails but the operation for sending always times
out. I have tried the solution that worked for some with the return
receipts but I had none. I have 2 other emails thru outlook and they
all work both sending and receiving. The exact error is as follows..

Task pop.gmail - 'sending and receiving' error reported 0x8004210B
the operation timed out waiting for a response from the sending SMTP
server
If you continue to receive this message contact your server admin or
ISP

Both my wife and I have gmail accounts and it is happening to both of
them.

Thank you for any help you can provide.

I've searched many sites to find a fix for my problem. I am a disabled adult
who types quite slowly so finding a resolution takes up a lot of my time. I
use Outlook 2007 and can receive email but sending ones with attachments are
not sent. The ones without attachments are sent. I get the following error
message:
Task 'email address' -Sending reported error (ox8004210B) : The operation
timed out waiting for a response from the sending (SMTP) server. If you
continue to receive this message, contact yourserver administrator or ISP.
The emails with attachments I'm trying to send are between 4 to 7 MB large.
I've tried:
1.Contacting my ISP who suggested turning off email scanning in my virus
program.
2. Increased my server timeout to 2 minutes.
3. Created a new mail profile.
Nothing has worked.
Can someone provide me any additional information?

I've searched many sites to find a fix for my problem. I am a disabled adult
who types quite slowly so finding a resolution takes up a lot of my time. I
use Outlook 2007 and can receive email but sending ones with attachments are
not sent. The ones without attachments are sent. I get the following error
message:
Task 'email address' -Sending reported error (ox8004210B) : The operation
timed out waiting for a response from the sending (SMTP) server. If you
continue to receive this message, contact yourserver administrator or ISP.
The emails with attachments I'm trying to send are between 4 to 7 MB large.
I've tried:
1.Contacting my ISP who suggested turning off email scanning in my virus
program.
2. Increased my server timeout to 2 minutes.
3. Created a new mail profile.
Nothing has worked.
Can someone provide me any additional information?

I have a new laptop with Vista & Outlook 2007. Am successfully receiving
emails and sending to some addresses, but have an undeliverable message for
most outgoing emails stating "501 #5.1.1 bad address". Any ideas?

when I open outlook 2007, i get my emails, but I cannot access url's or links
imbedded in those emails


Switching Access from version 2010 to 2007 or 2003 causes Outlook 2010 to no longer be able to send or receive email.  The Send/Receive button disappears.  I added a second Send/Receive button which remains, but clicking it returns the error message "Not Implemented".  Nothing I've tried except doing a full repair of Office fixes the Outlook Send/Receive problem.

I'm an Access developer so need to be able to run Access 2003, 2007 and 2010.  I'm running Windows 7 Pro and Office 2010 Pro Plus.  Sure would appreciate any help.  Doing a repair every time I switch is getting VERY old!

BTW: I've been in the field since 1968 and taught college level CIS for 28 years... just so you don't ask if I've configured an email account in Outlook :>.

hello every body
i have exvhange server 2007 and had configured outlook 2007 to use exchange emails
but some of our company's employees want to use outlook express
so i create a receive connector to use smtp ssl port no 587
and i open 3 ports on firewall
ssmtp 587
sspop 995
simap 993
and i configured outlook express

But
the problem is that i can recieve mail but not send

and this error message appear

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'account name', Server:'server', Protocol: POP3, Port 587, Secure (SSL); No, Error Number: 0x800CCC0F

what is missing for my exchange configurations

I have Vista Business and MS Office Enterprise 2007.
Using Outlook 2007 I can receive emails, although sometimes quite slowly (I
have an 8mb connection) but am unable to send emails.
If I remove this version of Office and replace it with Office 2003 I can
send and receive emails from Outlook 2003.
In each case the same programmes are installed on the computer with the same
settings.
I have Avast as the anti-virus checker but the settings are the same for
each version of Outlook
I had absolutely no problems at all with Vista RCA1 and Office 2007 BETA.
Has anybody else had this problem? Has anybody solved it?
Help would be very much appreciated. Thanks in advance.

There appear to be many people like me out there who are having this problem,
this blog is top in Google for my subject heading - but to date no Microsoft
answer.What use is this Vista/Office 2007 set up for business if you cannot
get your emails.If a Microsoft official has time to read this blog please
respond, you may be kind enough to read my misfortune with the new sytem
below:
http://www.itwriting.com/blog/?p=54#comment-3923
This really is unbelievable. The hanging happened to me on Enterprise Office
Outlook 2007 on 'clean' Vista Business.How can anyone run their business with
no email service like this.After reading the posts, I tried many of the quick
fixes mentioned and thought it may be due to corrupt settings on Windows Easy
transfer, so; I uninstalled OL2007, installed OL2003 - same problem, yet my
XP machine on the network with OL2003 downloads it all fine in seconds (I do
not have them both accessing the mail box at the same time).
Ok, so I then formatted, reinstalled Vista, updated, installed Office 2007
wth a brand new clean pst, set up one of my email accounts and - IT STILL
HUNG!!!!
I recommend and build PC's for small businesses, have two to do next week
both wanting Vista & Office 2007 and I will talk them out of it. How can
Microsoft allow this to go live with so many people complaining about the
hanging on send/receive.
Can we have some hope from an official at Microsoft who can tell us this is
being hotly looked in to?

Regards
Phil

Running Windows Vista Home Premium Edition with SP1 Outlook 2007 and McAfee
Security Center on individual Dell XPS desktop. When attempting to send email
following error: "Sending reported error (0X800CCC0F) The connection to the
server was interrupted. If this problem continues, contact your server
administrator or ISP." Have done that and informed problem not with them.
Also have Outlook Express on same desktop and it will send emails. and
currently have Thunderbird email running and it will also send emails. Have
plugged in older desktop with Outlook 2003 and it will also send emails with
the smae ISP info. Have also tried turning off McAfee - no difference. Also
tried deleting and reinstalling Outlook 2007 - no results. The Outlook 2007
is on a relatively new desktop and was able to send emails up until Dec 23rd
then the problem began. Also tried going back with system restore and that
also made no difference.
--
JohnE

I have a new Vista laptop and am trying to get POP3 email working in Outlook
2007. I can receive email messages but I get the following error when I try
to send - "None of the authentication methods supportd by this client are
supported by your server" with error code 0x800CCC80. I have Symantec
security installed and have tried disabling it, running the Norton
Connectivity Tool and a host of other things but nothing seems to fix the
problem. I have contacted my ISP but they advise me there is no problem with
their service and that my email settings are configured correctly. If you
have experieced this problem and have a solution please let me know. Thanks,
Alan.

I'm trying to direct my webmail account from GoDaddy to Outlook 2007. I'm
able to receive emails, but I can't figure out why I'm still not able to send
emails. I've setup the outgoing mail server with the smtp... but when I test
the account settings, it says "the connection to the server was interrupted.
If this problem continues, contact your server administrator or ISP." I've
changed all the options possible, but still have no idea what to do.

Please help!

I am having a problem where the scheduled send/receive option doesn't always
work.

I was using a Dell Inspiron 1525 which I downgraded to XP. I ran Outlook
2007 and used a scheduled send/receive with no problems for a year. It
worked flawlessly.

I recently upgraded the laptop to Windows 7. Now, Outlook 2007's schedule
send/receive doesn't always work. It does SOMETIMES, but it's impossible to
predict. It was working for a few days, then yesterday it stopped. In the
morning, I sent 5 emails, went out for the day, leaving the computer on. I
got home and the 5 emails were still sitting in the outbox.

If you just click on the outbox and wait a few minutes, the messages will
then send. Of course clicking "Send/Recieve" also sends the emails.

I have no problems receiving emails as they arrive, even when outgoing
emails are just sitting in the Outbox.

Any thoughts are appreciated.

I'm trying to direct my webmail account from GoDaddy to Outlook 2007. I'm
able to receive emails, but I can't figure out why I'm still not able to send
emails. I've setup the outgoing mail server with the smtp... but when I test
the account settings, it says "the connection to the server was interrupted.
If this problem continues, contact your server administrator or ISP." I've
changed all the options possible, but still have no idea what to do.

Please help!

I am having a problem where the scheduled send/receive option doesn't always
work.

I was using a Dell Inspiron 1525 which I downgraded to XP. I ran Outlook
2007 and used a scheduled send/receive with no problems for a year. It
worked flawlessly.

I recently upgraded the laptop to Windows 7. Now, Outlook 2007's schedule
send/receive doesn't always work. It does SOMETIMES, but it's impossible to
predict. It was working for a few days, then yesterday it stopped. In the
morning, I sent 5 emails, went out for the day, leaving the computer on. I
got home and the 5 emails were still sitting in the outbox.

If you just click on the outbox and wait a few minutes, the messages will
then send. Of course clicking "Send/Recieve" also sends the emails.

I have no problems receiving emails as they arrive, even when outgoing
emails are just sitting in the Outbox.

Any thoughts are appreciated.

Outlook 2007 is not immediately receiving some email messages from my POP3
accounts. Most emails are downloaded immediately. The 10-20% that are not
downlading immediately seem to have nothing in common (not large emails, not
from same senders or domains). I noticed the problem because the
send/receive says 4 messages are being received but then they do not show up
in my inbox. I turned McAfee email protection down to medium-low. I added
senders and domains to safe lists etc. I think all the emails eventually
download (could be 24 hours or more), but by that time, I miss them because
they're mixed up in mail I've already read. What's the deal? Thanks for any
help you can give.

Occasionally, I have problems sending mail from Outlook 2007 but no problem
receiving email. How do I fix this problem? It hampers me when I work
remotely.

Background:
Outlook 2007 is configured with 2 email accounts from the same ISP on a
laptop running Vista. While at home, I never have a problem sending or
receiving email. I use the laptop on a number of wireless networks but
occasionally have problems sending mail (but no problem receiving). As I
will be working at this location for the next few weeks and I can't send
mail, I need to resolve this issue. This issue also occurs when I am
hard-wired (e.g., hotels, libraries, friends' DSL networks, etc.) but only
impacts outgoing mail ... incoming mail & Internet access works fine. ISP
doesn't know why this is occurring.

Error messages:
Task - Sending' reported error (0x8004210B) : 'The
operation timed out waiting for a response from the sending (SMTP) server. If
you continue to receive this message, contact your server administrator or
Internet service provider (ISP).'

Task - Sending' reported error (0x80042109) : 'Outlook
cannot connect to your outgoing (SMTP) e-mail server. If you continue to
receive this message, contact your server administrator or Internet service
provider (ISP).'

Task - Sending' reported error (0x80004005) : 'The
operation failed.'

Occasionally, I have problems sending mail from Outlook 2007 but no problem
receiving email. How do I fix this problem? It hampers me when I work
remotely.

Background:
Outlook 2007 is configured with 2 email accounts from the same ISP on a
laptop running Vista. While at home, I never have a problem sending or
receiving email. I use the laptop on a number of wireless networks but
occasionally have problems sending mail (but no problem receiving). As I
will be working at this location for the next few weeks and I can't send
mail, I need to resolve this issue. This issue also occurs when I am
hard-wired (e.g., hotels, libraries, friends' DSL networks, etc.) but only
impacts outgoing mail ... incoming mail & Internet access works fine. ISP
doesn't know why this is occurring.

Error messages:
Task 'username@domain.com - Sending' reported error (0x8004210B) : 'The
operation timed out waiting for a response from the sending (SMTP) server. If
you continue to receive this message, contact your server administrator or
Internet service provider (ISP).'

Task 'username@domain.com - Sending' reported error (0x80042109) : 'Outlook
cannot connect to your outgoing (SMTP) e-mail server. If you continue to
receive this message, contact your server administrator or Internet service
provider (ISP).'

Task 'username@domain.com - Sending' reported error (0x80004005) : 'The
operation failed.'

Occasionally, I have problems sending mail from Outlook 2007 but no problem
receiving email. How do I fix this problem? It hampers me when I work
remotely.

Background:
Outlook 2007 is configured with 2 email accounts from the same ISP on a
laptop running Vista. While at home, I never have a problem sending or
receiving email. I use the laptop on a number of wireless networks but
occasionally have problems sending mail (but no problem receiving). As I
will be working at this location for the next few weeks and I can't send
mail, I need to resolve this issue. This issue also occurs when I am
hard-wired (e.g., hotels, libraries, friends' DSL networks, etc.) but only
impacts outgoing mail ... incoming mail & Internet access works fine. ISP
doesn't know why this is occurring.

Error messages:
Task 'username@domain.com - Sending' reported error (0x8004210B) : 'The
operation timed out waiting for a response from the sending (SMTP) server. If
you continue to receive this message, contact your server administrator or
Internet service provider (ISP).'

Task 'username@domain.com - Sending' reported error (0x80042109) : 'Outlook
cannot connect to your outgoing (SMTP) e-mail server. If you continue to
receive this message, contact your server administrator or Internet service
provider (ISP).'

Task 'username@domain.com - Sending' reported error (0x80004005) : 'The
operation failed.'


Not finding an answer? Try a Google search.