Free Microsoft Outlook Resources & Whitepapers

Entourage not showing all mail

I have three Mac's and 100 PC's. Two of the Mac's are running OS10.3 and
Entourage the other running 9.2 with Outlook.

The two Mac users reported that they did not receive specific emails. When
they booted to OS 9.2 and Outlook they were sitting in their inbox. I looked
at the emails and could not find anything similariies.

I created an account on a test OS 10.3 mac with entourage installed and
compared it again my Windows XP- Outlook 2003 and the same thing. I cannot
find any similarities between the disapearing email.

I configured mac mail as a test and all of the missing emails appear there.

It's an entourage anomoly. I have googled this problem and found similar
situations but no solutions.

Thanks,


Post your answer or comment

comments powered by Disqus
Why does Outlook not show new mail on start-up?
I have to press the F9 key (send and receive all) before new mail will arrive

Searches in all folders do not show all matches. Why? How to Fix?

Hi,

We have set up one account on our server (info at davos.ch) to forward
all mails to davos at frogstyle.ch. Most of the times, this works as
expected, but sometimes, it doesn't. The log files of Exchange Server
show that the server only connects, sends an EHLO (which is blocked),
then HELO, and then QUITs. When delivery succeeds, the EHLO and HELO
are the same, but then followed by the MAIL, RCPT and DATA commands. I
included the few lines of a failed delivery below.

The setup of the two mailservers are:

(Exchange Server - SonicWall) - Internet - (PIX 501 - Merak Mail
Server)

The Merak side worked fine for years, the Exchange part does not since
a recent update. I have found some articles about 8bitmime, but that
didn't solve anything.

What I would like to know:

- can the PIX have anything to do with that or is it on the Exchange /
SonicWall side (which I assume)
- _if_ the PIX would block some commands, that'd be visible in the
Exchange Server logs, right?

The PIX has MailGuard on, and I don't want to switch it off if not
necessary. If I see in the logfiles that the mails can't be delivered
after some response from our side, I'd turn it off - but since the
Exchange Server doesn't even try to send the mails, I'm blaming
Exchange Server or SonicWall. Also, if you look at the date and time,
everything happens within a second - no timeouts happen.

If anyone could give me hints or answer the above questions, I'd
greatly appreciate it.

Thanks a lot,
Gianni

2005-10-01 16:59:17 213.144.138.154 OutboundConnectionResponse SMTPSVC1
SMTP - 25 - -
220+**********************************2*******0*** ***200************0200
0 72 0 15 SMTP - - -
2005-10-01 16:59:17 213.144.138.154 OutboundConnectionCommand SMTPSVC1
SMTP - 25 EHLO - smtp.davos.ch 0 4 0 15 SMTP - - -
2005-10-01 16:59:17 213.144.138.154 OutboundConnectionResponse SMTPSVC1
SMTP - 25 - - 500+5.5.1+Command+unrecognized:+"XXXX+smtp.davos.c h" 0 52
0 47 SMTP - - -
2005-10-01 16:59:17 213.144.138.154 OutboundConnectionCommand SMTPSVC1
SMTP - 25 HELO - smtp.davos.ch 0 4 0 47 SMTP - - -
2005-10-01 16:59:17 213.144.138.154 OutboundConnectionResponse SMTPSVC1
SMTP - 25 - -
250+mail.frogstyle.ch+Hello+smtp.davos.ch+[217.71.245.25],+pleased+to+meet+you.
0 79 0 62 SMTP - - -
2005-10-01 16:59:17 213.144.138.154 OutboundConnectionCommand SMTPSVC1
SMTP - 25 QUIT - - 0 4 0 140 SMTP - - -
2005-10-01 16:59:17 213.144.138.154 OutboundConnectionResponse SMTPSVC1
SMTP - 25 - - 221+2.0.0+mail.frogstyle.ch+closing+connection 0 46 0 156
SMTP - - -

Hi, I can log on the OWA from my XP pc at home, but it does not show any of the mail i have in my box or my folders. Can't some tell me how to deal with this?

When sending and receiving, the INBOX will not show e-mails, NOTHING. The
other areas (Junk, Drafts, etc.) will show the incoming mail...WHAT DO I DO?

An email is sent using Voting Buttons. There are several email recipients.
However, the tracking is not displaying all of the responses. The sent email
remains in the Sent Items. The responses have been opened. However, the
emails will only show some responses. It seems to be random. What is
strange is that we will see a response from last week but it has now
disappeared this week and new ones will appear. This is a huge problem as
they are using the voting feature for conflict checking. Any help would be
GREATLY appreciated. I see from other posts that this seems to be an issue.

Thanks in advance for any help that can be provided.

--
CLG

I wrote the following macro in outlook to get attachments from
incoming mails. Once the attachments are downloaded and sent to a
specified folder

the mail (together with its attachment) will be move d to done
folder.

The macro works, but it does not work as I expected. My incoming mails
are divided into days like Today, Yesterday, etc. When I click Run
(the

macro) it will process all incoming mails in Today’s group. I have to
click Run again, then it moves all mails in Yesterday’s group BUT left
the

last one. So I have to click the run button for the third time to
process the last one mail.

The counter intNumberOfMail (see below in macro) is correct. It shows
number of all incoming mails. The question is that the loop “For Each
Item

in MailOrderFiles” does not exhaust all mails in mail box.

I would be very grateful if someone can show me why it does not move
all mails in the mail box?

Thank you for your help.

Here is the macro:

‘’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’ ’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’
' Check the order mail box for attached files and saves them to I:
importsupload.
Sub GetMailAttachments()
Dim App As Outlook.Application
Dim ns As NameSpace
Dim Item As Object
Dim Attch As Attachment
Dim ii As Integer
Dim jj As Integer
Dim MailOrderFiles As Items
Dim DoneFolder As Outlook.MAPIFolder
Dim intNumberOfMail As Integer

Const FILE_PATH As String = "I:Importsuploads"

' On Error GoTo GetAttachments_err

Set App = CreateObject("Outlook.Application")
Set ns = App.GetNamespace("MAPI")
Set MailOrderFiles = ns.Folders.Item("Mailbox -
Orders").Folders.Item("Inbox").Items
Set DoneFolder = ns.Folders.Item("Mailbox -
Orders").Folders.Item("Done")

intNumberOfMail = MailOrderFiles.Count

If intNumberOfMail 0 Then
For Each Item In MailOrderFiles
For jj = 1 To Item.Attachments.Count
Set Attch = Item.Attachments(jj)
Attch.SaveAsFile FILE_PATH & Attch.FileName
Item.Move DoneFolder
intNumberOfMail = intNumberOfMail - 1
Next
Next Item
End If

GetAttachments_exit:
Set Atmt = Nothing
Set Item = Nothing
Set ns = Nothing
Exit Sub

GetAttachments_err:
MsgBox "Error has occurred." _
& vbCrLf & "Error Description: " & Err.Description
GoTo GetAttachments_exit
End Sub

‘’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’’ ’’’’’’’’’’’’’’’’’’’’’’’’’’’’

i have 2 current problems with searching...
1.searching for incomplete words or references does not work unless you
enter the beginning of the actual work or ref. for instance, if i wanted to
search for the word holiday i could just enter 'holid' or 'holi' and the
search would show all mails i was looking for but if you type the search
without the beginning 'oliday' no matches are found. this was not the case in
outlook 2003???
2.if messages come in with line breaks removed they will not be shown in any
search results until you have opened the message allowed the line breaks and
saved the message??

i thought these problems mighh be a one off but i have replicated on several
pcs.
hope someone can help as its driving me and my users batty.

Outlook is not displaying all of my email which is in the Inbox folder on two
different machines. It does display all of the email in subfolders though.

Here's what I did -
I upgraded the operating system on two of my work machines to Windows 7 and,
of course, had to reinstall Office. In both cases, Outlook is only displaying
a subset of my email. My email is organized such that there are a number of
folders under Inbox. These folders properly display their contents all the
way back to when I was hired here last year. However, Inbox only has email in
it for yesterday and today. Yesterday was when I upgraded the second machine.
The first machine was upgraded more than a month ago and I had not noticed a
failure to list all available email before (could yesterday's installation
affect what it sees?). Both machines are using the same email profile and are
supposed to be getting the same email from the company Exchange server and,
with the exception of the Inbox folder itself, they do properly list all of
the email they should.

I know that the mail hasn't been deleted or otherwise lost because when I
access email through the web I can see all of the 'missing' email.

How can I regain access to all of my email through my two machines' Outlook?

I have an archive file that is 3.5GB in Outlook 2007, stored locally, but
when I open the file in Outlook, it does not show any e-mails. Tried it on
multiple computers. Anyone have any ideas on how to get the e-mails to show?

I ran scanpst.exe and it shows errors. Ran a repair and it still doesn't open.

Thanks in advance!

The full Outlook client sees all the emails, but about half of the emails in
OWA are missing from the inbox. The folder list on the left side shows 4
unread emails, but the center column only shows 1 unread. Outlook client
displays all 4 unread emails. The OWA toast popup displays new emails, but
the center column still does not display all the emails. Only some are shown.
I've tested to make sure that IE isn't caching web requests. IE is set to
automatically check for newer versions of the pages.

The full Outlook client sees all the emails, but about half of the emails in
OWA are missing from the inbox. The folder list on the left side shows 4
unread emails, but the center column only shows 1 unread. Outlook client
displays all 4 unread emails. The OWA toast popup displays new emails, but
the center column still does not display all the emails. Only some are shown.
I've tested to make sure that IE isn't caching web requests. IE is set to
automatically check for newer versions of the pages.

Outlook is not displaying all of my email which is in the Inbox folder on two
different machines. It does display all of the email in subfolders though.

Here's what I did -
I upgraded the operating system on two of my work machines to Windows 7 and,
of course, had to reinstall Office. In both cases, Outlook is only displaying
a subset of my email. My email is organized such that there are a number of
folders under Inbox. These folders properly display their contents all the
way back to when I was hired here last year. However, Inbox only has email in
it for yesterday and today. Yesterday was when I upgraded the second machine.
The first machine was upgraded more than a month ago and I had not noticed a
failure to list all available email before (could yesterday's installation
affect what it sees?). Both machines are using the same email profile and are
supposed to be getting the same email from the company Exchange server and,
with the exception of the Inbox folder itself, they do properly list all of
the email they should.

I know that the mail hasn't been deleted or otherwise lost because when I
access email through the web I can see all of the 'missing' email.

How can I regain access to all of my email through my two machines' Outlook?

i have 2 current problems with searching...
1.searching for incomplete words or references does not work unless you
enter the beginning of the actual work or ref. for instance, if i wanted to
search for the word holiday i could just enter 'holid' or 'holi' and the
search would show all mails i was looking for but if you type the search
without the beginning 'oliday' no matches are found. this was not the case in
outlook 2003???
2.if messages come in with line breaks removed they will not be shown in any
search results until you have opened the message allowed the line breaks and
saved the message??

i thought these problems mighh be a one off but i have replicated on several
pcs.
hope someone can help as its driving me and my users batty.

In the process of trying to debug why some of my meetings are not synching to my Google calendar, I discovered that those same meetings are not showing up in the Outlook List view. They appear just fine in the Day, Week, or Month views. The meetings that are missing all happen to be organized by someone other than me -- I don't know if that's relevant.

What would cause a meeting to not show up in List View, but to show up in any other view?

Thanks.

Mike

Hi all:
I am entering appoinments in to a Calendar in our Public Folders. Using the Day/Week/Month view we are limited to 15 entries (it shows only the most current 15 entries). However if we shift the Current View to Active Appointments or Reaccuring Appointments it shows all the entries.
How do I get the Day/Week/Month view to show all the entries?

Thanks
Stance

The search function works fine when I am searching mailboxes and folders.
However, when I click on "All Mail Items" and attempt to search, Outlook 2007
displays the word "Searching ..." but no results. So far:

I am running Windows Vista Ultimate, which came installed on a Dell Latitude
D630.

So far:

- I have repaired Office 2007 and also uninstalled and re-installed Outlook
2007.
- I have rebuilt the index and also restored the index defaults.

Any suggestions would be appreciated.

SRD

when I go to my print preview on my calendar it is not showing all of my
scheduled appointments, nor will it print them.

My emails are not showing all recipients when I send or receive them.
therefore other contacts do not know who else received or were CC'd the same
message. Likewise with my incoming emails.

I want to be able to send an email to a group of people but I want each email
to look like a personal email just to them, not show all themembers of the
group on the TO line of the email.

How can that be done?

What is the default for Outlook 2010 beta to NOT show e-mails in groups?

I have 2003 running terminal services. When I view the users desktop folder
under "documents and setting" it will not show an accurate amount shortcuts,
files etc. that are truly on the desktops.

I have tried the standard folder options to display hidden files but see no
change.

Thanks for any help.

Steve

I need hep with microsoft outlook 2007. I can no longer do a search of all mail items. I can search each folder individually but not by all mail items

The To do Bar does not show all calendar entries. It will show an appointment a month away but not one tomorrow or next week.


Not finding an answer? Try a Google search.