MobileMe Services Has Stopped Working


Hi

I am an Outlook 2007 user.

I have been using outlook 2007 over two years now. I was receiving emails to my phone up to yesterday afternoon about 16:00 (UK Time)

When I come to my main pc this morning, I got an error message saying:

" 'Mobilme Services Has Stopped Working' A Problem caused the program to stop working correctly. Windows will close this program and notify you if a solution is available."

I never signed up with any mobile services to pay any to receive my emails, I honestly do not know what happened and why it stopped suddenly!!

As you can appreciated I cannot be always on my main pc and it is important that i can be able to in touch with my contacts via emails.

If anyone who can help me to resolve this problem please, I really need you now.

Look forward to hearing from you.

Thank you so much


Sponsored Links:



Hi since couple of days am having this issue my exchange 2007 mdb store has stop working

We have to manually restart the services to make it work.
Any help would be very much apriciate




using shift and delete in outlook has stopped working
it worked fine until yesterday.........
HELP!!
ANDY
07939 518285
UK




Ok i am running the new Vista beta. I was using Microsoft mail, no issues,
got it running with my gmail account. I installed the beta version of Office
2k7 and it turned the microsoft mail into Outlook, so i click outlook and it
won't run. I get the error message: "Microsoft Outlook has stopped working"

So i get the Problem Report window to the Office 2k7 Beta site and see the
refresh download... i download it (all 506Mb of it), and run it. It scans my
system, and says "There are no products affected by this package installed on
this system", and then it goes away... yet i still have no office
functionality. I get this error with ANY office program - Word, Excel,
Outlook.

Please help!




I've been on Vista for a few weeks, but just yesterday I started getting this
message that the program has stopped working...the system cant find a way to
repair and I am completely locked out of Outlook. I've tried downloaded
suggested updates, but nothing is working. HELP!




-- for reference purposes, copied from other posting in
"microsoft.public.windows.vista.file_management" by the same Subject --

"Russ Valentine [MVP-Outlook]" wrote in message
news:20802125-6273-4800-B47E-A29A6B9EFD2F@microsoft.com...
> Since this appears to be an Outlook issue, you should also post in the
> outlook.general group. Several Instant Search issues are starting to
> appear
> there. Make sure you specify your settings for Instant Search and whether
> these were clean installs of Office and Vista or upgrades. Also post what
> you see in Outlook's Indexing Status... before you get the error message.
>
> --
> Russ Valentine
> [MVP-Outlook]

-- Note and problem description from
"microsoft.public.windows.vista.file_management" by the same Subject --

Thanks for the advice and direction. The info I know right now...

PDF notes (tried to attache screen shots but file too big) of times and
settings...
1.) Page 1 - copy screen at 11:58 pm - Control Panel>Indexing
Options>Modify - selected locations (MS Office Outlook (outlook.pst, Bus
Contact Mgr) and Offline Files (default locations) - note that INDEXING IS
COMPLETE at 144,335 items; I do not have the .pst files specified in the
Modify button.
2.) Page 2 - copy screen at 12:16 am - open OL to get search options; using
default search settings from install.
3.) Page 3 - copy screen at 12:18 am - note that "MS Search Protocol Host
has stopped working..." error message appeared. [2] minutes after opening
OL. Barely [15] minutes after indexing showed being complete.
4.) Page 4 - copy screen at 12:22 am - note settings of OL com add-ins;
Windows Search e-mail indexer is checked (cannot turn off it seems).

Software install notes...
1.) Vista Ultimate x86, Upgrade version - installed using method that
installs not activated, then formats C: drive, then "upgrade" to Vista
Ultimate x86. This is as clean as I could figure. I have WinXP Pro, have
installed and upgraded from that also. Just trying to get as clean an
install as possible.
2.) MS Office 2007 Pro - Have downloaded from MS purchase on line. Doing
clean, full install, not upgrade.

By the way, I have installed a trial of OneNote2007 (OneNote) for a bit.
While OneNote is open, and Outlook2007 (OL) closed, the same Phenomenon ("MS
Search Protocol Host has stopped working...") occurs.
So I don't think it is exclusively OL. The Phenomenon does not occur when
OneNote and/or OL are closed. It does not occur when any other applications
(i.e. Office (not including OL or OneNote) or any others) are open.

I am not a programmer, however, I've dealt with "funny acting" programs in
the past (esp in beta testing). Anyway, the similarity between OL and
OneNote is that as long as they are open, the file size tends to be dynamic,
changing all the time. Is it that Search and Indexing want to have files
that are not continually changing in size, or character, or whatever? If
that's the case, surely there's a way to keep that phenom from happening.
Didn't happen in WinXP or Office2003 (that I'm aware of anyway). Maybe
this'll help. Again, I can't be the only one this happens to. :=(

Sorry to be so wordy. Posting this also to the outlook.general group. Thanks
for any and all help.

DMills




(also posted in microsoft.public.windows.vista.file_management)

Thanks for the advice and direction. The info I know right now...

PDF notes (tried to attache screen shots but file too big) of times and
settings...
1.) Page 1 - copy screen at 11:58 pm - Control Panel>Indexing
Options>Modify - selected locations (MS Office Outlook (outlook.pst, Bus
Contact Mgr) and Offline Files (default locations) - note that INDEXING IS
COMPLETE at 144,335 items; I do not have the .pst files specified in the
Modify button.
2.) Page 2 - copy screen at 12:16 am - open OL to get search options; using
default search settings from install.
3.) Page 3 - copy screen at 12:18 am - note that "MS Search Protocol Host
has stopped working..." error message appeared. [2] minutes after opening
OL. Barely [15] minutes after indexing showed being complete.
4.) Page 4 - copy screen at 12:22 am - note settings of OL com add-ins;
Windows Search e-mail indexer is checked (cannot turn off it seems).

Software install notes...
1.) Vista Ultimate x86, Upgrade version - installed using method that
installs not activated, then formats C: drive, then "upgrade" to Vista
Ultimate x86. This is as clean as I could figure. I have WinXP Pro, have
installed and upgraded from that also. Just trying to get as clean an
install as possible.
2.) MS Office 2007 Pro - Have downloaded from MS purchase on line. Doing
clean, full install, not upgrade.

By the way, I have installed a trial of OneNote2007 (OneNote) for a bit.
While OneNote is open, and Outlook2007 (OL) closed, the same Phenomenon ("MS
Search Protocol Host has stopped working...") occurs.
So I don't think it is exclusively OL. The Phenomenon does not occur when
OneNote and/or OL are closed. It does not occur when any other applications
(i.e. Office (not including OL or OneNote) or any others) are open.

I am not a programmer, however, I've dealt with "funny acting" programs in
the past (esp in beta testing). Anyway, the similarity between OL and
OneNote is that as long as they are open, the file size tends to be dynamic,
changing all the time. Is it that Search and Indexing want to have files
that are not continually changing in size, or character, or whatever? If
that's the case, surely there's a way to keep that phenom from happening.
Didn't happen in WinXP or Office2003 (that I'm aware of anyway). Maybe
this'll help. Again, I can't be the only one this happens to. :=(

Sorry to be so wordy. Posting this also to the outlook.general group. Thanks
for any and all help.

DMills

"Russ Valentine [MVP-Outlook]" wrote in message
news:20802125-6273-4800-B47E-A29A6B9EFD2F@microsoft.com...
> Since this appears to be an Outlook issue, you should also post in the
> outlook.general group. Several Instant Search issues are starting to
> appear there. Make sure you specify your settings for Instant Search and
> whether these were clean installs of Office and Vista or upgrades. Also
> post what you see in Outlook's Indexing Status... before you get the error
> message.
>
> --
> Russ Valentine
> [MVP-Outlook]
> "Mills Architect" wrote in message
> news:uxS$vQcbHHA.4656@TK2MSFTNGP03.phx.gbl...
>> Once the Indexing function of Vista is complete, I find that if I have my
>> Outlook2007 (OL) open for more than about 10-15 min, I get the message
>> "MS Search Protocol Host has stopped working...". Once this happens, my
>> e-mails will usually not be available. Also, Calendar, Contacts, etc.
>> True, all you have to do is close out of OL and reopen. But it will be
>> short time then The Message shows again. Before Vista and Office 2007, I
>> did not have this problem. I'd like to mention that when I do not have
>> The Message, the search functions work really well (i.e. OL, Explorer,
>> etc).
>>
>> Following is generally what I have system-wise...
>> SOFTWARE
>> - Vista Ultimate x86 - MS Office 2007 Pro - MS Office Accounting -
>> AutoCAD 2007 LT - Norton 360 - Live Messenger - MS Streets
>> 6 - Adobe Acrobat v8 - Adobe Photoshop Elements v5 - Family
>> Treemaker 2006
>> HARDWARE
>> - MachSpeed MoBo - AMD 64 +3700 CPU - 2GB DDR 400 RAM
>>
>> I'm sure there are other specs I haven't mentioned. Hopefully the above
>> helps. To the best of my knowlege, I have all updates, patches, etc.
>> Also, when I install a new OS, I always reformat for a clean install.
>>
>> HELP. I'd like to be able to have my OL on all the time as I used to.
>> Surely I'm not the only one with these symptoms. This is the only
>> fly-in-the-ointment I've run across with Vista and Office 2007. Would
>> love to get a fix for this too...
>>
>> DMills
>




Switched to Vista, and now I can't get my Outlook 2003 to work. Error
messages is "Business Contract Manager has stopped working" then it shuts
down. I uninstalled Office 2003 and reinstalled, but same error message.
What do I do?
--
Thanks!
Rocky




Am using outlook 2003 sp2 with pop3 email account.

To send/receive email I have always (last few years) simply pressed the
button. In the recent two weeks this has stopped working intermittantly.

When I first swicth my machine (XPS 1710) on I can use send/receive once or
twice and it sends and receives email fine but then it stops responding until
I retart the machine.

I now the info I have provided may be sparce but not sure what someone might
need to know to help.

Any idea's?




I have had Outlook 2003 for more than a year with only minor glitches here
and there. Now all of a sudden it tries to load and I get a message that
says "Microsoft Office Outlook has stopped working. Windows is checking for
a solution to the problem." Then "A problem caused the program to stop
working correctly. Windows will close the program and notify you if a
solution is available." I have used the installation CD to both repair and
reinstall. I have followed suggestions on this site to repair the .pst files
with the inbox repair tool (it locked up on trying to repair but eventually
did find problems and repair both the outlook.pst and the archive.pst file)
but it still is not working. I have also tried to rename the .pst file and
import old ones from a month ago when it was working fine. NOTHING IS
WORKING! HELP!




Have been using Outlook 2007 on new Dell with Vista operating system for 2
months. I have no issues with my id. Husband's id started closing down
today with the error "MS Office outlook has stopped working" and closing
down. I ran Norton and no virus was found. Reinstalled office Small
business 2007, went into his outlook inbox and he had many emails in
duplicate and got error message again. I switched to my id and no problems
with Outlook. His account has over 640 contacts that were imported from
Outlook Express but as I said we've been using for 2 months with no issues.
Any solution?




Please help.
Office Outlook 2007 shuts down by itself. It shows the message "Outlook has
stopped working" after launching it 1 minute.

I have restarted the program many times and also restarted my laptop but the
problem persists.

This Office Professional suite was installed in Sept. Initially I had a
Home/ Student trial version. I uninstalled the trial version this morning but
it shouldnt affect Outlook since it didnt have Outlook. The Word & Excel
programs are working ok.

I have used Outlook express and never had such a problem in my old laptop.

My specs are new, w new 2GB Kingston Ram.
HP TX1000 notebook, AMD Turion 64x2, 32bit OS




Lenova notebook, Vista Business, Outlook 2003, Exchange 2003.

Everything was great for 6 months, 2 weeks ago client could not attach files
from network drives. Error was MS Word has stopped working. Within Outlook
2003 could not change anything under Tools, Options, Mail Format without it
crashing.

Found article about Stationary, had to disable Stationary using Regedit (Sue
Moshey paper). Seemed to solve network drive problem but still could not set
or change anything within Outlook, Tools, Options, Mail Format, i.e., cannot
change HTML to RTF, no signature, nada.

Tried every imaginable Outlook command line option, /safe /firstrun /profile.

Tried new Outlook Profile, Windows User Profile, joined domain, No
Exchange.. only PST.

Uninstalled Word, next tried Outlook, reinstalled both, uninstalled all of
MS Office. Reinstalled to different folder (custom install), applied SP3.

No problem sending or receiving... can't attach any files, can't use
signatures...

Current error is "Microsoft Office Outlook has stopped working. A problem
caused the program to stop working correctly."

Only relevant fix I have found was on Experts-Exchange, reformat and
reinstall Vista. Is this it?
--
Phil Gilbert
Free Radical, LTD.




When I try to attach a file ooutllok has stopped working




I have Windows Vista OS. I run Microsoft Office 2003. I have never had any
problems, until now when I try to open Outlook. As soon as it begins to open,
I get a message that says "Microsoft Office Outlook Has Stopped Working". It
shuts down immediately and will not work at all. I don't know what has
happened. I have tried to run the repair with the disk and also tried to
re-install. Neither one has worked. Any suggestions?




I'm using Office Ulitimate with BCM on a vista home premium machine. a
couple weeks ago, every time I close outlook, I get the message, "MS office
outlook has stopped working" (looking for a solution). then Office restarts
again. When it restarts I get the message, " a data file did not close
properly last time, and is being checked. It may affect performance during
the check". I have repaired office installation. I have checked my data
bases for errors. What else can/should I try?
--
TTA




I am running Microsoft Office Professional Plus 2007 on Windows Vista
Business.
I recently installed 'Outlook Personal Folders Back-up' downloaded from the
MS Office web site.
Since the install, when I close Outlook the Back-up dialog appears
[correctly] and on clicking that, I get the error message "Microsoft Office
Outlook has stopped working" and the application closes with nothing having
been backed up.
I have run Office Diagnostics with a zero result.
The Event Log result is - Faulting application OUTLOOK.EXE, version
12.0.6316.5000, time stamp 0x4833a470, faulting module unknown, version
0.0.0.0, time stamp 0x00000000, exception code 0xc0000005, fault offset
0xe802ba9f, process id 0x1570, application start time 0x01c929f7246f1b60.

HELP!

How would I uninstall Outlook Personal Folders Back-up ?
It does not appear in add/remove programs.

I am also running AVG 8.0 [3 user licence] but the problem only appears
after installing the back-up.




I have a 1 month old Dell XPS420 with Vista SP1. I installed Office Pro 2003
which worked OK. I have now got Office 2007 (full not upgrade). I removed
Office 2003 and installed Office 2007 and ran Windows Update.

When I tried to open Outlook I got an error - Microsoft Office Outlook Has
Stopped Working. I then have to close the program. There is a link to an
update that 'fixes the issue', a 13Mb file. When I tried to install it I got
a message that the patch was already on the computer. The details of the
error are:

Problem signature:
Problem Event Name: APPCRASH
Application Name: OUTLOOK.EXE
Application Version: 12.0.6316.5000
Application Timestamp: 4833a470
Fault Module Name: olmapi32.dll
Fault Module Version: 12.0.6315.5000
Fault Module Timestamp: 4824a985
Exception Code: c0000005
Exception Offset: 00003216
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 2057

Additional information about the problem:
LCID: 1033
Brand: Office12Crash
skulcid: 1033

Can anyone help please.

Thanks




My desktop running Vista Utimate and Outlook 2007 decided to stop working
about 4 days ago. No matter what I do it launches and abotu 10-15 sec later
crashes with "Outlook has stopped working" and closes. I can launch Outlook
in Safe Mode and it loads fine. Here is what I have done to diagnose this
far.

1. Verified latest updates applied.
2. Ran Diagnose and Repair.
3. Created new profile.
4. Deleted pst files in C:UsersAppDataLocalMicrosoftOutlook
and SRS files in C:UsersTony MassingAppDataRoamingMicrosoftOutlook,
created a new profile.
5. Uninstalled Office 2007, deleted all profiles in registry under
HKEY_CURRENT_USERSoftwareMicrosoftWindows NTCurrentVersionWindows
Messaging SubsystemProfiles, deleted pst files in
C:UsersAppDataLocalMicrosoftOutlook and SRS files in
C:UsersTony MassingAppDataRoamingMicrosoftOutlook, Reinstalled Office
2007, created a new profile.
6. Tried Repair Outlook from install DVD.

From Event Viewer:

Faulting application OUTLOOK.EXE, version 12.0.6316.5000, time stamp
0x4833a470, faulting module unknown, version 0.0.0.0, time stamp 0x00000000,
exception code 0xc0000096, fault offset 0x0b0ffb6d, process id 0x1040,
application start time 0x01c9195538ada20c.

Problem signature:
P1: OUTLOOK.EXE
P2: 12.0.6316.5000
P3: 4833a470
P4: StackHash_1703
P5: 0.0.0.0
P6: 00000000
P7: 0b0ffb6d
P8: c0000096
P9: badc0de1
P10:

Attached files:
C:UsersAppDataLocalTemp2614966.od
C:UsersAppDataLocalTempCVRE6A7.tmp.cvr
C:UsersAppDataLocalTempWER275E.tmp.version.txt

These files may be available here:
C:Users AppDataLocalMicrosoftWindowsWERReportArchiveReport0a0 c6622

The store C:UsersAppDataLocalMicrosoftOutlookOutlFTL
Mail-00000002.pst is being reconciled with the indexer for the following
reason: Non-matching max change numbers.

Problem signature:
P1: OUTLOOK.EXE
P2: 12.0.6316.5000
P3: 4833a470
P4: StackHash_ec67
P5: 0.0.0.0
P6: 00000000
P7: 09aff7c4
P8: c0000096
P9: badc0de1
P10:

Fault bucket 333620111, type 5
Event Name: BEX
Response: None
Cab Id: 0

Problem signature:
P1: OUTLOOK.EXE
P2: 12.0.6316.5000
P3: 4833a470
P4: StackHash_ec67
P5: 0.0.0.0
P6: 00000000
P7: 0a02f9a4
P8: 80000003
P9: badc0de1
P10:

--
- Tony
--
Tony Massing
tmassing@ftl.com




I'm running Windows Vista Ultimate with Office 2003. I have all the latest
updates and SP for my computer. I run Outlook all day and when I go and close
it out I get the message "Microsoft Office Outlook has stopped working
windows is checking for a solutions to the problem" and then the other
message that follows is "a problem has caused the program to stop working
correctly. Windows will the program and notify you if a solutions is
available."

Has anyone found an answer for this. I only have this problem when I close
Outlook.

Thanks,
Terry