Free Microsoft Outlook Resources & Whitepapers

0x8004210B

Dear,

I am using Ms Outlook 2003, and I am getting an error

Task - Sending ' reported error (0x8004210B): The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

I have done all what so ever I could do,

1)I tried disabling my firewal/antivirus
2)Changed outgoing port to 5125.
3)Uninstalled and reinstalled Outlook 2003.
4)Installed Service Pack 3.

BUT STILL GOT THE SAME ERROR...

So, pls help me out sorting out this issue, any suggestions from any one will be gratefully appreciated.

Regds,
Rohit


Post your answer or comment

comments powered by Disqus
I've read the other threads, googled it, and can't seem to find anything that
fits these conditions exactly. If I've missed something, feel free to point
me in the right direction.

Outlook 2003, SP2, all the latest patches.
XP Pro, SP2, all updates.

I compose an email, click "Send", and it sits in the outbox. Eventually I
get error 0x8004210B. The problem is very intermittent, affects all our 50+
users (maybe once a month per user). Only known "fix" is to close and
restart Outlook. The Outbox then empties and things are good again for a
while.

It happened to me this morning. I set up a packet trace to see what I was
sending the mail server, and it turns out that Outlook isn't sending ANYTHING
to the mail server when this problem occurs. Specifically, it does the POP3
exchange just fine, so it can receive my messages. But absolutely nothing
goes out related to SMTP.

While Outlook is in this state, I can go to the account properties and send
a test message, and it all works fine, and the packet trace records a
complete SMTP dialog between me and the mail server. Yet the Outbox will not
empty, nor is there any SMTP dialog from Outlook.

Disabled antivirus, IM (Trillian), and anything else I could think of,
problem still occurs. The only "fix" is shutting down and restarting
Outlook. Then everything seems to work fine.

Anyone have any ideas for me?

Thanks.

-dave stambaugh

what is error msg 0x8004210B in microsoft outlook?

I should be very grateful if anyone can throw light on this problem. My
messages sent using Outlook 2003 seem to be being delivered OK from outlook
and test setting all come up positive but I keep getting the infuriating
messages - Sending' reported error (0x8004210B) : 'The operation timed out
waiting for a response from the sending (SMTP) server. If you continue to
receive this message, contact your server administrator or Internet service
provider (ISP). The server responded: 553 From: address not verified;
or sometimes the reference is Ox800CCCOF

Any idea how I can fix or get rid of this. Detect and repair and other
discussion threads shown under Ox800CCCOF have all been tried but do not work
Thanks

when I'm sending out any email via Outlook 2003, it gets stuck (stays listed
in Outbox). Looking in the "Outlook Send/Receive Progress" window, it issues
an error message every few seconds, cycling between error 0x800CC0B 'Unknown
Error',
0x8004210B, '... error ... response from SMTP', and 0x8004210A, '... error
.... response from POP.

- The error messages repeat forever. The email never does get sent out.

Please your help!

Thanks & regards,

Sandra Patricia Roa

I have Windows Vista and Outlook 2003. I am trying to send a 6MB .wmv file,
but I continue to get the error message: sending error 0x8004210B.

What can I do to send this attachment?

Thanks,
Amanda

I have been a user of outlook 2003 and gmail for a number of years. Without
warning I am all of a sudden unable to send gmail email, via my outlook
account.

I have made no changes to my system. I do not have a firewall and have a
router. I use Symantec AV. I have tried disabling the AV and XP firewall,
but no effect.

The error message states "sending reported error (0x8004210B) : 'The
operation timed out waiting for a response from the sending (SMTP) server."

I have followed the gmail pop forwarding instructions to a tee and as
mentioned above, have been using gmail and outlook 2003 successfully for many
years.

Please help.

Hello,

I have been running Outlook 2007 on Vista Ultimate for several months with 4
POP3/SMTP Email accounts all functioning correctly. On Tuesday three of the
accounts ceased being able to send email using SMTP. The only connection
between these accounts (and the only difference to the single functioning
account) is that they require me to log on to the SMTP server using the same
credentials I use for receiving.

No matter how long I set the timeout on the connection I get the following
message: 0x8004210B 'The operation timed out waiting for a response from
the SMTP Server. If you continue to recieve this message, contact your
server administarator or ISP'

I can send using identical settings on my laptop running Outlook 2003 on XP
to send and receive on all 4 accounts. I have spoken to the 3 seperate
account providers and they have not suggested anything other than
re-installing Outlook - which I have done to no avail. I have removed the
account and recreated it. I have also created a new PST file which I have
copied all my saved mails into and tried using this, again with no luck.

Incidentally the send and recieve progress suggests there are 5 mails in the
outbox where I have only one in my outbox.

I have taken the following from the outgoing log file (changing the mail
servers name for security)

2007.07.26 10:45:45 SMTP (mail.m.com): Port: 25, Secure: no, SPA: no
2007.07.26 10:45:45 SMTP (mail.m.com): Finding host
2007.07.26 10:45:45 SMTP (mail.m.com): Connecting to host
2007.07.26 10:45:45 SMTP (mail.m.com): Connected to host
2007.07.26 10:46:01 SMTP (mail.m.com): Disconnecting from host
2007.07.26 10:46:01 SMTP (mail.m.com): Disconnected from host

Any suggestions very gratefully appreciated as this doing my head in.

Thanks in advance,

Andrew

I am running Windows XP professional and Outlook 2007. For several weeks I
have been having intermittent problems sending emails. Sometimes they will
send immediately but usually they just sit in the Outbox and if I hit
Send/receive the 0x8004210B error is displayed. Whilst trying to send the
message "Sending 3 of 3" appears even if only one message in Outbox. If I try
to open the message from the Outbox I get a message saying that it cannot be
opened as it is already being sent. If I just leave the message and check
later I find it has been sent at some point. I have read other posts and
tried to find any Windows Updates which may have caused this (KB953432) but
once located am told that it cannot be unistalled. Please help. I am using
AVG free and Comodo firewall.

Hi
Outlook 2003 on Windows XP

From one day to the next I get the following error message when emailing
with attachments....

Task 'Andrea Lachner - Sending' reported error (0x8004210B) : 'The operation
timed out waiting for a response from the sending (SMTP) server. If you
continue to receive this message, contact your server administrator or
Internet service provider (ISP).'
Task 'Andrea Lachner - Sending' reported error (0x800CCC0B) : 'Unknown Error
0x800CCC0B'

HOWEVER .... the email IS sent and then stays in the Outbox only to have
Outlook send it again and again and again unless I simply move the email to
the Sent folder manually where it then sits as an unsent message ... in other
words Outlook is not only reporting an error when there doesn't seem to be
one, it is also not moving the email into the Sent folder...
This only happens with emails with attachments.
I have sent myself many test emails and each time the email IS sent as it
arrives in my Inbox, but with the above error and then it does not get moved
to the Sent box...
This is a big problem as when I send emails to clients they receive the same
email x times.... and i can never be sure whether or not the email has in
fact been sent...
but am filling up their inbox with many copies of my email...

Please, please help urgently!!
Many thanks
Andrea

I am unable to send messages from Outlook 2003. This just began one week
ago.
I do have multiple email address in Outlook 2003 and only one account will
send. The other three will stay in my outbox forever.
Error Message:
Task 'pop.secureserver.net (1) - Sending' reported error (0x8004210B) : 'The
operation timed out waiting for a response from the sending (SMTP) server. If
you continue to receive this message, contact your server administrator or
Internet service provider (ISP).'
Error Message:
Task 'pop.secureserver.net (1) - Sending' reported error (0x800CCC0F) : 'The
connection to the server was interrupted. If this problem continues, contact
your server administrator or Internet service provider (ISP).'

Hello,

I have been running Outlook 2007 on Vista Ultimate for several months with 4
POP3/SMTP Email accounts all functioning correctly. On Tuesday three of the
accounts ceased being able to send email using SMTP. The only connection
between these accounts (and the only difference to the single functioning
account) is that they require me to log on to the SMTP server using the same
credentials I use for receiving.

No matter how long I set the timeout on the connection I get the following
message: 0x8004210B 'The operation timed out waiting for a response from
the SMTP Server. If you continue to recieve this message, contact your
server administarator or ISP'

I can send using identical settings on my laptop running Outlook 2003 on XP
to send and receive on all 4 accounts. I have spoken to the 3 seperate
account providers and they have not suggested anything other than
re-installing Outlook - which I have done to no avail. I have removed the
account and recreated it. I have also created a new PST file which I have
copied all my saved mails into and tried using this, again with no luck.

Incidentally the send and recieve progress suggests there are 5 mails in the
outbox where I have only one in my outbox.

I have taken the following from the outgoing log file (changing the mail
servers name for security)

2007.07.26 10:45:45 SMTP (mail.m.com): Port: 25, Secure: no, SPA: no
2007.07.26 10:45:45 SMTP (mail.m.com): Finding host
2007.07.26 10:45:45 SMTP (mail.m.com): Connecting to host
2007.07.26 10:45:45 SMTP (mail.m.com): Connected to host
2007.07.26 10:46:01 SMTP (mail.m.com): Disconnecting from host
2007.07.26 10:46:01 SMTP (mail.m.com): Disconnected from host

Any suggestions very gratefully appreciated as this doing my head in.

Thanks in advance,

Andrew

Hi,

I try to send an email which is about 7Mo. I'm using outlok 2003 SP.
It turn out that I get this message 0x8004210B with ...contact you ISP..
May I benefit from your help?

Thanks in advance.

Hello,

I have been running Outlook 2007 on Vista Ultimate for several months with 4
POP3/SMTP Email accounts all functioning correctly. On Tuesday three of the
accounts ceased being able to send email using SMTP. The only connection
between these accounts (and the only difference to the single functioning
account) is that they require me to log on to the SMTP server using the same
credentials I use for receiving.

No matter how long I set the timeout on the connection I get the following
message: 0x8004210B 'The operation timed out waiting for a response from
the SMTP Server. If you continue to recieve this message, contact your
server administarator or ISP'

I can send using identical settings on my laptop running Outlook 2003 on XP
to send and receive on all 4 accounts. I have spoken to the 3 seperate
account providers and they have not suggested anything other than
re-installing Outlook - which I have done to no avail. I have removed the
account and recreated it. I have also created a new PST file which I have
copied all my saved mails into and tried using this, again with no luck.

Incidentally the send and recieve progress suggests there are 5 mails in the
outbox where I have only one in my outbox.

I have taken the following from the outgoing log file (changing the mail
servers name for security)

2007.07.26 10:45:45 SMTP (mail.m.com): Port: 25, Secu no, SPA: no
2007.07.26 10:45:45 SMTP (mail.m.com): Finding host
2007.07.26 10:45:45 SMTP (mail.m.com): Connecting to host
2007.07.26 10:45:45 SMTP (mail.m.com): Connected to host
2007.07.26 10:46:01 SMTP (mail.m.com): Disconnecting from host
2007.07.26 10:46:01 SMTP (mail.m.com): Disconnected from host

Any suggestions very gratefully appreciated as this doing my head in.

Thanks in advance,

Andrew

Hi all,

I have the mentioned errors.

Task 'xxxxxxxxx - Receiving' reported error (0x8004210A) : 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

Task 'xxxxxxxxx - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

When I do Test Account Settings I get the following results:

Establishing network connection - Completed
Find outgoing mail server (SMTP) - Cancelled
Find incoming mail server (POP3) - Cancelled

I tried to telnet mail server on port 110, the response was +OK

After that I installed Thunderbird and after installation it automatically imported all configurations from Outlook. You guess, everything was fine in Thunderbird. Sending and receiving with the same settings was working.

I also tried to remove one installed patch from automatic updates. That I saw on some forum. Did not help.

I am running Nod32 and although there should be no problems with Outlook and Nod32 I tried to disalbe e-mail scanning. Didn't help either.

Windows XP SP3 is running on the machine. Don't have installed complete Office 2003, only Outlook 2003. I ran automatic updates and have all the latest patches including Office SP3.

I don't know what to do anymore...

Hi all,

I am using Outlook2007 , when i sendmail with attachment more than 500KB its
giving Sending Error (0x8004210B) and some times its giving error(0x800CCC0B)
also, I am not getting what is the problem.

please help me in this regard.

Thanks
Ramana.

ghfgfh

I am getting a 0x8004210B Error message as Outlook 2003 attempts to send 2 messages it thinks are in the Outbox ... but the Outbox is empty.

I have deleted and re-set up my account and that has not worked. I have also used scanpst.exe and that didnt solve it.

How can I cure this please?

Thanks

Paul

I have Evil Vista and am using MS Outlook. I am able to receive email but
cant reply or receive. It gets stuck in sending mode, and then i get error
0x8004210B. Have tried talking to techs at Godaddy and Qwest but no one seems
to know what the problem is.

I am a disabled adult who takes a lot of time to type. I get the following error message in Outlook 2007.
Sending reported error (0x8004210B) The operation timed out waiting for a response from the sending (SMTP) server.
I’ve been trying to resolve this issue for days. I use Windows XP with McAfee Security Suite and have disabled the email scanning. I have also created a new profile but the problem still occurs. I’ve been trying to resolve this issue for days. I’ve also tried other suggestions I found online but had no luck. Can somebody provide me any assistance please?

I am having trouble sending and receiving e-mails through Outlook 2003.

ERROR MESSAGE #1: Receiving’ reported error (0x8004210A) : ‘The operation
timed out waiting for a response from the receiving (POP) server. If you
continue to receive this message, contact your server administrator or
Internet service provider (ISP).”

ERROR MESSAGE #2: Sending’ reported error (0x8004210B) : ‘The operation
timed out waiting for a response from the sending (SMTP) server. If you
continue to receive this message, contact your server administrator or
Internet service provider (ISP).”

These errors are occurring on all six of my mail accounts, running on
different ISP’s.

My computer has been running perfectly until this morning; no problems in
sending or receiving any e-mail from any account. I noticed that yesterday
evening Microsoft installed 6 automatic updates to my system. Here are the
updates installed last evening:
SQL Server Security Update for SQL Server 2000 Service Pack 4 (KB948110)
Office 2003 Update for Microsoft Office Outlook 2003 (KB953432)
Windows XP Update for Windows XP (KB951978)
Windows XP Windows Malicious Software Removal Tool - July 2008 (KB890830)
Office 2003 Update for Microsoft Office Outlook 2003 Junk Email Filter
(KB953465)
Windows XP Security Update for Windows XP (KB951748)

I’m guessing that one or more of these updates has triggered this problem
with Outlook receiving and sending e-mails.

Here are a few more details on my computer system:
Operating System: Microsoft Windows XP Professional Version 2002 Service
Pack 3
Outlook Version: Microsoft Office Outlook 2003 (11.8217.8202) SP3; Part of
Microsoft Office Small Business Edition 2003
Anti-Virus/Firewall Software: Windows Live OneCare Version 2.5.2900.03;
Virus and spyware definition version 1.37.413.0; Firewall policy version:
1.2.32.119

Your assistance is greatly appreciated in helping me out to resolve this
situation. Thanks!

KB

I have recently begun gtting both of these. At first it was the 0x8004210B,
but now I am getting 8x800CCC0F. Does anyone have any ideas? I have tried
everything.
Sean


When trying to send emails the operation times out.  I get the error message Sending reported error (0x8004210B) The operation timed out waiting for a response from the sending (SMTP) server.  The email stays in the outbox.  If I go to the email again and click on Send it gets sent.

Outlook version 2002

I have Evil Vista and am using MS Outlook. I am able to receive email but
cant reply or receive. It gets stuck in sending mode, and then i get error
0x8004210B. Have tried talking to techs at Godaddy and Qwest but no one seems
to know what the problem is.

Hi,

I've been sending emails from my outlook account for over 3 months now with no problem.

Recently, when i have been trying to send attachments that are about 2 -3 mb in size, i get the following error message:

Task 'Nick - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

What is more strange is that the emails infact are still actually going through, and because it keeps trying to send it, it is going through more than once.

Really Frustrating... please help

Hi all,

I am using Outlook2007 , when i sendmail with attachment more than 500KB its
giving Sending Error (0x8004210B) and some times its giving error(0x800CCC0B)
also, I am not getting what is the problem.

please help me in this regard.

Thanks
Ramana.

ghfgfh


Not finding an answer? Try a Google search.